Netzwerkverbindungen werden nicht mehr angezeigt

  • nach Installation einer neuen Telefonanlage (und Deinstallation der zuvor genutzten Fritz-Card) werden unter XP Pro keine Netzwerkverbingen mehr angezeigt. In der Ereignisanzeige finde ich unter Anwendungen den Hinweis: "Das COM+-Ereignissystem konnte keine Instanz des Abonnenten partition:{41E90F3E-56C1-4633-81C3-6E8BAC8BDD70}!new:{D3938AB0-5B9D-11D1-8DD2-00AA004ABD5E} erstellen. CoGetObject gab HRESULT 80070005 zurück."


    Unter System gibt's noch folgendes zu lesen: "Der Dienst "COM+-Systemanwendung" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 1000 Millisekunden durchgeführt: Starten Sie den Dienst neu.."


    Was kann ich tun?


    Danke für Eure Hilfe!

  • hallo,


    mach zunächst mal einen umfangreichen sicherheitscheck, irgendein - möglicherweise Schädling - beendet da wichtige Dienste.


    Möglicherweise sind auch deine Dienste nicht richtig konfiguriert: http://www.ntsvcfg.de/kss_xp/kss_xp.html


    Klingt aber eher nach einem Schädling.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Zitat von hyrican

    Der Dienst "Netzwerkverbindungen" läuft?


    hyrican


    Netzwerkverbindungen laufen. Ebenfalls habe ich schon einen Tip aus diesem Forum ausprobiert (erfolglos) :


    net stop netzwerkverbindungen
    regsvr32 netman.dll
    regsvr32 netcfgx.dll
    regsvr32 netshell.dll
    net start netzwerkverbindungen


    Irgendwann zwischendurch waren die Verbindungen 'ma kurz sichtbar, jetzt fehlen sie wieder :-(