IE8 speichert Bilder nicht mehr als JPEG

  • Hallo,

    seit neusten speichert mein Internet Explorer keine Bilder mehr im JPEG-Format ab.

    Wenn ich z.B. von meiner Homepage Bilder speichern/downloaden will (Rechte Maustaste -> Bild speichern unter..) kann ich es nur noch im BMP-Format speicher, obwohl die Bilder in JPEG sind.

    Der IE hatte vorher die Bilder im JPEG-Format gespeichert, genauso wie der Firefox (was er auch noch macht).
    Lediglich spinnt nur der IE.

    Gruß
    Daniel

    Gemeinsam sind wir Stark


    Mein PC:
    CPU: Intel Core2Duo E6300 1.87Ghz Board: GIGABYTE GA945P S3 RAM: 2x 1GB Corsair VS1GB667D2
    HDD 1: 250GB Samsung SP2504C mit Wndows Vista Home Premium mit SP2
    HDD 2: 160GB Seagate ST3160812AS mit Windows XP Home Edition SP3
    HDD 3: 250GB Samsung SP2504C Grafik: Sparkle 8600GTS 256MB
    Netzteil: Levicom VS SPS-VP450B.BL Gehäuse: Modding-Gehäuse MS-Tech LC-660
    TFT: LG Flatron L1919S 19Zoll

  • Auszug von Microsoft:
    Wenn Sie in Microsoft Internet Explorer ein Bild speichern, wird es standardmäßig als Bitmap (.bmp) gespeichert. Sie haben nicht die Möglichkeit, das Bild mit einer anderen Dateinamenerweiterung als .bmp zu speichern. Dieses Verhalten tritt sogar dann auf, wenn Sie das Bild ein anderes Format verwendet (wie beispielsweise .gif oder .jpeg).


    Wenn Sie beispielsweise mit der rechten Maustaste auf ein Bild auf einer Webseite klicken und danach auf Bild speichern unter klicken, wird im Feld Dateiname als Dateiname Unbenannt angezeigt, und der im Feld Dateityp angezeigte Dateityp lautet Bitmap (*.bmp).
    Dieses Verhalten kann auftreten, wenn eine beschädigte Programmdatei (z. B. ein ActiveX- oder Java-Objekt) heruntergeladen und im Ordner "SystemRoot\Downloaded Program Files" auf Ihrer Festplatte gespeicher
    Weitere Hilfe dazu: (deutsch)
    Internet Explorer saves images as bitmaps (.bmp Files)

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Hallo,

    vor ein paar wochen hat er es immer in Jpeg gespeichert.
    Ebenso wird es bei meinem Onkel auch in JPEG gespeichert
    - er hat das gleiche System wie ich -.

    Den Link hatte ich auch schon über Google gefunden. Ich hab die Lösungsvorschläge auch versucht, aber es hat nichts gebracht.

    Gemeinsam sind wir Stark


    Mein PC:
    CPU: Intel Core2Duo E6300 1.87Ghz Board: GIGABYTE GA945P S3 RAM: 2x 1GB Corsair VS1GB667D2
    HDD 1: 250GB Samsung SP2504C mit Wndows Vista Home Premium mit SP2
    HDD 2: 160GB Seagate ST3160812AS mit Windows XP Home Edition SP3
    HDD 3: 250GB Samsung SP2504C Grafik: Sparkle 8600GTS 256MB
    Netzteil: Levicom VS SPS-VP450B.BL Gehäuse: Modding-Gehäuse MS-Tech LC-660
    TFT: LG Flatron L1919S 19Zoll

  • Falls nichts klappt, wähle im Internet Explorer "Extras/Internetoptionen", wechsel in das Register "Allgemein" und betätige im Bereich "Temporäre Internetdateien" die Schaltfläche "Einstellungen". Klicke im neuen Fenster auf die Schaltfläche "Ordner verschieben" und suche einen neuen Speicherplatz für die temporären Internetdateien. Starte den Internet Explorer neu. Das Problem sollte endgültig behoben sein!

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Ich habe jetzt den Ordner der temporären Internetdateien verschoben.
    Es funktioniert wieder :)

    Danke
    MFG
    Daniel

    Gemeinsam sind wir Stark


    Mein PC:
    CPU: Intel Core2Duo E6300 1.87Ghz Board: GIGABYTE GA945P S3 RAM: 2x 1GB Corsair VS1GB667D2
    HDD 1: 250GB Samsung SP2504C mit Wndows Vista Home Premium mit SP2
    HDD 2: 160GB Seagate ST3160812AS mit Windows XP Home Edition SP3
    HDD 3: 250GB Samsung SP2504C Grafik: Sparkle 8600GTS 256MB
    Netzteil: Levicom VS SPS-VP450B.BL Gehäuse: Modding-Gehäuse MS-Tech LC-660
    TFT: LG Flatron L1919S 19Zoll