Problem beim Entpacken...

  • Hi,


    hab n Problem beim Entpacken von bestimmten Dateien. Der Fehler ist, das sich das Programm zum Entpacken C:\ als Entpackzielort aussucht, ich aber kein C:\ besitze. Mein Festplattenbuchstabe ist E:\, das kann ich dem Programm aber nicht klar machen, denn bevor ich mir aussuchen kann, wohin ich das gewünschte Programm installiere kommt schon der Fehler, dass das Programm nichts auf C:\ installieren kann...
    Also nochmals, der Fehler passiert beim InstallShield Wizard, hat nix mit dem Packprogramm zu tun, aber was außer Festplatte formatieren und neuen Laufwerksbuchstaben angeben kann ich machen? Kann ich die Festplatte vielleicht irgendwie so umbenennen?


    Könnte sich diesem Problem vielleicht jemand annehmen?


    Ich besitze Win XP prof., von Festplatte oder System kanns ja eigentlich nicht abhängen, drum geb ichs auch nich an ;)


    Jan

  • hi,



    vielleicht konnten wir dir ein wenig weiterhilfen falls du uns sagst um welches programm es sich hierbei handelt und welcher entpacker du benutzt...
    vergiss auch nicht das viele ältere programme sich immer noch auf C:\ installieren möchten....


    welcher ist dan deine xp-partition und wo ist dein temp-ordner...




    gruss...




    franky...


    EDIT:
    die laufwerksbuchstabe kannst du ziemlich einfach unter start---> alle programme ---> verwaltung ---> computerverwaltung ---> datentragenverwaltung (verwaltung findest du auch in der systemsteuerung) ändern...
    ich weiss alleine nicht ob windows edieser operation fehelerfrei verwaltet bei der systempartition...

  • Tja, eine Partition hab ich nicht gemacht, da ich am Anfang nicht dran gedacht hab und ich jetz zu faul bin :roll:
    Ich hab mit Winzip entpackt, habs auch mit WinRAR versucht, aber der Fehler liegt ja nicht am Entpacken, sondern an dem InstallShield von den Programmen, in diesem Fall die Demo von FarCry. Die sagt mir ja, dass der von dem Programm selbst gewählte Laufwerksbuchstabe C "invalid" ist. Ich hab aber keine Chance irgendwann den Laufwrksbuchstaben auf E umzustellen...


    Hilft das weiter?


    Edit:


    Den Laufwerksbuchstaben kann ich leider nicht ändern, da es mein Startlaufwerk ist. Das kann XP nicht machen...

  • komisch...
    ich hatte der auswahl beim far cry demo wohin ich den installieren wollte...


    hast du dir die demo runtergeladen oder war die teil von ein sw-paket bei ein magasin ???
    falls zweite option liegt es vielleicht daran das die die installationsprozedure geändert habe...


    du könntest evt. mal versuchen um ein evt. vorhandene cd-rw brenner umzubenennen in c:\ und dabei ein rw-rohling zu benutzen... vielleicht liegt es nur an die startphase vom installationsroutine...


    vielleicht konnte ich dir noch andere tipps anbringen, aber ein vorhandenes "faul sein" musstest du dabei kurz mal ablegen... :wink:



    gruss...



    franky...
    PS: obrige beitrag war ich, aber mein session war abgelaufen im anderen browser...

  • Yo vielen Dank!


    Hab wie du gesagt hast den Laufwerksbuchstaben meines Brenners von D in C umbenannt und schon lief die Installation. Brauchte das nich auf die CD zu packen, konnte dann beim normalen Far Cry Installationsbildschirm meinen eigenen Pfad angeben. Nochmals danke für die schnelle Lösung...


    Bis denn


    Jan