Viren-Scan: Dateien lassen sich nicht öffnen

  • Hi Leute,


    ich habe folgende Frage bzw. folgendes Problem:

    Mein Antivirus-Programm - eTrust-Antivirus" - hat mir nach einem Scan für mehrere Dateien gemeldet "Fehler beim Öffnen". Wenn ich die Dateien öffnen will, findet das System dafür kein entsprechendes Programm.


    Vielleicht ist es wichtig zu sagen, dass ich mein windows-XP Home Edition geupdatet habe, darunter auch das Sicherheits-Update wegen dem "sasser-virus". Einige der betreffenden Dateien sind laut den Angaben unter Eigenschaften auch erst heute erstellt worden. Handelt es sich dabei vielleicht um Dateien der Updates?


    Hier sind die Namen und Pfade der Dateien, um die es sich handelt. Sind so an die 60. Hilft das weiter?


    C:\WINDOWS\System32\config\userdiff.LOG
    C:\WINDOWS\System32\config\userdiff
    C:\WINDOWS\System32\config\tempKey.LOG
    C:\WINDOWS\System32\config\system.save
    C:\WINDOWS\System32\config\system.LOG
    C:\WINDOWS\System32\config\systemSysEvent.Evt
    C:\WINDOWS\System32\config\software.sav
    C:\WINDOWS\System32\config\software.LOG
    C:\WINDOWS\System32\config\software
    C:\WINDOWS\System32\config\SECURITY.LOG
    C:\WINDOWS\System32\config\SECURITY
    C:\WINDOWS\System32\config\SecEvent.evt
    C:\WINDOWS\System32\config\SAM.LOG
    C:\WINDOWS\System32\config\SAM
    C:\WINDOWS\System32\config\default.sav
    C:\WINDOWS\System32\config\default.LOG
    C:\WINDOWS\System32\config\default
    C:\WINDOWS\System32\config\AppEvent.evt
    C:\WINDOWS\repair\system.bak
    C:\WINDOWS\repair\software
    C:\WINDOWS\repair\steuo.log
    C:\WINDOWS\repair\security
    C:\WINDOWS\repair\setsecup.inf
    C:\WINDOWS\repair\sam
    C:\WINDOWS\repair\ntuser.dat
    C:\WINDOWS\repair\DS_SOFTWARE
    C:\WINDOWS\repair\DS_SECURITY
    C:\WINDOWS\repair\DS_SAM
    C:\WINDOWS\repair\default
    C:\WINDOWS\repair\config.nt
    C:\WINDOWS\repair\autoexec.nt
    C:\Programme\InstallShield Installation Information\ {EA1CB7AC-E221-4822-A789-0ADB051DC498}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {E2A07534-B66D-4FF6-BA59-EF0CB9C42111}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {D1955A3A-EA24-4682-8641-43B5B688B09A}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {CD815603-AB71-4CFB-B3AC-522298037ACC}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {CB099890-1D5F-11D5-9EA9-0050BAE317E1}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {B7A0CE06-068E-11D6-97FD-0050BACBF861}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {6B103F43-069C-11D6-9EA2-0050BAE317E1}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {6811CAA0-BF12-11D4-9EA1-0050BAE317E1}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {45EBDA59-D33B-433A-956E-B2F236468B56}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {30C10EE3-EFB3-4B7A-9CDC-50790C2B5200}\Setup.ilg
    C:\Programme\InstallShield Installation Information\ {2637C347-9DAD-11D6-9EA2-00055D0CA761}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {1E02403C-C469-4937-9B94-7DF9F78888FA}\setup.ilg
    C:\Programme\InstallShield Installation Information\ {0BEDBD4E-2D34-47B5-9973-57E62B29307C}\setup.ilg
    C:\Programme\Home Cinema\PowerDirector\Atl.dll
    C:\ntldr
    C:\NTDETECT.COM
    C:\hiberfil.sys
    C:\Dokumente und Einstellungen\Andi\ntuser.dat.LOG
    C:\Dokumente und Einstellungen\Andi\ntuser.dat
    C:\Dokumente und Einstellungen\Andi\Lokale Einstellungen\Temp\~DF33A8.tmp
    C:\Dokumente und Einstellungen\Andi\Lokale Einstellungen\Anwendungsdaten\Microsoft\Windows\UsrClass.dat.LOG
    C:\Dokumente und Einstellungen\Andi\Lokale Einstellungen\Anwendungsdaten\Microsoft\Windows\UsrClass.dat
    C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\muvee Technologies\030625\0203\0200\values
    C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Dr Watson\user.dmp
    C:\boot.ini


    Muss ich mir da Sorgen machen? Ist das normal?


    Danke schon mal vorab für alle Antworten.


    Grüße vom fuppesfan

  • Hallo Fuppefan.


    Vielleicht handelt es sich bei diesen Dateien um Archive.


    Erstens haben manche Virenscanner Probleme mit Archiven.
    Zweitens: Hast du möglicherweise mit XP AntiSpy die in XP integrierte Zip-Funktion deaktiviert?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • XP-Antispy habe ich drauf. werde das mal checken. Ist es denn ratsam, die Zip-funktion zu aktivieren?


    danke vorab und Grüße vom


    Fuppesfan

  • Ich weiß ehrlich gesagr, nicht, obs was bringt. War nur eine Idee, die aber u. U. plausibel ist...


    Du musst die Zip-Funktion allerdings nicht wieder aktivieren, sondern kannst dir auch z. B. WinRar downloaden (z. B. bei Chip.de). Das ist auch Zip-Kompatibel und eigentlich ein besseres Packprogramm...


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)