absturz bei XP Pro reperatur

  • Hm!
    Das auf der anderen Partion installieren ist ne gute Idee!
    Hab jetzt mal den Speicher ausgebaut, hab 3 Bänke, da befanden sich ein 256 Mb und 2x 128 MB Speicher drin, hab den letzten Speicherriegel in die erste Bank gesteckt und siehe da die nv_agp.sys hat kein Fehler verursacht sondern diesmal hieß es bad_pool_caller!
    Kann da jemand was mit anfangen?

  • So da ich nun glaube ich alles probiert hab, bleibt mir nur noch die neuinstallation!
    Also wenn ich xp auf ne andere Partition schmeiße, worauf muß ich nun achten?
    Ich hab auf der C Partition, nicht nur XP sondern auch Office, und andere Prog., wie bekomme ich das dann hin?
    Was passiert mit dem Eigene Dateien Ordner, befindet sich auf ner anderen Partition, was mit Outlook und meinen Mails darin?
    Ne ausführliche Hilfe wäre nett!
    THX!!!!

  • Nachdem ich mal ein wenig gegoogelt habe, drängt sich mir der Verdacht auf, dass dein Bad_pool_caller so gut wie durch fast jedes Hardware-Problem verursacht werden kann.


    Die meisten Ratschläge gehen in Richtung Neuinstallation. Die radikaleren sogar Neuinstallation mit minimaler Hardware...


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Ja kann auch Englisch, ich hab auch gegooglet und mir die ganze Sache auch angeschaut, hab auch verschiedene Kombinationen ausprobiert mit den Riegeln, bringt alles nichts, hab auch schon alles mal rausgeholt, TV-Karte, Soundkarte, etc. funktioniert alles nicht!
    Und ich denke das durch die Google Sucherei und die Meinungen hier, es wohl letztlich nur übrigbleibt neu zu installieren!(Meinen Nerven tut das wohl auch gut!)

  • In diese Richtung wollte ich auch deuten (Neuinstallation).

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Da gibts nicht viel zu beachten.
    Sichere die Dateien, die du nciht vernichten möchtest. Achte also beim Setup darauf, in welche Partition du installierst.


    Stell im BIOS auf Booten von CD, dann CD rein, der Rest ergibt sich von selbst: Aufmerksam die Anweisungen und Optionen beachten und ggf. befolgen.

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hallo schlingelMZ.


    Wichtig:


    Nimm keine Unterschiedliche Speichergröße und Bestückung.
    Wie vorher lesen konnte hast du jetzt kein Problem mehr gehabt mit der nv_agb,sys.
    Lass die 128MB Riegel draußen. Laufen mit Unterschiedlicher CAS-Latency und MHZ-Geschwindigkeit. Wenn du dies nicht beachtest hast du bald wieder dieses Problem.
    Garantiert.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hi!
    Nochmal ich!
    Wollte nur sagen es läuft wieder alles, hat ganz gut geklappt mit der zweiten XP auf andere Partition!
    Also nochmal Dank an alle die mir Hinweise gegeben haben!

  • Hallo schlingelMZ.


    Vielen Dank für die Rückmeldung. Freut uns das es jetzt alles wieder klappt. Hast du wieder die unterschiedliche Speicherbestückung drin?
    Hat sich dadurch dein Problem beseitigt?
    Du hast doch jetzt auf C: noch ein Betreibsystem das nicht funktioniert oder?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hy,
    bei mir ist gestern dasselbe Problem aufgetreten bei dem Versuch Windows XP Prof. zu reparieren. Bin schonmal froh dass ich nicht der einzige bin bei dem sowas auftritt.
    Hab mir alles hier mal durchgelesen und werde auch Windoof neuinstallieren müssen oder habt ihr villeicht neue Ideen???


    Achja ich habe einen PC auch hochgetaktet. Kann es daran liegen???


    Vielen Dank schonmal für eure Hilfe.


    Cya Fets