GTX560 schmeißt Soundblaster X-Fi raus

  • Hallo zusammen,



    Ich ersetzte meine Graka Palit GTX260 mit einer Gainward GTX560 Ti-


    Treiber wurden natürlich alle neu aufgespielt. Die Graka funktioniert auch.


    Aber seitdem gibt es die eingebaute Soundblaster X-Fi nicht mehr. Will heißen:


    Die GTX560 installierte 4 Nvidia HD Audio Driver. - Im Gerätemanager zu sehen.


    Die X-Fi war verschwunden und ergo funktionierte der Sound auch nicht.


    --
    Was mir noch aufgefallen war:
    Die GTX260 war mit zwei Drähten am MB (MSI X48C Platinum) verbunden. Lt. MB-Handbuch handelt
    es sich hier allerdings um eine Soundschnittstelle betreffs HD-Sound.


    --


    Die neue GTX560 besitzt diesen Steckplatz nicht mehr....


    --


    Woran könnte es liegen, das die Soundkarte auch nicht mit einer Hardwareerkennung erneut gefunden werden kann?


    -


    Viele Grüße
    H. Wolter


    P.S. Habe die Graka erstmal wieder zurückgegeben. Allerdings würde ich sie wieder erneut kaufen und einbauen, falls ich hier eine Lösung durch Euch finden kann.

  • Das ist ein Treiber Problem mit dieser Graka. Dies wurde in einigen Foren behandelt ohne Ergebnisse. Wie Du siehst bist Du leider nicht der einzige. Das was man eventuell machen kann, eine GK von einen anderen Hersteller einbauen ansonsten sieht die Lösung momentan nicht gut aus.

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • hallo,
    wie cuckoo schon geschrieben hat, ist das problem
    bekannt, kann dir aber auch bei anderen grafikkarten
    passieren.
    treiber von der soundkarte einfach neu installieren,
    evtl klappt es dann wieder mit dem sound.
    ein bekannter von mir hat das glück mit seiner soundkarte,
    dass er bei jeden hardware wechsel die soundkarte neu
    installieren muss.


    gr
    mic

    BS: Win10
    CPU :
    I7 2600K @4,6GHz
    RAM: 16GB
    SSD M100 512 HB - HDD: 4TB


    Grafikkarte: GB GTX 1070 G1


    Soundkarte:X-FI Titanium
    TFT: 2xAsus 27"
    Maus
    : Sharkoon Drakonia Black
    Tasta: Ducky Zero Zone

  • Vielen Dank für die Antworten !


    Weiß nun Bescheid.
    Beim nächsten Graka-Kauf und Einbau derselben, werde ich mich erstmal im Inet schlaumachen.


    Gruß
    Herbert

  • Meine X-FI Xtreme Gamer Soundkarte hat auch ihre
    macke, wenn ich mein System neu installiere, dann muss
    ich die Treiber für die S-karte auf Partition D installieren,
    weil auf C funktioniert sie nicht richtig.


    ein tipp zur grafikkarte, wenn es nicht unbedingt eine nvidia sein
    muss, die AMD HD 6870 ist ein bissel langsamer , kostet
    aber gerade unschlagbare 155€
    klicken

    BS: Win10
    CPU :
    I7 2600K @4,6GHz
    RAM: 16GB
    SSD M100 512 HB - HDD: 4TB


    Grafikkarte: GB GTX 1070 G1


    Soundkarte:X-FI Titanium
    TFT: 2xAsus 27"
    Maus
    : Sharkoon Drakonia Black
    Tasta: Ducky Zero Zone