Verwaltungsinst. defekt

  • Hallo liebe Gemeinde,


    Vielleicht weiß jemand etwas hierüber: Zum Anzeigen von z. B. erweiterten Informationen aus der Systemsteuerung (bspw. Verwaltung/ereignisanzeige/Anwendungen) wird das Windows-Verwaltungsinstrumentarium benötigt.


    Das ist bei mir kaputt. Ergo: kann diese Informationen nicht mehr anzeigen.
    Will ich den Dienst "Verwaltungsinstrumentarium" starten, kommt eine Meldung wie diese im Anhang.


    Hatte das schonmal. Nachdem ich ein Ghost-Image drübergemacht hatte, wars weg. Könnte ich ja auch diesmal so machen, dann würde ich aber nicht erfahren, woher das eigentlich kommt. Und ich bin nun mal neugierig!
    Versteht ihr??


    Herzlichen Dank für sachdienliche Hinweise!!


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Hi Freddie


    Denke, das der Dienst "Windows-Verwaltungsinstrumentation" nicht auf Automatisch steht und (warum auch immer) nicht gestartet werden kann.


    Hast du andere Dienste deaktiviert?
    Da Dienste Abhängkeiten zu anderen Diensten haben, ist es möglich, dass er darum nicht gestartet werden kann.


    Schau zunächst mal nach "Ereignisprotokoll" und "Remoteprozeduraufruf (RPC)" und stelle die mal auf automatisch.

  • Zitat

    Das ist bei mir kaputt. Ergo: kann diese Informationen nicht mehr anzeigen.


    Könnte wirklich so sein, deshalb...
    Zusatz zu michaels Post:


    Wenn die übergeordneten Dienste welche der/die WMI braucht, gestartet sind und kein Abhängigkeitsproblem besteht, versuch folgendes:


    Der Dienst "WMI" muss zuerst beendet werden/sein (scheint bei Dir ja nun eh der Fall zu sein).


    Alle Dateien/Ordner im Ordner...


    %SystemRoot%\System32\Wbem\Repository


    ...löschen und Neustarten.


    Diese Dateien werden beim Neustart wieder erstellt und der Dienst auf "Autostart" gesetzt.


    Da solche Eingriffe aber immer etwas "Brechstangengeschmack" haben, solltest Du die zu löschenden Dateien/Ordner trotzdem irgendwo sichern.


    Am besten im Pfad um sie notfalls auch über die Konsole zurück kopieren zu können.

    hope dies last


    tschöö... ast

  • Alles klar, wer denkt denn schon daran, dass das Verwaltungsinstrumentarium von der Ereignisbenachrichtigung abhängig ist???!!
    Ich jedenfalls nicht, deshalb muss (weil ich mich da nicht dran erinnern kann...) ich das (also die Ereignisbenachrichtung) wohl mal abgeschaltet haben. Jetzt steht die auf manuel und so geht das auch alles wieder...


    Danke für die Idee und eure Mühe! :oops:


    Freddie


    PS: Das Blöde war halt, dass auch der Abhängigkeitendienst (oder so) nciht mehr gestartet werden konnte, weshalb ich das nicht überprüfen konnte...

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)