msconfig will nicht mehr

  • Tag zusammen,


    msconfig lässt sich bei mir nicht mehr ausführen, obwohl ich mit admin-rechten angemeldet bin. kommt immer die meldung, daß ich mich bei meinem systemadministrator melden soll. hab noch einen zweiten account mit admin-rechten auf dem pc, da funktioniert es komischerweise.


    Benutze XP-Home, wär schön wenn jemand was wüsste, bis denn

    Sag zum Abschied leise Service...

  • Das ist sehr gut, das Du eine Home Version hast.


    Dann kannst Du das hier auch mal ausprobieren.


    Geht um die Befehlszeile als Verknüpfung zu msconfig.


    Zitat

    %windir%\System32\runas.exe /user:Admin-User oder Administrator /savecred msconfig.exe


    Beispiel, wenn Du als Niteman bei Dir angemeldet bist:


    Zitat

    %windir%\System32\runas.exe /user:Niteman /savecred msconfig.exe



    Sicher das der User noch Adminrechte hat?


    Klar bei Installation der Home wird dem erstellten User eigentlich voller Zugriff erteilt. Wenn aber Dieser evtl. mal verändert wurde?


    Gib mal über Start->Ausführen-> control userpasswords2 ein, um zu sehen welche User da sind und wer als was gelistet ist.
    Angezeigten User markieren und auf Eigenschaften.


    Bei der Pro-Version ist es ja einfacher zu händeln.


    Hast Du beim Rechtsklick auf die *.exe einen Reiter "Sicherheit" in den Eigenschaften?
    Dann kannst du da die Zugriffe prüfen.

    hope dies last


    tschöö... ast

  • admin-rechte sind vorhanden.


    wenn ich die zeile in "ausführen.." gebe geht ein dos-fenster auf und verlangt das passwort. blöderweise werden keine eingaben akzeptiert.


    bei nem konto mit eingeschränkten rechten gehts gar nicht.

    Sag zum Abschied leise Service...

  • Zitat

    blöderweise werden keine eingaben akzeptiert.


    Versuch es nochmal, denn es werden bei der Eingabe des PW in der DOS-Box keine Zeichen/Sternchen angezeigt aber trotzdem registriert.
    Also PW trotzdem eintippen und Enter.


    Zitat

    bei nem konto mit eingeschränkten rechten gehts gar nicht


    Sinn der Sache, denn das soll/kann ja nur mit Admin-Rechten ausgeführt werden.
    Also muss es der User:administrator selbst oder ein anderer User aus der Admin-Gruppe sein.


    Zitat

    wenn ich die zeile in "ausführen.." gebe


    Nach der Eingabe des PW im danach geöffneten DOS-Fenster gehts dann auch dort beim nächsten mal ohne Abfrage.

    hope dies last


    tschöö... ast

  • joh, dass passwort schluckt er und darufhin verschwindet das dos-fenster.
    aber msconfig lässt sich weiterhin nicht ausführen, scheint irgendwas mit den rechten zu tun haben, obwohl der benutzer volle admin-rechte hat. ich verstehs langsam nicht mehr :(

    Sag zum Abschied leise Service...

  • Zitat

    aber msconfig lässt sich weiterhin nicht ausführen, scheint irgendwas mit den rechten zu tun haben, obwohl der benutzer volle admin-rechte hat. ich verstehs langsam nicht mehr


    Hm... ich auch langsam nicht mehr. 8O


    Funktionierts denn mit dem User Administrator?


    Gib mal in Start->Ausführen-> control userpasswords2 ein und schau mal welche User was für Berechtigungen haben.

    hope dies last


    tschöö... ast

  • Niteman ,
    habs gefunden.


    Parameter savecred wird bei der Home Version ignoriert.


    War gar nicht weit weg die Info. :roll:
    In der DOS-Box runas /? eingeben und dann kommt se die Info.

    hope dies last


    tschöö... ast

  • hi ast, danke für die info, echt gut mann. leider funzt auch das nicht. im dos-fenster blitzt kurz die meldung, daß versucht wird msconfig zu starten und das wars dann. die fehlermeldung unter windows lautet exakt:


    Dieser Vorgang wurde aufgrund von Einschränkungen abgebrochen, die für diesen Computer gelten. Wenden Sie sich an den Systemadministrator.


    isch kriesch da bald plaque von

    Sag zum Abschied leise Service...