Teac Brenner geht nicht unter XP ???

  • Hallo Leute,


    wer kann mir helfen.


    Ich kann keine Daten-CD´s unter XP brennen.


    Fehlermeldung: "Communication failure"


    VCD´s gehen... seltsam, oder?


    System: Elitegroup K7S6A (IDE-Treiber für XP), Athlon XP 2000+, Teac 540E Brenner(neuste Firmware), XP pro + SP1, Aspi 4.70, Nero 5.5.8.2 (oder neuer).


    Habe auch Easy CD-Creator 5 probiert... stürzt dauernd ab!


    Brenner hat auf diesem Rechner unter W2K oder 98SE keine Probleme.


    Danke schon mal für die Hilfe.


    Aeba

  • hi,
    das könnte was mit den XP eigenen Brenndiensten zu tun haben.
    Start / Systemsteuerung / Verwaltung / Computerverwaltung / Dienste und Anwendungen / Dienste
    Deaktiviere dort mal den Dienst „ IMAPI CD Brenn COM Dienste“.
    und versuche es dann nochmal. Danach einfach nochmal hier melden.
    Damit wir wissen ob es erledigt ist.


    Gruß Horst

    Gruß Horst


    Mein PC
    Bitte benutzt eine aussagekräftige Betreffzeile! Danke :) Und gebt bitte Bescheid, wie ihr es gelöst habt. Damit andere auch gleich eine Lösung haben.

  • Vielen Dank für die Hilfe.


    Den Dienst hatte ich schon deaktiviert, das war es nicht!!!


    Ich habe das Problem aber gefunden:


    Der Brenner war in meinem Netzwerk freigegeben....
    .... weshalb das aber unter XP zu einem solchen Problem führt, weiß wohl nur Bill Gates... :?:


    Danke noch einmal :D

  • hi,


    Freut mich das du es gelöst hast. Und Danke das du uns die Lösung mitteilst :D

    Gruß Horst


    Mein PC
    Bitte benutzt eine aussagekräftige Betreffzeile! Danke :) Und gebt bitte Bescheid, wie ihr es gelöst habt. Damit andere auch gleich eine Lösung haben.