Office2003: Probleme mit Endnote-add-in (Makrosicherheitsein

  • Diesen Beitrag von qualsozfor habe ich in den News gefunden und ihn mal ins Forum gestellt. Freddie




    Ich habe - nach guten Erfahrungen auf einem anderen Rechnernun auch auf meinem neuen Notebook und auf meinem heimischen Desktop Office2003 installiert (und auch gleich mit ServicePack1 versehen).
    Da fingen die Probleme an: Auf dem Desktop (drüber installiertes Office 2003) gibt es bei Start von Word gleich die Fehlermeldung, dass die installierte Adobe Acrobat Version (5.0.1) zu Problemen führen könnte und erneuert werden sollte. Wenn man die Option "weitere Informationen" wählt, ist die Rede von angeblich zu hohen Sicherheitseinstellungen für Makros in Office. Aber auch ein Absenken dieser Standards auf die minimalste Ebene ändert nichts an der Meldung. Und die kommt bei jedem Start erneut....
    Schlimmer aber noch ist für mich, dass das Endnote (7.0) Add-in zwar als Menü weiter existiert, aber nicht funktioniert. Wenn man eine Endnote-Funktion aus dem Menü heraus zu öffnen versucht heißt es: "Makro wurde nicht gefunden oder deaktiivert weil Ihre Schutzeinstellungen zu hoch sind". Ich habe Endnote sogar noch einmal drüber installiert, hat aber nichts gebracht.


    Auf dem Notebook, auf dem ich Office 2003 jungfräulich installiert habe, kommen die Fehlermeldungen nicht - allerdings erscheinen die beiden add-ins auch erst gar nicht in Office. Auch hier hat das erneute Installieren von z.B. Endnote nicht geholfen: Es erscheint in Office-Word einfach kein Menü-Eintrag zu Endnote oder Acrobat.


    Hast jemand irgendeine Idee, was ich da noch anstellen kann? Ich bin ein bisschen ratlos...


    Danke im voraus


    qualsozfor

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Servus!


    Ich hatte das gleiche Problem mit der Nichteinbindung von End-Note 6 ins Word Programm (ab der XP version oder so). Lösen konnte ich es dadurch, dass ich aus meinen End-Note Installationsverzeichnis die Dateien
    EN6CWYW.dot
    und
    EN6Cwyw.WordXP.wll
    in das Verzeichnis
    C:\Dokumente und Einstellungen\(BENUTZER)\Anwendungsdaten\Microsoft\Word\STARTUP
    hineinkopiert hatte.
    Anschließend ware dann die gewohnten Menüs+Funktionen eingebunden.


    Gruß,
    Teddy

  • Ich habe ebenfalls EndNote 7 und Word XP.
    Als Admin hab ich auch das Add-In in Word, da geht alles reibungslos.
    Allerdings nutze ich den PC als User mit eingeschränkten Funktionen. Dort ist das Add-in nicht da und ich kann die beiden entsprechenden Dateien auch nicht kopieren. Hat noch jemand eine Idee, was ich machen könnte?

  • Servus
    Hast Du mal probiert als Admin angemeldet die Dateien in die Anwendungsdaten des betreffenden Benutzers zu kopieren?
    Schau mal bei
    C:\Dokumente und Einstellungen\ADMINISTRATOR\Anwendungsdaten\Microsoft\Word\STARTUP
    ob dort folgende (oder ähnliche) Dateien drin sind
    EN6CWYW.dot
    EN6Cwyw.wll


    und kopiere diese in
    C:\Dokumente und Einstellungen\EINGESCHRÄNKTER USER\Anwendungsdaten\Microsoft\Word\STARTUP


    Theoretisch sollte es gehen.
    Bis denn dann...

  • Hab das gleiche Problem.
    Finde aber dieses Verzeichnis nicht .....Anwendungsdaten\Microsoft\Word\STARTUP


    Hab nur Application Data, aber da find ichs auch nicht. Könnt ihr mir helfen?

  • @Kristin
    bei mir hat das so geklappt:
    in Word auf Extras gehen, dann Optionen und das Blatt "Speicherort für Dateien" auswählen. Nun doppelklicken auf Autostart, dort erscheint schon das richtige Verzeichnis ...Microsoft\Word\STARTUP.
    Jetzt direkt hier die beiden oben angegebenen Dateien aus dem Endnote-Programmordner reinkopieren, und schon läuft's!