Nach installation des SP2 steht der PC

  • Hallo


    Wer hilft mir???


    SP 2 wird installiert, PC startet wieder. Am Schluss wird noch nach Virenscanner, Firewall usw. gefragt. Im Hintergrund ist das Desktop-Bild zu sehen aber keine Icons. Schliesse ich das Fenster mit den Fragen, sehe ich das Desktop-Bild aber keine Icons, keine Taskleiste, gar nichts!


    Vielen Dank für die Hilfe

  • Hallo Chriesi.


    Welchen Virenscanner benutzt du denn?
    Kannst du den Taskmanager öffnen? Welche Prozesse laufen da?
    Wie lange hast du gewartet nach dem Booten?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Welchen Virenscanner benutzt du denn?
    Verwende AntiVir und ist aktualisiert


    Kannst du den Taskmanager öffnen?
    Ja ist zu öffnen


    Welche Prozesse laufen da?
    Puhh, diverse... Explorer.exe läuft auch


    Wie lange hast du gewartet nach dem Booten?
    Habs nochmals versucht und ihn laufen lassen. Nach ca 15 min. waren Icons da. Klicke ich auf Start oder eine Verknüpf., geht wieder etwa 1-2 min. nichts


    Habe BIOS upgedatet, obwohl PC erst 1-jährig ist,
    ZoneAlarm deinst, vor SP2 inst.


    Kein Erfolg.


    Freddie[/quote]

  • Arbeitet die Festplatte in der Zeit, sprich, leuchtet/flackert deren LED ?
    Wenn ja, dann ist sehr wahrscheinlich der Virenscanner schuld.


    Ich habe schon länger den Verdacht, das es manche Virenscannerhersteller erheblich übertreiben.
    Sicher ist das toll, wenn beim Booten alle Dateien auf Viren überprüft werden. Aber nur solange dadurch das Booten nicht übermäßig verzögert wird, was aber leider immer wieder der Fall ist.


    Schön ist auch, wenn der Datenstrom von einer Netzwerkkarte auf Viren überprüft wird. Scheisse ist aber, wenn es sich dabei gar nicht um eine Netzwerkkarte handelt, sondern um eine DVB-S Karte (Satelitten Fernsehkarte), die nur als Netzwerkkarte eingebunden ist,. Und ja, ich hatte tatsächlich einen Virenscanner, der dann in dem Datenstrom nach Viren gesucht hat. Nicht lange,m weil nach wenigen Sekunden wurde die Datenmenge zu groß und der Rechner stürzte ab.


    Schön ist auch, wenn noch während des Download die Datei schon auf Viren untersucht wird. Mist ist aber, wenn sich dadurch die Downloads fürchterlich verlangsamen.


    Toll ist auch, wenn während der Arbeit mit dem Computer alle Dateien, die genutzt werden, auf Viren untersucht werden. Scheisse ist aber, wenn dadurch kein Arbeiten mehr möglich ist, weil der Virenscanner alle Resourcen benötigt. Siehe Symantec.



    Nach meiner Erfahrung gibt es nur Virenscanner, die zwar einen sehr guten Schutz bieten und sich auch durch Trojaner oder Würmer nicht abschalten lassen, aber dann eben zu obigen effekten führen können oder der Virenscanner belastet das System nicht sehr stark, dafür gehen ihm aber Viren durch die lappen oder er kann von Programmen abgeschaltet werden.


    Zur Zeit habe ich mal Norton 2005 drauf. Zumindest ist die Systembelastung während man dran arbeitet deutlich besser. Allerding, wenn man nichts macht und nur ein paar Programme im Hintergrund laufen hat, dann schnappt sich der Norton nach kurzer Zeit doch die CPU und legt los und blockiert so die anderen Programme.



    Ok, ok. Hat nicht sonderlich viel mit dem Thema zu tun, aber ich wollte es mal los werden. :-)
    Wenn Performanceprobleme auftreten, deaktiviert erst mal den Virenscanner. Oftmals sind danach die Probleme weg.


  • Ich habe genau das Problem. es rührte sich nichts mehr. dann sp2 über den abgesicherten Modus deinstalliert. PC lief wieder normal. Wer kann helfen ?
    Christian

  • hi,
    ich habe dieses probl. wie folgt gelöst:


    Auf Vieren überprüft (Linux Knoppix)


    Msconfig alle Autostartprog. deaktiviert.
    Danach lief es wieder. Dann nach und nach Autostartprog. die ich brauch
    wieder aktiviert, den rest ausgelassen.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit