XP installiert unter falschen LW

  • Hi allerseits,


    mein XP Pro installiert sich auf LW H - ein LW C ist frei.


    Folgendes habe ich getan:



    Ursprung:


    Win XP Pro auf SATA in einer Partition auf LW C


    => Platte defekt (def.Cluster)



    vorhandenes Backup auf vorhandene E-IDE Platte zurückgelesen, vorher defekte S-ATA abgeklemmt => alles läuft wunderbar XP ist auf LW C


    Problem:


    neue S-ATA erhalten (toller Service von WD!!!!!)
    aktuelle E-IDE Systemplatte mit Acronis gesichert und danach abgeklemmt


    Backup auf neue S-ATA zurückgelesen => System startet halb => kann haufenweise Dienste nich starten => kommt in Endlosschleife => kein Zugriff


    Reparaturinstallation von XP-CD mit dem Ergebnis, das XP läuft, sich nun auf LW H befindet, LW C ist frei und unbenutzt.


    Sämtliche Pfade der Anwendungssoftware stehen auf LW C welches nicht existiert.



    Was habe ich falsch gemacht und wie bekomme ich mit meinem Backup wieder auf LW C????????

  • Hallo hosa.


    Wie du erkennen kannst ist die S-ATA Platte ja auch mit den Buchstabe C: eingebunden richtig? Also die neue S-ATA Platte mit dem Betriebsystem hat jetzt den Buchstaben C: und somit wird die ATA-Platte einen anderen Buchstaben bekommen haben.


    Was mich bei der ganzen Sache wundert das dein erstes Backup (von der defekten S-ATA Platte auf eine ganze ATA-Platte) funktionierte. Immerhin sind ja bei manchen Boards S-ATA Controller nötig und XP wird in der Boot.ini etwas eingetragen haben was jetzt nicht mehr stimmt.


    Jetzt hast du das Betriebsystem von einer normalen ATA-Platte wieder auf einer S-ATA Platte übertragen und nun funktioniert es nicht.
    S-ATA Platten werden anderst behandelt als normale Ide-Platten.
    Kannst du das Betriebsystem im abgesicherten Modus starten?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.