TV-Karte läuft net

  • HI,
    ich bins ma wieda.
    Ich hab folgendes Problem. Meine alte (schon fast antike) TV Karte (\\Fast Mulimedia AG - Fast Movie Machine II) (ISA-Bus)
    läuft net in meinem alten PC. lief sonst immer unter W98.
    Jetzt installier ich die Treiber und will das Programm starten. das sagt

    Zitat

    Die gewählte Karte Card ist nicht verfügbar. Prüfen Sie ob die Karte von einer anderen Aplikation verwendet wird.


    Wird sie aba nich. :evil:
    Hab die Karte umgesteckt. Das OS is frisch drauf geoinselt. :evil:
    In der Hardwere Manager erkennt die irgendwie auch net mehr :evil::evil::evil:
    Hoffentlich is die net putt[/quote]

    Gruß


    UnDRgRoUnD2304

  • Guten Morgen,


    was sagt der Gerätemanager? Wird sie als Hardware überhaupt nicht erkannt oder mit gelbem Warndreieck und Ausrufezeichen???


    Bau die nochmals aus, lösche alle Treiber und, sofern vorhanden, das Teil auch im Gerätemanager. Alle Registryeinträge und einfach alles, was mit dieser Karte zu tun hat. Danach lässt du deinen PC mal ein wenig "ohne" laufen und prüfst nochmals nach, ob auch wirklich alles deinstalliert wurde. Dann runterfahren und aus die Maus.


    Nun beginnst du die ordnungsgemäße Neuinstallation und schaust, was dein Betriebssystem nun zu der Karte meint...


    Kannst ja mal nebenbei auf der Homepage des Herstellers nachscheuen, ob deine Karte ein anderes Betriebssystem überhaupt mitmacht...

  • moin,


    schau auch mal im BIOS nach ob du nicht für ISA einen extra IRQ freigeebn musst.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • hab alles versucht erkennt sie nich.
    hardwaremanager findet sie auch net...
    kann zwar nachträglich einbinden bringt aba auch nix....
    ich glaub ich kann sie im info fenster (kommt nach der laufwerkserkennung, und zeigt da alles an ) da steht MultimediaController - hat soger ne IRQ.


    tja.. wass nu?? :x

    Gruß


    UnDRgRoUnD2304

  • moin,
    du schriebst:
    "ich glaub ich kann sie im info fenster (kommt nach der laufwerkserkennung, und zeigt da alles an ) da steht MultimediaController - hat soger ne IRQ."


    hat er oder hat er sie nicht erkannt ??


    Oder nur falsche treiber ? XP ist da eigenwillig.
    (habe die erfahrung gemacht, das man nach hardware installation,
    den Rechner nicht nur neustarten sollte, sondern ihn danach ca. 1 - 2 min.
    mal ausschaltet)

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Frage:
    WIE SOLL DAS DENN FUNKTIONIEREN WENN ICH NE ISA-KARTE MIT XP BETREIBEN SOLL???
    GARNICH!!!!


    ich hab windows98
    und er zeigt mir den Multimedia Controller an.
    aba windows findet die karte nich (hat früher aba immer geklappt)

    Gruß


    UnDRgRoUnD2304

  • hi,


    1. ---läuft net in meinem alten PC. lief sonst immer unter W98.--- ??
    2.---da steht MultimediaController - hat soger ne IRQ--- ??


    GM - MultimediaController - Eigenschaften - Treiber von CD (Diskette)
    und es müsste funktionieren

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Zitat von Helloween


    GM - MultimediaController - Eigenschaften - Treiber von CD (Diskette)
    und es müsste funktionieren


    ich hatte doch schon verhoer gesagt dass windows die karte überhaupt net erkennt

    Gruß


    UnDRgRoUnD2304