Taskmanager lässt sich nicht mehr öffnen

  • Ich hab ein problem mit meinem Taskmanager. Wenn ich ihn öffnen will, kommt die Meldung, das er deaktiviert ist. Wo und wie kann ich ihn wieder aktivieren.

  • Amtsrat


    Ähhh... :confused: Welcher Dienst für den Taskmanager soll das sein? Oder verwechselst Du das mit dem Taskplanerdienst?


    thorso - wirklich ohne Kopf und Gliedmaßen? :mrgreen:


    Wann kommt die Meldung? Wenn Du die Taskmgr.exe über Ausführen ->taskmgr OK startest?


    Meldungstext etwa...


    Der Task-Manager wurde durch den Administrator deaktiviert.


    ...dann schau doch mal in der Registry unter...


    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System


    ...ob da ein DWORD-Wert DisableTaskMgr mit 1 steht.


    Falls da noch was wie DisableLockWorkstation und/oder DisableChangePassword steht ist aber Amtsrats Einwand wegen einem Registrytool - XP-Antispy zwar nicht - einleuchtend.


    Alles auf 0 setzen oder DWORD-Wert(e) komplett löschen oder gleich den Rot markierten Schlüssel System, denn der ist standardmäßig garnicht vorhanden.


    Oder, falls Du die XP-Proversion hast, könnte es dann auch sein das Du vielleicht in den Gruppenrichtlinien warst?


    Ausführen ->gpedit.msc OK
    Dann ->Benutzerkonfig ->Admin-Vorlagen ->System ->STRG-Alt-Entf-Optionen mal abchecken, denn die bewirken zwar das Gleiche, per GPOs gesetzte Restriktionen stehen aber an anderer Stelle in der Registry.

    hope dies last


    tschöö... ast

  • Puhh, lesen müsste man können! :oops:
    Nee sorry, meine Brille war nicht geputzt, ja ich meinte Taskplanerdienst
    und der kann auch in Dienste und AntiSpy Dienste aktiviert bzw. deaktviert werden. ;-)


    Gruß
    Amtsrat

  • Vielen Dank für die Tipps. Der letzte Rat von ast hat das problem behoben. Den ersten hatte ich vorher auch schon probiert und eine 0 eingesetzt - hatte aber nichts gebracht. Über - Ausführen ->gpedit.msc OK - lief es dann.