Geschwindigkeitsverlust bei Festplatte

  • Mahlzeit Jungs und Mädels.
    Sehr komische Sache, die ich da habe. Vor ca. einer Woche bemerkte ich, das mein Rechner unnatürlich langsam, ne nicht langsam, eher Stotternd geworden ist.
    Beispiel: Wenn ich ein Spiel mache, egal was, dann läuft das zwar, aber immer wieder nur mit Rucken. Nein, es ist definitiv nicht die Grafikkarte.
    Auch bei anderen Anwendungen merkt man das.
    Naja, erst dachte ich, haste irgendein Programm installiert, was der Rechner nicht mag. :-)
    Aber nix. Alles deinstalliert, was ich in letzter Zeit installiert hatte, trotzdem das Ruckeln.
    Dann viel mir heute auf, das ich beim kopieren einer größeren Datei von einer Festplatte auf die andere nur eine Datenübertragungsrate von kanpp 2 MB/s habe. Normal sind hier eher 10 bis 20 MB/s, teils auch noch mehr. Wobei es egal ist, ob ich nur lese oder auf die Platte schreibe.
    Tests ergaben dann, das nur diese eine Festplatte davon betroffen ist. Alle anderen laufen Problemlos.
    Dann mal ein Speed Test Programm laufen lassen.
    Ergebnis. Die vermeintlich defekte Platte hat nur 2 bis 3 MB/s, Ihre Baugleiche Schwesterplatte aber 30 bis 50 MB/s.
    Es treten aber keine Fehler auf. Weder beim Lesen, noch beim Schreiben.
    IDE Kabel habe ich auch schon getauscht. Nix.


    Auch um abgesichterten Modus hat die Platte das Probelm, sodas ich nicht an einen falschen Treiber oder ähnliches glaube.
    Komisch ist auch, das die CPU Auslastung unnatürlich hoch ist, wenn auf diese Festplatte zugegriffen wird. Teilweise geht das durchaus bis auf 100% CPU Last.


    Meine Vermutung wäre ja nun, das irgendwas mit dem DMA Modus nicht stimmt. Aber wie soll man das testen ?
    Ich bin gerade erst mal dabei, die Daten von der Platte zu sichern, damit mir da nix verloren geht. Danach will ich die dann mal an einen anderen Port des IDE Kontroller anschließen und testen.


    Wäre aber super, wenn Ihr mir auch noch ein paar Denkanstösse geben könntet. Oder vieleicht kennt ja auch einer das Phänomen.
    Ich will die Platte auch erst dann an den Hersteller schicken, wenn ich sicher bin, das es nicht an was anderem liegt.

  • Ist ne Western Digital Platte. Aber auch die Tools auf deren Homepage brachten nur zu Tage, das die Platte arg langsam ist, aber Fehler wurden keine Angezeigt. S.M.A.R.T. zeigt auch nix.


    Das DOS Tool von denen, was man über Diskette Booten muß, läuft bei mir leidern nicht. Bleibt beim booten von Disk mit schwarzem Bildschirm stehen.


    Aber Data Advisor wurde mir auch schon von einem Bekannten empfohlen. Das werde ich gleich mal testen.

  • Ich sag mal so. Du erhälst schon mal 99 Punkte.
    Ich hatte mir zwar diese Einstellung angesehen, aber fälschlicherweise angenommen, das es das CD-ROm wäre, das am selben Port hängt.
    ARGH
    Ja, die Platte lief nur unter PIO Mode.


    Gut, ich habe dann mal den Registery Hack gemacht und muß nun neu Booten. Ich werde dann gleich berichten, was daraus geworden ist.



    So, wieder da.
    Peter, Du hast einen Wunsch frei. :-)
    Festplatte läuft wieder einwandfrei.
    Ich habe nur, wie in dem Artikel beschrieben, in der Registery die Einträge MasteriId....... gelöscht. Rechner neu gebootet und schwups, alles geht wieder.