Creative Inspire T7900 und audigy 2 ZS problem

  • Moin ich habe ein riesen problem und zwar:
    ich habe die 7.1 t7900 creative anlage und ne audigy 2 ZS und ich möchte natürlich 7.1 sound haben allerdings gehen nur 2 boxen und der subwofer und das ist voll dumm...
    ich habe bei dem creative programm " EAX " das auf der mitgelieferten cd war nicht cmss 3 anklicken können... das braucht man glaube ich für 7.1 aber das steht noch nicht mal bei mir also jeder der sich damit auskennt und mal nem hilflosen helfen möchte.... HILFE!!!




    Und das hier ist die creative hilfe:


    CMSS 3D-Einstellungen
    Mithilfe des CMSS-Systems (Creative Music Surround Sound) können Sie Surroundeffekte für Kopfhörer oder Mehrkanal-Surround-Lautsprechersysteme konfigurieren.


    Auf der Registerkarte CMSS 3D können Sie:


    CMSS 3D aktivieren bzw. deaktivieren.


    CMSS für einen erweiterten Klangbereich bei der Wiedergabe von Stereo- und Mehrkanal-Audioinhalten wählen. Sie erleben den vollen virtuellen 3D-Klang mit Stereokopfhörern bzw. -lautsprechersystemen und den erweiterten Mehrkanalklang mit 4/4.1-, 5.1-, 6.1- oder 7.1-Lautsprechersystemen.


    CMSS 2 für zusätzliche Raumeffekte wählen. CMSS 2 ist ideal für die Wiedergabe von DVD-Filmen mit Dolby Digital-Ton.


    Wählen Sie die Option Stereo-Surround, um das Audiosignal des vorderen Kanals auf alle Surround-Lautsprecher zu duplizieren.


    die ideale Hörposition mithilfe des Schiebereglers Stereo-Fokus nach vorne oder nach hinten verlegen.


    Mit dem Schieberegler Stereoerweiterung können Sie das Stereoklangfeld erweitern und mit mehr Fülle versehen. Akustisch stellt sich das so dar, als wäre der Abstand zwischen Ihren Lautsprechern größer als er tatsächlich ist.


    Hinweise


    Bei 4.1-Lautsprechersystemen können Töne von Subwoofern oder Low Frequency Effects-Kanal-Lautsprechern nur von Ihrem Lautsprechersystem erzeugt werden.


    Für einige Modelle bestimmter Creative-Audiogeräte stehen möglicherweise nicht alle CMSS 3D-Optionen zur Verfügung.



    Und ich wieder: der 2ten hinweis betrifft mich ja wohl nicht weil ich ein 7.1 system hat und wofür hatt man das wenn man nur über 2 boxen hört...???


    es kommt sogar aus allen anderen 5 boxen wenn ich es ganz laut mache ein rauschen aber nur aus 2 kommt ton


    Und hier noch was wenn es den helfenden hilft (:


    Wie kann ich Audio mit Surround-Effekten genießen?
    Verwenden Sie für Audio mit Surround-Effekten den CMSS 3D-Modus.


    Klicken Sie in Creative MediaSource Player/Organizer auf die Schaltfläche EAX.


    Klicken Sie auf die Registerkarte CMSS 3D.


    Klicken Sie auf die Option CMSS 3D aktivieren, um das CMSS-System zu aktivieren.


    Wählen Sie die Option CMSS, CMSS 2 oder CMS Surround. Lesen Sie die Hinweise am Ende dieses Abschnitts.


    Ziehen Sie den Schieberegler Stereo-Fokus in die gewünschte Richtung, um die ideale Hörposition nach vorne oder hinten zu verlagern.


    Korrigieren Sie die Position des Schiebereglers Stereoerweiterung, um das Stereoklangfeld zu erweitern und dem Klangerlebnis somit mehr Fülle und Räumlichkeit zu verleihen.


    Klicken Sie in Creative MediaSource Player/Organizer auf die Schaltfläche Wiedergabe, um die Wiedergabe zu starten.


    Hinweise


    Bei 4.1-Lautsprechersystemen können Töne von Subwoofern oder Low Frequency Effects-Kanal-Lautsprechern nur von Ihrem Lautsprechersystem erzeugt werden.


    Einige Optionen sind nur bei bestimmten Creative-Audiogeräten verfügbar.


    Im CMSS-Modus erleben Sie den vollen virtuellen 3D-Klang mit Stereokopfhörern bzw. -lautsprechersystemen und den erweiterten Mehrkanalklang mit 4.1-, 5.1-, 6.1- oder 7.1-Lautsprechersystemen. CMSS 2 stellt zusätzliche Umgebungseffekte zur Verfügung. Dieses System ist ideal für die Wiedergabe von DVD-Filmen mit Dolby Digital-Ton. CMSS Surround eignet sich für die unverfälschte Wiedergabe von Stereomaterial über alle vier (oder mehr) Lautsprecher.

  • Hallo chrisgl,


    das ist nicht schwer...sagt man...


    Hast du zuerst die alte Soundkarte sauber deinstalliert und ausgebaut?


    Dann die neue rein und Treiber drauf oder Treiber drauf und dann Karte installiert?


    Hast du das Paket mit der Test-DVD?


    Kannst du die Lautsprecher einem Test unterziehen? Ich kann dies an der Homeanlage. Testsignal. Da wird jeder lautsprecher angesteuert und gibt einen Ton von sich. So ist man sich sicher, dass die alle gehen...


    Am besten du deinstallierst nochmals sauber über den Gerätemanager die Karte und dann auch die Software und beginnst nochmals gemäß dem Handbuch mit der Installation. Das kostet weniger Zeit als Fehlersuche und Umstellungen...


    Soundkarteninfos

  • danke ich versuchs mal (mein pc hat ein pc laden namens FALK zusammengebaut und ich glaube das die das schon richtigrum gemacht haben... naja ich versuchs mal mit neu install.

  • ...die haben das eingebaut? Dann ahben die das auch getestet...wer sind denn die...die gelben Engel von Falk??? :lol:


    Spaß beiseite. Ruf da an und frage nach.


    Ich dachte du hättest alles selbst installiert. So hast du ja Garantie und die solltest du nicht aufs Spiel setzen, oder?


    Hast du nun eine Testmöglichkeit mit DVD und oder eine Testsignalschalterstellung...?

  • also ich bzw. wir sind einen gewaltigen schritt weiter... juhu!!!
    alles ist für 7.1 ton eingestellt und ich habe jetzt auch die cmss sourround sache aktiviert aber etwas ganz komisches und zwar hatte ich alles install und dann habe ich den pc neu gestartet und da kam eine meldung (ganz normal) das das setup abgecshlossen wurde ... alles schön und gut dachte ich und machte winamp an und hatte KEIN ton naja was glaubst du ist passiert denn ca. 10 sek davor kam der ton vom pc neustart... und nun habe ich den pc nochmal neu gestartet aber der ton ist immernoch weg...


    PS: garantie bleibt ja (ich bastel ja nicht im pc rum) nur software
    PS²: die hatten das alles für ne 2.1 anlage installiert (LOL)


    Hab mal a bisserl aufgeräumt :-) Gruß, StS :: nächstes Posting:
    jetzt is es ganz komisch ich habe jetzt nurnoch rear ton und wenn ich also die hinteren boxen (schwarzer stecker) in einen bestimmten goldenen stecker reintu geht es hinten aber wenn ich die front lautsprecher (grün) in den gleichen slot tu (und die schwarzen ebn raus) dann bekomme ich vorne nur ein rauschen... [scheck ich nicht] ganz abgesehen von der centerbox und den beiden links und rechts... also das einzige worauf ich noch hoffen kann ist das ich ein bild wie man die sachen einsteckt irgentwo finde.... denn ich glaube selbst du kannst mir nicht mehr helfen oder???


    nächstes Posting:
    jetzt habe ich hinbekommen das die vorderen 2 boxen wieder gehen aber dafür nichts anderes...??? MENNO HILFE!?!?!?!

  • hallo
    ich glaub wenn du die 7.1 mit winamp abspielen willst, musst du für winamp auch exta plug ins (mudule) haben. Müssten dann bei winamp unter optionen -->eintellungen --> plug ins --> Ausgabe stehen und müssen konfiguriert werden.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Na Gott sei Dank, sonst läuft die Garantie noch ab...


    Ne, im Ernst, was war jetzt das Problem?


    Es interessiert mich ungemein, denn so lange blieben wir hier im Ungewissen...es gibt nichts schlimmeres, als einen offenen Beitrag ohne Happy End!