keine (neuen) fenster mehr

  • hi jungs, lang nich gesehn :)
    hab hier n prob das mir so langsam echt an die nieren geht:
    nach einiger laufzeit merk ich irgendwann, daß bei rechtsklick nichts mehr passiert und stelle fest, daß ich keine neuen fenster mehr öffnen kann, nicht mal funktionen mit drag&drop-menü oder ähnliches.
    gaanz pöse !
    nach reboot gehts wieder ne weile, aber wer will schon alle 2 3 h rebooten...
    paar eckdaten gibbet im link in meiner sig


    grüßchen

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Hallo zeronemo,


    dein Name war mir zu Beginn meiner Anmeldung und in den ersten Tagen sehr geläufig und blieb positiv im Gedächtnis!!!


    Dein Problem klingt nach sehr schnell schwindenden Systemressourcen...


    Was läuft denn bei dir alles? Saugen, gamen und Brennen auf einmal?


    Was sagt denn der Taskmanager in dem Moment, in dem du an rebooten denkst?


    Hast du irgendwelche Treiber, vor allem der Graka in letzter Zeit upgedatet?

  • wow kaiserfive, bist ja mächtig aktiv, und sogar schon mod, gratuliere.
    ich hab durchaus einiges am laufen, games nicht, aber sehr aktiv im irc, mehrere clients und zig fenster. esel läuft immer, wenn auch unterschiedlich schnell.
    treiber wurden nicht aktualisiert und der taskmanager zeigt nichts ungewöhnlichs, cpu-last normal.
    is grad schon wieder soweit :(
    38 mb freier ram werden trotzdem angezeigt, auslagerungsdatei konstant 654 mb.

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Danke für die Gratulation!!!


    Dein Arbeitsspeicher ist natürlich etwas schwach auf der Brust für all die Anwendungen. Auslagerungsdatei könntest du ja erhöhen auf 768 Mb (Arbeitsspeicher x 1,5).


    Da würde ich mal den RAM erhöhen, sonst sehe ich schwarz...oder etwas kürzer treten...


    Was sagt denn das Netzteil und was sagen die Bordtemperaturen???

  • die auslagerungsdatei war natürlich auf sie üblichen 768 eingestellt, ich gab die aktuell genutzte größe an.
    hab sie mal eben wieder auf lockere 3 gb gesetzt, plattenplatz is vorhanden.
    die temparaturen sind ordentlich, aber für einen amd nicht extrem, 50-60° etwa.
    meinste mehr ram würds raushaun ?

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Das ist eine Fangfrage...


    Du bist sehr aktiv und das frisst Speicher! Mule renntn Internet Relay Chat rennt und dann noch mehrere Clients und Fenster. Irgendwann ist man an einer Grenze angekommen, oder?


    Also Aktivität einschränken oder aufrüsten. Board lässt dies zu? Dann würde ich zwei 512er verbauen. Netzteil okay?


    50 - 60 Grad ist "handwarm" für AMD, das ist nicht das Problem, wenn dann Speicher oder mangelnde Grakaleistung/-kühlung.

  • der arbeitsspeicher wird mir aber nie als gänzlich gefüllt gezeigt, die auslagerung wollte nie vergrößert werden oder ähnliches.
    wieso fangfrage ?
    ich versuche herauszufinden ob das tatsächlich was bringen würde.
    ich würde formatieren, will ich aber nicht weil ich soviel installiert und konfiguriert hab usw.
    woran genau les ich am besten ab ob das netzteil stark genug dimensioniert ist ?

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Hallo nochmals,


    normal, so werden auch deine Einstellungen sein, wird beim herunterfahren die Auslagerungsdatei geleert. Deshalb vermute ich, dass dieses Leeren dafür sorgt, dass du zunächst wieder in Ruhe arbeiten kannst. Dann kommen noch die temporären Dateien und Cookies dazu und die temporären E-Mule-Verzeichnisse. Kann deine ZoneAlarm eventuell auch ausschlaggebend sein, kannst du die mal deinstallieren und es mit der XP-eigenen oder anderer Freeware testen?


    Passiert dies auch wenn der Esel mal still steht?

  • meist ist nicht mal ein ordentliches runterfahren möglich, da ja selbst dafür ein kleines fensterchen geöffnet wird sinnigerweise.
    ich hab mich inzwischen von zony verabschiedet, muß das korrigieren im sys-profil, bin bei sygate pro 5.5.
    und ja, auch wenn der esel nahezu stillsteht, was aufgrund öfterer reboots auch vorkommt, passiert das.

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • Na dann mach mal den Sicherheitscheck und Hijackthis-Logfile hier auswerten


    Dann würde ich mal TuneUp für 30 Tage empfehlen.


    Hast du den CWShredder, AdAware SE Personal, XP-Clean, Spybot Search & Destroy oder so etwas? Wie räumst du auf?


    Also ich würde jetzt erstmal den Check ausführen und dann die Porgramme runterziehen, sofern noch nicht auf dem Rechner. Ist alles Freeware bis auf TuneUp, das ist eine 30-Tage-Demo.


    Dann schau mer mal...

  • die prozedur des sicherheitsschecks is mir bestens vertraut *g*, hab ich selbst oft genug empfohlen ;) .
    das meiste davon lief in letzter zeit auch durch, keine nennenswerten ergebnisse, ich halte es auch für unwahrscheinlich daß es etwas mit einem schädling zu tun hat.
    im moment steht der esel zu meinem tiefen bedauern fast still und ich verzichte auf einen meiner bots, dafür läuft win noch.

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • everest pro zufolge scheint dies nicht der fall zu sein

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard