Fehlercode 7 i386/Ntl ... blabla bei der Windowsinstallation

  • So, Hallo


    Fehlercode 7 i386/Ntl ... blabla bei der Windowsinstallation.


    Zur HArdware


    HDD: WDD 800
    CPU : P4 2,6 Northwood 26X100 400 Mhz FSB
    (neu installiertes) MB : msi 865pe Neo2-P
    RAM: 2x 256 MB Kingston 333 Mhz


    Habe das MB neu eingebaut, und Windows startet nun nicht mehr, (bzw. fängt an, dann fährt der Pc aber runter, und startet neu)
    Bei dem Versuch eine erneute Installation von Win Durchzuführen obiger Fehler...


    Was is das ? Was kann ich tun ?


    Gruß

  • So jetzt aber, herzlich Willkommen im Forum,


    ja, was kann man da tun?


    Hast du die Original-Windows-XP Pro-CD?


    Schon in einem zweiten Laufwerk getestet?


    Alles richtig eingebaut und auf festen Sitz überprüft?


    RAM-Riegel beide okay und Boardkompatibel? (Fehlermeldung bezieht sich meist auf den Arbeitsspeicher)


    CPU neu oder alt und kompatibel?

  • Ist Original CD. hab Sogar 2 davon.


    Meiner Meinung nach sitzt das alles... ich arbeite bei Vobis, bin also in der Sache keinerlei Anfänger...


    Kenne das Problem ehrlich nicht.


    0x00007 ist norm. Speicherproblem.

  • Zitat

    Fehlercode 7 i386/Ntl ... blabla


    Wie wäre es denn mit der ganzen Fehlermeldung?
    blabla hab ich noch nie gesehen :wink:
    Eine Änderung des Mainboards bei gleichbleibender Wininstallation ist eh nicht immer von Erfolg gekrönt und auch nicht zu empfehlen.


    Zitat

    Bei dem Versuch eine erneute Installation von Win Durchzuführen


    Welcher Art? Drüberinstalliert oder alles vorher platt gemacht?

  • Hallo Herr VOBIS,


    melde dich mal beim Mitglied trucker, der hat seine Kiste bei euch gehabt und nun ein Soundproblem...vielleicht ist es ja schon gelöst...wäre aber supi supi, wenn du den mal kontaktieren könntest...notfalls such ich den Link.


    Fehlercode 7:


    0x00000007: INVALID_SOFTWARE_INTERRUPT


    7 0x0007 Die Speichersteuerblöcke wurden zerstört


    Es gäbe viele Alternativen, die ganz genaue Fehlermeldung wäre wichtig.


    Hab ja auch geschrieben, dass die Fehlermeldung sich meist auf dem RAM bezieht...


    Ist es nur die Fehlermeldung zwecks fehlgeschlagener XP-Neuinstallation, dann hast du eine OEM-Version, die mit dem neuen Board nicht geht...


    Beitrag zu Truckers Vobis-PC (Lautstärkeproblem)

  • Zitat von michael

    Wie wäre es denn mit der ganzen Fehlermeldung?
    blabla hab ich noch nie gesehen :wink:
    Eine Änderung des Mainboards bei gleichbleibender Wininstallation ist eh nicht immer von Erfolg gekrönt und auch nicht zu empfehlen.



    Welcher Art? Drüberinstalliert oder alles vorher platt gemacht?


    Na isch hab Drueber installieren wollen :-P


    Er startet auch bis zum Win Screen, aber dann wenn er laden will, startet er neu. Meint ihr das is ne Bios Einstellung ?


    Kann es am ACPI Liegen ?

  • Zitat von Anonymous

    ... ich arbeite bei Vobis, bin also in der Sache keinerlei Anfänger...


    Hast du alle Beiträge von uns gelesen? Bitte erst lesen, dann antworten, dann weiterfragen...wie bei VOBIS. Nach eins kommt zwei, ruhig und besonnen, dann geht es mit der Hilfe am schnellsten!!!


    Sonst kommen wir alle noch komplett durcheinander und am Schluss wird alles doppelt und dreifach geschrieben...

  • Zitat von Anonymous

    Ist Original CD. hab Sogar 2 davon.
    ich arbeite bei Vobis, bin also in der Sache keinerlei Anfänger...


    Irgendwie widerspricht sich dieser Satz. :-)
    Nix für Ungut, aber Vobis hat in meinen Augen einen sehr schlecht Ruf. Die haben sehr viel falsch gemacht und sowas bleibt haften.


    Und um es nochmals ganz deutlich zu sagen.
    Mainboardtausch und dann Drüberinstallieren, vergesst sowas ganz schnell wieder.
    In 90% der Fälle klappt es eh nicht und man muß eh alles neu Installieren
    In 9% der Fälle klappt es zwar, das der Rechner wieder bootet, aber das System ist extrem instabil.
    Und bei den restelichen 1% klappt es wie durch ein Wunder.


    Installier deinen Rechner neu und alles wird wieder Funktionieren.

  • Fullquote entfernt, ist schon klar, auf was du dich beziehst :wink: , kaiserfive



    Man Man ... Was meinste denn was mein Problem ist ?!


    Und was du von Vobis hälst ist hier echt irrelevant. sry. aber OT.


    Ich kann Windows ja nicht neu installieren, Würde es ja gerne machen !


    Aber der OBEN Genannte Fehlercode hindert mich daran.

  • Du sollst ja auch nicht drüberinstallieren sondern neuinstallieren.
    Wenn du das Setup von der CD startest und die Platte/Partition formartierst sollte eine Neuinstallation wohl möglich sein.

  • Zitat von Anonymous

    [color=red]


    Man Man ... Was meinste denn was mein Problem ist ?!


    Das Du bei Vobis arbeitest ?


    Zitat

    Und was du von Vobis hälst ist hier echt irrelevant. sry. aber OT.


    Ich bezog mich auch weniger auf Vobis, sondern auf deren Mitarbeiter und deinen Satz, den Du in diesem zusammenhang gesagt hast.


    Zitat

    Ich kann Windows ja nicht neu installieren, Würde es ja gerne machen !


    Also, wer bei Vobis arbeitet und Windows nicht neu Installieren kann...
    Meine schlimmsten Alpträume werden übertroffen.


    Zitat

    Aber der OBEN Genannte Fehlercode hindert mich daran.


    Tschuldige, aber wir hatten dich gefragt, ob Du eine Neuinstallation oder nur drüber Installiert hast. Deine Antwort habe ich bisher noch nicht gefunden.


    Ok, also Neuinstallation, Sprich, Partition gelöscht. Partition neu erstellt, Format C: ausgeführt. Richtig ?
    Wann genau tritt dann der Fehler auf ? Wie weit ist die Installation da schon durch ? Ist der erste Reboot schon gemacht ?

  • Okay dann sind Leute die bei Vobis arbeiten hier wohl nicht erwünscht. Danke für die, die sich eingesetzt haben...


    Werde mich nun hier wieder löschen.


    [Edit] Ich finde den Button dafür nicht... Machts gut.. *weg

  • Zitat von Jay

    Okay dann sind Leute die bei Vobis arbeiten hier wohl nicht erwünscht. Danke für die, die sich eingesetzt haben...


    Du hast es nicht Verstanden. :-(
    Es ging um diesen einen Satz:

    Zitat

    ich arbeite bei Vobis, bin also in der Sache keinerlei Anfänger


    Also auch bei Vobis sollte es sich herumgesprochen haben, das man nach einem Mainboardtausch, quasi der Herztransplantation, das Betreibsssystem neu aufspielen muss. Oder ist das bei Vobis normal, das man dort ein Mainboard tauscht und den Rechner dan ungetestet an den Kunden wieder raus gibt ?


    Du wolltest mit dem Satz ausdrücken, das Du kein Anfänger bist, weil Du bei Vobis arbeitest. Dann frag doch einfach einen deiner Kollegen. Die kennen sich mit sowas doch sicher supertoll aus, oder etwa nicht ?

  • Hallo Jay,


    Vobis-Mitarbeiter sind genauso erwünscht und willkommen wie Reinigungsfrauen, DaimlerChrysler-Manager oder Selbstständige!


    Hier ist es immer schwierig anhand der ersten Frage zu unterscheiden, ob jemand "DAU" oder Profi ist. Wir haben hier Anfragen wie "Ich finde keinen Knopf am PC, wo macht man den an?" bis hin zu Doktorarbeiten, da kanst du dreimal die Frage lesen und komst noch immer nicht dahinter, was gemeint ist.


    Letzendlich egal, man liegt manchmal in der Antwort daneben und spätestens der nächste Beitrag in diesem Thread stellt so einiges klar.


    Nun haben wir hier ein unschönes Ende und das möchte ich so nicht stehen lassen.


    Du hast uns mitgeteilt, dass du kein Anfänger bist und wo du arbeitest. Und dann wurde von manchen Beitragsschreibern das Grundwissen vorausgesetzt und das eigentliche Problem zum Teil beidseitig missinterpretiert.


    Du wurdest zum Teil hart angegangen, die Vorwürfe gegen Vobis allgemein haben jedoch nichts mit deiner Person zu tun. Die Frage ist, was arbeitest du bei Vobis und gibt es dort sachkundiges Personal? Dies ist aber nicht die Aufgabe des Forums.


    Bitte lies dir die Beiträge nochmals durch und beantworte noch die ein oder andere offene Frage, damit man gezielter helfen kann.


    Eingeschnappt sein bringt uns allen nichts.


    Wäre schön dich noch einmal hier zu sehen.

  • Hi falls dir das helfen kann es liegt am RAM.
    Hab die fehlermeldung öfters bei reparaturen gesehen und es war immer der RAM der dran schuld war..Hoffe konnte dir helfen und die I.... die hier im Forum über eine Person meckern kann ich nicht verstehen. Ich doch egal wo man arbeitet auch bei Microsoft gibt es gute Programmierer :-)


    Also viel Spaß dann und bis den

  • Hallo zusammen


    ja ich habe auch den selben Fehler gehabt,.. es liegt am RAM schau doch auf der Herstellerseite des Mainboards mal nach ob deine Memorys auch getestet waren für dein MB..
    Gruss scalpo

  • Hallo Leute,


    es ist witzig, aber ich sitze hier mit dem selben Problem seit gestern. Also habe ich mir fix einen neuen Speicherriegel besorgt der auch passt. XP Setup bleibt aber an der Stelle hängen wärend es die Datein zum ausführen der Setup Oberfläche lädt ( Setup lädt Datein der Windows Ausführungsschicht) Der RAM ist ok, es muss also an einer Einstellung im Bios liegen. Anders kann ich es mir nicht erklären

  • Da der Fehler immer häufiger auftritt und RAM wohl nicht alleine das Prob ist bleiben BIOS und MB übrig...


    Wurde der alte RAM rausgenommen und durch neuen ersetzt oder alt und neu "gemischt"?


    Allerdings können wir nicht bei jedem Gastschreiber alles wieder aufrollen. Es wäre am besten einen neuen Beitrag zu verfassen und die gesamte Fehlermeldung zu posten. Dann Details zum System und schreiben, was zuletzt ausgeführt wurde als der Rechner noch ging und was danach schon alles probiert wurde.