Microtek ScanWizard 5 friert immer ein

  • Hallo an Alle,


    ich habe das Problem, das o.g. Programm sehr oft einfriert. Manchmal schon beim 1. Scan und manchmal eben nach 4-5 mal. Ich muss es dann immer mit dem Taskmanager beenden und neu starten. Ist echt nervig.
    Habe XP-Prof mit SP2 und einen ScanMaker 4850 daran hängen.
    Weiß jemand Rat?
    Vielen Dank
    Volli

  • Hat der Scanner ein eigenes Netzteil ?
    Wenn ja, könnte das etwa szu schwach auf der Brust sein.


    Wenn nein, und der Scanner via USB angeschlossen ist, könnte es auch sein, das die USB Schnittstelle nicht genug Strom liefern kann.
    Also einfach mal eine andere USB Schnittstelle ausprobieren oder sogar einen aktiven HUB dazwischen schalten.
    AKTIVE = mit eigenem Netzteil.

  • Hallo Starfight,


    vielen Dank für Deine schnelle Antwort. Kam leider erst jetzt dazu mich wieder einzuloggen.


    Mensch auf so etwas wäre ich nie im Leben gekommen. Der Scanner hat ein eigenes Netzteil. Kann ich irgendwie feststellen, ob es daran liegt? Kann es daran liegen, dass sehr viele Geräte an einer Steckdose über diverse Verlängerungskabel hängen?


    Bis bald


    Volli

  • Auf sowas kommt man auch nur, wenn man sowas schon mal hatte. :-)
    Bei einem Kunden hatte ich mal genau dieses Problem. Er zuckte nur, blieb dann stehen und nix ging mehr.


    Ja, es kann daran liegen, das zu viele Geräte an der selben Steckdose hängen. Nimm halt mal ein langes Verlängerungskabel, klau Mutti den Stecker vom Bügeleisen und steck den Scanner mal da rein. :-)

  • Hallo Starfight, hallo kaiserfive,


    danke nochmals für Eure Antworten. Der Bau hier ist wirklich schon sehr alt und es hängt so viel ich weiss alles an einer Absicherung, d.h. eine Sicherung für Licht, eine für Strom, eine für Herd und das war es auch schon. Habe es mit anderen Steckdosen versucht aber das gleiche Problem. Nach ein paar scans friert das Programm ein. Eben hab ich es mal in Ruhe gelassen und siehe da, nach ein paar Minuten meldete es sich wieder und hatte den Scan nur abgebrochen.


    Tja so wie ich das sehe, kann eine andere Steckdose auch nichts bringen, wenn alles an einer Sicherung hängt. Danke für den Artikel @kaiserfive.


    Schönes Wochenende


    Volli

  • Du meinst, er Scanntn und scannt und dann geht nichts mehr und nach einigen Minuten geht es dann wieder, als wäre nicht gewesen ?
    Das klingt mir schon sehr nach einer Überlastung eines Bauteils.
    Tausch doch mal das Netzteil aus, wenn es geht.
    Ich weis allerdings auch, das die meisten Scanner da exoten Netzteile dran haben mit einer Spannung, die man auf dem freien Markt kaum bekommt.
    Tja, entweder neues Netzteil kaufen oder auf ein Angebot bei Aldi warten. :-)

  • ich glaube da warte ich lieber, bevor ich mich ans Zerlegen mache. Bei einem Hähnchen klappt das noch aber das muss ich auch nicht wieder zusammensetzen.


    Ist halt nur ein wenig nervig aber ich muss ja keine 1000 Seiten scannen.


    Vielen Dank für Eure Hilfe
    Volli

  • ...aus drei Schenkeln und fünf Flügeln könntest du aber einen Superhahn bauen...


    Okay, lassen wir das.


    Geh mal beim Scannen in den taskmanager und schau, welche Prozesse im Hintergrund laufen. Vielleicht gibt es etwas Unnötiges, dass das scannen verhindert. Was wird denn zeitgleich ausgeführt?


    Wie viel Arbeitsspeicher hast du und ist deine Auslagerungsdatei groß genug?

  • Hallo kaiserfive,


    werde mir übrigens gleich einen Gummiadler in den Ofen schieben. Hoffentlich klappt das besser als meine Arbeit am Computer.


    Nun zu Deinen Fragen:


    ich habe 512MB DDR
    Auslagerungsdatei: Anfangsgröße 768 MB
    Maximale Göße 1536


    Folgende Prozesse laufen zur Zeit. (Puh sind das viele, sagen mir gar nix)


    Folgende Prozesse laufen z.Zeit.


    AVWUPSRV.exe
    winword.exe (weil ich das Zeug gerade abtippe)
    Wowexec.exe
    Ntvdm.exe
    WkDStore.exe
    Avguard.exe
    Taskmgr.exe
    iexplore.exe
    LeechGet.exe
    X10nets.exe
    Vsmon.exe
    Svchost.exe - System
    Mdm.exe
    LogWatNt.exe
    Scardsvr.exe
    Spoolsv.exe
    Wisptis.exe
    Ctfmon.exe
    Avgnt.exe
    Pcmservice.exe
    Zlclient.exe
    Atiptaxx.exe
    Svchost.exe – lokaler Dienstag
    Svchost.exe – netzwerkdienst
    Svchost.exe – system
    Incdsrv.exe
    Svchost.exe – netzwerkdienst
    Svchost.exe – system
    Explorer.exe
    Lsass.exe
    Services.exe
    Winlogon.exe
    Csrss.exe
    Scanwizard5.exe
    Smss.exe
    System
    leerlaufprozess


    Bei dem ganzen Kram wird mir langsam schwindelig. Immer her mit Vorschlägen, ich kann nur daraus lernen.


    Danke
    Volli

  • Ja, das ist heavy...du hast offensichtlich ZoneAlarm, oje...und eine Fernbedienung für deine Grafikkarte??? Hmmm...einen Downloadmanager, so so, Office, aha..., und nochmals etwas von Zonelabs, InCD als Brennprogramm..


    Wenn du dir nicht sicher bist, was da abgeht, dann empfehle ich HijackThis...da wird alles in gut und böse aufgeteilt. Oder du googlest mit jeder exe, dann lernst du gleich, was es damit auf sich hat.


    Aber nicht erschrecken, oft kommt ein ERgebnis beim googeln wie Malware, Trojaner und so, das sind aber nur Fragen von "Angsthasen"...


    Aber ZoneAlarm lese ich gar nicht gern. Hast du keine bessere Alternative?


    Scannst du eigentlich online oder offline?

  • Hallo kaiserfive,


    Tja, ich weiss auch nicht wozu das alles gut ist. Die Fernbedienung kann ich auch gerne rausschmeissen, gebrauch ich eh so gut wie nicht.


    Ja, ich habe Zone Alarm, ich bin mir aber nicht sicher, ob ich das auch brauche. Ich habe einen DSL WLan Router von Bibac den 7500G. Die Einstellungen habe ich versucht so gut wie möglich hin zu kriegen es sind aber viele Sachen dabei wo ich gar nichts checke. Ich lasse die SSID nicht anzeigen und habe die WEP Verschlüsselung aktiviert, WAP geht nicht, da ich noch einen Schleppi habe dessen WLAN Karte das nicht anbietet. Von irgendwelchen Porteinstellungen habe ich ganz die Finger von gelassen da ich null Ahnung davon habe.


    Dein Kommentar über den Downloadmanager hört sich für mich ein wenig alamierend an. Der stammt noch aus meiner Modemzeit, als Downloads öfter abbrachen. Sollte ich den raus schmeissen?


    InCD sagt mir eigentlich auch nichts. Ich brenne immer mit Nero. Was das andere von Zonelaps sein soll weiß ich erst recht nicht.


    Ich werde mal das Programm Hijack This ausprobieren. Mal sehen, ob ich damit klar komme. Das mit dem Googeln ist mir auch schon aufgefallen, man liest stundenlang und wird eigentlich immer verwirrter was die Programme betrifft.


    Kannst Du mir einen Tip geben, was ich runter schmeissen kann?
    Was ist an Zonealarm so schlimm?


    Virenscannen tu ich mit AntiVir XP, welches auch im Hintergrund immer läuft.


    So, das war es von meiner Seite.
    Danke nochmals für Deine Hilfe.


    Volli

  • ZoneAlarm ist eine Firewall, meist Freeware, es gibt auch ein Kaufpaket mit Virenschutz drin, das ist dann ZoneAlarm Pro.


    Das schlimme daran ist nur, dass ZoneAlarm immer für einen Fehler im System gut ist. Hast du wenigstens die neueste Version und in Deutsch?


    Wenn du aber einen Router mit einer sogenannten Hardwarefirewall hast, dann benötigst du die von ZA nicht.


    Das mit der Fernbedienung der Grafikkarte halte ich für einen Witz, aber vielleicht kann dir jemand Auskunft geben, der damit umgeht, ich nicht...


    Mach doch mal den berühmten Sicherheitscheck und poste dann das Logfile von HijackThis da hinein!


    Und hier noch etwas um Ordnung mit XP zu schaffen.


    Den Downloadmanager kannst du getrost entfernen.


    Hast du so Freeware wie: CWShredder (engl.), Spybot Search & Destroy, XP-Clean, Ad-Aware SE Personal?


    Oder TuneUp oder SpySweeper in einer 30-Tage-Demo schon getestet?


    Du solltest mal dringend den PC aufräumen, alles nicht benötigte Deinstallieren und dann defragmentieren.

  • Hallo kaiserfive,


    danke für die neuen Aufgabenstellungen. Ich werde das jetzt mal der Reihe nach abarbeiten. Ja ich habe XP-Clean, Adaware, Spyboot Search & Destroy und auch Tune Up durchgeführt. Die Zone-Alarm Version ist ub to date.


    Wie schon gesagt, ich habe den Router mit Hardwarfirewall aber keine Ahnung, ob der optimal, d.h. sicher, eingestellt ist. Da gibt es einfach zu viele Einstellungsmöglichkeiten und ich bin schon froh, dass es läuft. Deshalb dachte ich mit Zone Alarm ist es noch ein wenig sicherer.


    In dem Zusammenhang könntest Du mir vielleicht auch sagen, ob es sicher ist, über diese drahtlose Netzwerkverbindung ein Netzwerk zwischen Desktop, Router, Laptop herzustellen inklusive der Datei- und Druckerfreigabe in Windows? Kann mir da jemand zwischenfunken? Ich weiß, totale Sicherheit gibt es nicht aber man kann es ja so schwer wie möglich machen da rein zu kommen.


    Downloadmanager wird entfernt
    Fernbedienung abgeschaltet. Ist das "PCMService.exe" ?
    Sicherheitscheck wird gelesen und durchgeführt,
    Hijack geladen, durchgeführt und so weiter.


    Ich weiß allerdings nicht, ob ich das heute noch schaffe.
    Melde mich dann wieder.


    Tschüssi
    Volli

  • PCM ist doch PowerCinema...bitte mach langsam, bevor was falsches deinstalliert oder beendet wird!!!


    Mach mal nur den Sicherheitscheck und dann HijackThis. Das Logfile postest du in den Link oben, den ich dir geschrieben habe.


    Dann "untersuchst" du, wenn alles okay ist, deine exe-Dateien im Taskmanager, ind em du wirklich mal googlest und liest.


    Mach langsam, denn das verwirrt alles. Nach eins kommt zwei.


    Dein Router geht, das ist okay, und wenn HijackThis nichst böses ergibt lass die Einstellungen wie sie sind. Ein Netzwerk kannst du beruhigt aufbauen und den Drucker getrost freigeben innerhalb deines Netztwerkes. Aber damit warten wir noch, ja?


    Erst checken, dann lernen, dann Netzwerk. Oder?


    Du bist der Boss, melde dich einfach wieder :wink:

  • Hallo vollis,
    da ich meinen Platz an der Sonne kurz verlassen musste (Sonnenstichgefahr und ich bin schon verrückt genug :wink: ) hab ich mal kurz gegoogelt.
    Es scheint, dass ScanWizard 5 öfter mal diese Probleme macht in Verbindung mit SP2.
    Vielleicht hilft ja ein Treiberupdate (falls du es noch nicht gemacht hast). Ist jedenfalls einen Versuch wert, bevor du deinen PC neu aufsetzen musst!
    Für das Treiberupdate schau mal HIER .


    So, ich hau mich wieder in die Sonne,
    viel Erfolg wünscht wiegehtsnur!

  • Oh oh. Virenscanner.
    Daran habe ich noch gar nicht gedacht. Guter Hinweis Kaiserfive. :-)


    Deaktiviere mal den Virenscanner und einstalliere mal ZA. Ich wette, dann läuft auch der Scanner wieder.


    Meine Vermutung. Der Virenscanner scannt den Datenstrom vom Scanner nach Viren und dabei wird das System hoffnungslos überlastet.

  • Schon mal übers Motherboard nachgedacht. Habe das gleiche Problem gehabt. Dieses trat im Zusammenhang mit meinem Canon Lide35 Scanner auf. Mal klappte der Scan dann wieder 4 - 6 Hänger vom PC. Auch ein aktiver USB Hub löste dieses Problem nicht. Das Problem wurde bei mir durch den Austausch meines Motherboards behoben. Das D1605 Board von FJS welches ich drin hatte ist dafür bekannt solche Probleme zu bereiten.

  • Hey Leute,


    ja, Ihr habt mich mit Eurer unermüdlichen Hilfe überzeugt und ich habe mich endlich angemeldet. Ist ja echt toll hier.


    Zur Zeit bin ich noch dabei die Vorschläge von kaiserfive abzuarbeiten. Das Ding mit dem HijackThis ist ja wirklich gut. Werde mich damit mal ein wenig beschäftigen. Da ich nicht nach Accord bezahlt werde sondern leider gar nicht, dauert es aber etwas.


    Vielleicht lerne ich auf diesem Weg ja genug um selbst mal in ferner Zukunft hier einen helfenden Beitrag zu leisten.


    @wiegehtesnur: Werde mal nach dem Updat schauen. Danke
    @starfight: werde mal beides abschalten und es nochmal versuchen
    mstrot01: darüber mag ich gar nicht nachdenken. Die Kiste ist nicht mal ein Jahr alt. Ist übrigens ein Aldi Rechner NEIIIIIIN bitte jetzt nicht auf mich losprügeln. Bisher hat der eigentlich alles gemacht, was ich brauchte.


    Wie schon kaiserfive sagte, alles nacheinander.


    So ich muss jetzt erstmal Schluss machen.
    Wünsche Euch noch einen schönen Abend.
    Bis bald
    Volli

  • Herzlich Willkommen als Mitglied!!!


    Lernen kannst du hier bis zum Abwinken und danke schon jetzt für deine Bereitschaft auch einmal zu helfen.


    So ist das Forum. Helfen, Lernen, Fragen, Antworten, Lösungen und alles freundlich und fair.


    Und dein Aldi-Rechner hat mit dem Prob zunächst mal gar nichts zu tun, denn noch wissen wir ja nicht an was es liegt. Eher ZoneAlarm.


    Also offline gehen, Virnscanner aus und testen...