Sun Java und Microsoft VM auf XP

  • Hi


    Mir gehen langsam die Ideen aus. Habe Win XP und IE6 mit SP1.


    Nachdem auch ich vom lieben Wurm Winblas befallen war, welchen ich jedoch erfolgreich mit Fixblast und Security-Patch beseitigt habe, krieg ich bei mir einfach Java nicht mehr zum laufen.


    Habe mir sowohl J2SE 1.4.2 von Sun als auch Microsoft VM runtergeladen... jedoch funktioniert weder das eine noch das andere.


    Meines erachtens ist mir in beiden fällten kein Fehler bei der Installation resp. Aktivierung unterlaufen. Dennoch werden mir im IE weiterhin hartnäckig keine Java-Applets angezeigt.


    Bin mit meinem bescheidenen Latein am Ende. Wer helfen kann, ist willkommen!


    Danke!

  • Hallo Tom-E.


    Hast du in der Systemsteuerung das Java-Symbol?
    Wenn ja stelle unter Optionen ein das die Java-Konsole eingeblendet wird.
    Dort erfährst du dann welche Fehler vorhanden sind.
    Hast du in den Internetoptionen überhaupt das Active-Scripting und
    Java aktiviert? Hast du hohe Sicherheitsstufen eingestellt?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hi Peter


    Habe mich eigentlich genau an die Anweisungen unter folgendem Link gehalten:


    http://www.schlaue-seiten.com/java_aktivieren.htm


    Insofern sieht bei mir alles genau so aus, wie in den Screeshots auf dieser Seite.


    Java-Symbol ist vorhanden, Konsole eingeblendet.... aber Fehler wurden mir keine angezeigt.


    Habe mich schon gefragt, ob's was bringt, wenn ich XP einfach nochmal neu drüber installiere??


    Gruss


    Tom