BlueScreen?!

  • Hallo an Alle !


    Ich habe seit kurzem eín Problem!
    Ich hab mir vor kurzem ein Spiel geholt und eigentlich war auch alles okay ...
    Spiel Läuft und Rechner kommt damit klar...Aber dann ist mir Etwas seltsames Passiert!
    Plötzlich wurde einfach der Bildschirm Blau und ich meine Nur Blau ohne irgendeine Fehlermeldung oder so..In diesem Zustand kann ich weder STRG+ALT+ENTF Drücken noch geht das lichtchen Bei "NumLock" aus wenn ich auf die Entspr. Taste drücke alsoooo .Freezee :((Das Festplatten LED leuchtet die ganze Zeit auf)
    Naja danach neustart und mir nichts gedacht bis es wieder passierte aber auch bei anderen Spielen wie CSS kommt das Problem mittlerweile.
    Ich bin überfragt....
    Dank für Alle Antworten im Vorraus
    GreetZ


    CBZ

  • Interessant wäre es zu wissen, welches Spiel Du zum Zeitpunkt des Absturzes gespielt hast.
    Mögliche Ursachen für den Absturz gibt es zuhauf.
    Ich hatte ein ahnliches Problem bei GTA San Andreas. Bei mir war die Grafikkarte Schrott.
    Tu bitte folgendes: START -> SYSTEMSTEUERUNG -> VERWALTUNG -> EREIGNISANZEIGE


    Sieh nach, welche Fehlermeldung zum Zeitpunkt des Absturzes verzeichnet wurde. Dann bitte nochmal hier posten...
    Mit der Fehlermeldung in der Hand kann man bestimmtere Aussagen treffen.
    Hier bist Du auf jeden Fall richtig. Ich denke mal, dem Problem bekommen wir hier schnell auf die Schliche.

    Beste Grüsse...



    internetwahnsinn.com

  • ...vergessen: In der Ereignisanzeige einfach mal unter jedem der 3 Menüpunkte schauen. Dort sind sämtliche Ereignise, Fehler, etc. nach Uhrzeit gelistet.

    Beste Grüsse...



    internetwahnsinn.com

  • Hiho!


    Also ich habe The Elder Scrolls 4 "Oblivion" gespielt als der Fehler zum ersten mal auftrat.Nun bekomme ich aber manchmal selbst bei Counter Strike Source diesen "blanken Bluescreen"....
    In der Ereignisanzeige kommt eigentlich nur folgendes in frage...
    ---->
    Ereignistyp: Fehler
    Ereignisquelle: System Error
    Ereigniskategorie: (102)
    Ereigniskennung: 1003
    Datum: 13.04.2006
    Zeit: 19:11:40
    Benutzer: Nicht zutreffend
    Beschreibung:
    Fehlercode 000000c2, 1. Parameter 00000007, 2. Parameter 00000cd4, 3. Parameter 00000000, 4. Parameter 863857b0.


    Daten:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 30 30 30 30 30 30 63 000000c
    0020: 32 20 20 50 61 72 61 6d 2 Param
    0028: 65 74 65 72 73 20 30 30 eters 00
    0030: 30 30 30 30 30 37 2c 20 000007,
    0038: 30 30 30 30 30 63 64 34 00000cd4
    0040: 2c 20 30 30 30 30 30 30 , 000000
    0048: 30 30 2c 20 38 36 33 38 00, 8638
    0050: 35 37 62 30 57b0
    ---->ende!


    Okay Ich hab zusätzlich bemerkt das ich nach der Letzten Säuberung den RAM nicht richtig eingesetzt hatte aber er dennoch funktionierte..jetzt sitzt wieder alles am richtigen platz^^...
    Vielleicht kannst du ja was mit der Fehlermeldung da anfangen!
    GreetZ


    CBZ

  • Also...
    aller Wahrscheinlichkeit nach hat das Ganze was mit Deinem RAM zu tun.
    Um das zu prüfen, einfach mal Everest auf Deinen Rechner ziehen ( ist Freeware und gibt´s hier: http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html ). Das Programm zeigt Dir sämtliche Ressourcen Deines Rechners auf und Du kannst sehen, ob alles korrekt arbeitet. Sollte das nicht ausreichen und Du hast die Möglichkeit, einen anderen RAM-Riegel zu testen, dann versuche auch das.


    Hast Du ein Antivirenprogramm drauf? Eventuell GData?
    Welches ServicePack hast Du installiert? Sollte es nicht der RAM sein, könnte man dort weiter nachhaken. Ich bin gespannt...

    Beste Grüsse...



    internetwahnsinn.com

  • Ich hab nen Bericht erstellt der mir Nicht sehr viel sagt ausser Ich hab nicht mehr viel Speicherplatz.
    Und Einen Lese und Schreibbenchmark sowie Verzögerungsbenchm.... beim Ram.
    Ist aber alles im Rahmen denke ich...Bisher ist das Problem nicht wieder aufgetaucht...ich hab zusätzlich mal im Internet aufgeschnappt das manche ATi Grafikkarten sich nicht mit Fast Write oder so vertragen..naja erstmal ausgemacht.Ich hab "leider" Service Pack 2 Drauf und AntiVir. GData sagt mir nichts und hab ich auch net.
    Naja Soweit...


    Viele Grüße


    CBZ


    P.S. Ich halte euch über dieses kuriose Problem auf dem Laufendem...

  • Guten Morgen,


    sollte der RAM okay sein, so kommt ein Treiberproblem noch in Frage.


    Wie PC_Rookie schon sagte, ohne Fehlermeldung tippen wir fast ins Blaue. Aber RAM und Treiberkonflikt sind am wahrscheinlichsten.



    Erfüllt dein PC diese Voraussetzungen:


    Für Oblivion empfiehlt Entwickler Bethesda einen Pentium 4 mit 3 GHz oder ein vergleichbares AMD-Modell, 1 GByte Arbeitsspeicher sowie eine Grafikkarte der ATI-X800-, Geforce-6800- oder einer aktuelleren Serie. Wenigstens benötigt sind eine 2 GHz CPU, 512 MByte RAM, eine Grafikkarte mit 128 MByte Videospeicher, 4,6 GByte freier Festplattenspeicher sowie Windows XP.

  • Hiho!


    Bei mir hat sich die Lage etwas Verändert... :( Leider zum schlechten-!
    Also ich habe gestern ganz normal neustarten wollen da kahm beim Herunterfahren ein Bluescreen (BAD_POOL_CALLER)Gut Speicherabbild wird erstellt also warte ich einfach...Bei so ca 65%Macht er einfach ein neustart und windows fährt hoch.
    So windows sagt mir das Zwei dateien Beschädigt sind Einmal Firefox(kann mittlerweile bei Google keine Suchanfragen mehr ausführen weil der Button nicht funzt?)und einmal der IE war das Glaube ich...
    Toll zu dem Firefox-Google Problem kommt dann noch hinzu das er meine Favoriten Gelöscht hat...hab zum Glück seit dem letzten mal als dies Passierte ein Backup meiner Bookmarks gemacht.
    Naja nun zu der Frage bezügl. Oblivion und mein System.


    AMD Athlon XP 2000+
    Asus K7S5A R.3.0
    1024 GB RAM PC 2700
    Radeon 9600Pro 128MB
    80Gb Samsung HDD (Bei der Installation waren noch ca.12Gb frei jetzt sind es 7,5Gb!
    DVD Brenner &DVD ROM
    (muss noch hinzufügen das mein Netzteil nur 250Watt war das glaube ich hat.)
    (Alien Tower)
    Danke für euere Antworten


    GreetZ


    CBZ

  • Also das Netzteil wird dann unterste Grenze sein und die Platte einfach zu voll.


    Das aber erklärt dein Prob mit Bad_Pool nicht. Sollte noch eine datensicherung möglich sein, dann tue das jetzt.


    Danach schaun mer mal, ob noch ein Diagnosetool lauffähig sein wird...denn du solltest das ganze System checken, am besten mit TuneUp 2006, das gibt es als 30-Tages-Demo.

  • Okay ich hatte mir bei Ebay ja eigentlich schon ein neues Netzteil bestellt,bin dann aber auf einen "fake" Händler reingefallen naja.
    Meinst du das ca.8Gb zu wenig Speicherplatz sind....wir haben doch alle mal ganz klein angefangen^^

    Tuneup hab ich selber Drauf und benutze es schon eine Weile.
    Ich mach heute erstmal DatenBrenn Aktion um genau 18:00 Uhr gehtz Los dann wird Windoof wieder neu Raufgespielt.
    Mein Windows ist eh schon (entschuldigt die Aussprache)ziehmlich "durchgenommen"...


    "Danach schaun mer mal, ob noch ein Diagnosetool lauffähig sein wird" ??? Wie meinen?Welches?


    GreetZ


    CBZ

  • ...na allgemeine Diagnosetools, Everest, memtest und ein Fetsplattendiagnosetool.


    Findest du alles bei uns. Je nach Festplatte auch auf der Homepage des Herstellers.


    Für Grafikkarten gibt es Benchmarks zu überprüfen der Power.


    8 Gb sind auf den ersten Blick viel, aber die sind gewiss nicht am Stück...