Asus A7N8X-E Deluxe bootet nicht mehr :(

  • Hallo Leute,


    bei einem Kollegen von mir hat sich folgendes ereignet. Er hat vor wenigen Tagen nach einem defekt seines DSL-Modems ein neues bestellt und dieses dann auch gleich versucht zu installieren. Kaum war das Modem am Ethernet-Anschluss des Boards und die Treiber-CD im Laufwerk, fingen die Probleme an. Während des Setups der Modem-Treiber stürtzte der PC ab und wollte seitdem nicht mehr booten.


    Der PC reagiert nun wie folgt, schaltet man ihn ein, hört man ein komisches Geräusch aus dem Netzteil und man bekommt auch kurz bild aber dann schaltet sich der Rechner wieder aus. Also dachte ich mir das Netzteil hat ciao gesagt. Neues Netzteil eingaut - Rechner fährt problemlos hoch aber nur bis zu dem Boot-Logo von Asus. bzw. es kommt nur das Logo - Ich kann nicht ins BIOS wechseln oder sonst was anderes ausführen obwohl Tastatur strom hat un beim start erkannt wird.


    Dachte mir dann die Festplatte wäre beschädgit, habe sie in einem anderen Rechner eingebaut und man kann porblemlos drauf zugreifen.


    Nun weiss ich leider auch nicht mehr weiter und denke es könnte nur noch das Mainboard sein, das defekt ist aber wenn ich nun ein neues kaufe und das wars dann doch nicht ...


    wäre sehr dankbar was hilfe angeht.


    Das System:


    Asus A7N8X-E Deluxe rev2.0
    AMD 2600XP+ / Zalmen Kühler
    Sapphire 9600XT
    2x256MB DDR400
    Maxtor 120GB
    NEC DVD-Brenner
    350 Watt Netzteil

  • Hallo,


    schwierige Sache. RAM-Riegel kann man noch einzeln betreiben, sofern zwei oder mehr Riegel verbaut sind. Ferner alles abklemmen, was nicht wichtig ist und dann booten. Zweite Festplatte, Floppy etc. alles abstöpseln. Nur Mainboard mit RAM und Graka, Festplatte mit BS, Tastatur.


    Geht dann auch nichts, so wird es wohl das MB sein...

  • Also mit neuem Speicher/Grafikkarte habe ich es auch schon versucht. Leider mit dem gleichen Ergebnis. Habe vorhin auch nur das nötigste angeschloßen. Also nur das Mainboard, RAM, Grafikkarte, Festplatte und Tastatur und wieder bootet er nur bis zum Asus-Logo und reagiert nicht mehr.


    Ich denke wohl auch langsam das es nur am Mainboard liegen könnte, wenn noch jemand anderes einen Vorschlag hat, wäre ich sehr verbunden :D


    danke.
    Superwindhund

  • Also danke noch mal für eue tips Leute,
    ich habe die wichtigsten Komponenten in einen neuen Tower gepackt und schon bootet der Rechner wieder reibungslos, sehr komisch das ganze.


    danke noch mal an alle.
    Superwindhund

  • Es kann möglich sein, dass das MB einen Kurzschluss mit dem Gehäuse hatte. Oder ein kleines Teil war auf dem MB, welches einen Kurzschluss hervorgerufen hat. Dies ist oft ein Grund dafür, dass der Rechner nicht mehr bootet.

    ASUS G1


    Vista Home Premium