Bildschirm friet beim ersten Start ein.

  • Hi,
    ich habe schon die Suchfunktion bemüht, aber für mein Problem keine lösung gefunden.
    Es geht um folgendes:
    Nach der neu Installation von XP und einrichten des Systems, friert der Bildschirm beim ersten und zweiten hochfahren ein, nichts geht mehr.
    Nur noch der Resetknopf.
    Danach funzt der Rechner einwandfrei, was kann das sein?


    Gruß Didi

  • Hallo
    Hast Du von einer Recovery-Funktion neu installiert oder von einer Vollversion.
    Kann es sein, dass Du nach der Neuinstallation einige Treiber noch nicht installiert hast?
    Es kann sein, dass XP dann mit Standardtreibern hochfährt und diese Probs hervorruft.


    :: Grüße Juergen

    Juergen :: Mod i.R. ::

  • Versuch es mal bitte damit:


    Start - Verbinden mit - alle Verbindungen anzeigen - LAN-Verbindung -Eigenschaften - Internetprotokoll (TCP/IP) - Eigenschaften - folgende IP-Adresse verwenden.


    Dort trägst Du folgendes ein:


    IP-Adresse: 10-10-10-1
    Subnetzmaske: 255-255-0-0


    Bestätige alles mit Okay und starte den Rechner neu.

  • Hi,
    danke schon mal für die Tipps!!!!
    Es ist komisch, ich habe jetzt mal 3 Treiber entfernt die ich nach der XP installation hinzugefügt habe.
    1.) Für eine Optische Maus von Logitech
    2.) Für eine Tastatur von Logitech.
    3.) die Treiber für eine GF 4 TI 4200 128 MB DDR


    XP Stürzt nicht mehr ab.
    Aber die Maus funzt jetzt nicht mehr richtig, und ich weiß nicht ob jetzt die GF die volle Unterstützung durch die XP Treiber erhält.


    Könnte es an der GF gelegen haben, da ich auch für die neuinstallation von XP die GF entfernen musste.


    Gruß Didi

  • Lag auf jeden Fall an der GF.
    Da muckt XP immer ein wenig rum.
    Die neusten Treiber von der Gf wirst Du ja haben, oder?

    Computervirus = Das Tschernobyl der Datenverarbeitung. In Erinnerung an Wau "Hacker" Holland!

  • Hi,
    den habe ich mir soeben runtergeladen. Ich habe erst den Treiber auf der mitgelieferten CD verwendet. Mal sehen was jetzt mit den Treiber draus wird.
    @ Shadow:
    Was hat das mit der IP-Adresse: 10-10-10-1
    und der Subnetzmaske: 255-255-0-0 auf sich?


    Gruß Didi

  • @ Sh@dow


    Die IP-Nummer würd ich auch mal gerne verstehen?
    Was hat diese Vergabe mit einem Treiberproblem zu tun?


    @ Didi


    Die Treiber, die auf CD´s mitgeliefert werden sind meisstens schon veraltet. Leider machen sich die Hersteller nicht die Mühe, vor Verkauf die neusten Treiber zu brennen und mit zu verkaufen...


    Ist das vielleicht eine Nvidia-Karte?

    Computervirus = Das Tschernobyl der Datenverarbeitung. In Erinnerung an Wau "Hacker" Holland!

  • Dann saug Dir mal den Nvidia-Detornator...
    Der verbringt manchmal wahre Wunder :D

    Computervirus = Das Tschernobyl der Datenverarbeitung. In Erinnerung an Wau "Hacker" Holland!

  • Hatte auch schon Probleme mit Logitech Software , konnte abhilfe schaffen durch aktuellen treiber - ist bei XP extrem wichtig !!!
    Jedoch ist auch die HW von Logitech nicht fehlerfrei habe da schon interessante erfahrungen machen müssen .

  • Hi,
    habe mir den Detonator-Treiber installiert, bisher läuft es ohne Abstruz, bin aber noch was skeptisch!!!!!!
    Wenn's so bleibt werde ich es auch nochmal mit einem aktuellen Treiber von logitech probieren. Für Maus und Tastatur.
    Danke schon mal für die Antworten/Hilfe.
    Gruß Didi