win2k probleme, pls help!

  • hey leute,
    ich weiss es gehört nich unbedingt hier her aber ich finde einfach keine lösung und vielleicht könnt ihr mir helfen...
    1. ich haben !WIN2K! und nich xp
    das problem: mein rechenr fährt seit langer zeit schon nichmehr runter, sondern restartet immer :(
    2. und deshalb schreibe ich eigentlich: fast immer wenn ich neu boote oder rechenr restarte ist er wie zB. beim händy "auf werkseinstellungen zurückgestellt" sprich der desktop ist leer ich muss manche traiber neu installieren und natürlich alle benutzterspezifischen einstellungen nochmal machen.
    wäre sehr dankbar wenn mir jemand besonders beom 2ten problem helfen könnte, da ich keine lust habe mein rechenr tag und nahct anzulassen, weil die stromrechenung derbe in die höhe schiesst :((
    danke im vorraus
    mfg eddy

  • Hallo eddy.


    Neustart ohne zutun? Das hört sich nach einem Wurm oder Virus an.
    Sobald wie möglich einen V-Scanner drüber laufen lassen.
    Gibts genug als Freeware.
    Alle Updates und Patches von MS downloaden oder CD bestellen.
    Wie das geht siehst du hier auf der Startseite.


    Sollte dies nicht der Fall sein bitte mal posten welche Programme vor kurzen
    installiert oder deinstalliert wurden. Vielleicht neue Hardware eingebaut?
    Ein supertolles Tuning-Tool installiert?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Eddy
    Wenn du auf runterfahren klickst bootet er neu und hat alle Einstellungen vergessen? Also ich denke es wäre das beste die wichtigen Daten zu sichern und neu zu installieren. Da du eh bei jedem Neustart deine Einstellungen wieder machen mußt hast du vermutlich nur einen geringen Nachteil*grins*.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Vielleicht noch ein weiterer Tipp


    Start->Ausführen->regedit eingeben als den regeditor öffnen. Suchen folgenden Schlüssel HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon Markiere diesen Eintrag mit einem (1) Klick. Schau dann in der rechten Fensterhäflte nach dem Eintrag PowerdownAfterShutdown. Mache auf diesen Eintrag einen Doppelklick , es müsste sich dann ein kleines Systemfenster öffnen, als Wert muss eingetragen sein 1, ist dies nicht der Fall trage dort eine 1 ein, bestätige mit OK, schliesse alle Fenster und starte den Rechner neu, dass kann er ja offenbar gut. Danach schauen wir weiter.


    exp

  • jungs danke erstma für eure hilfe. das problem : mein rechner startet schon seit langem immer wieder neu das hat nix mit dem betriebssystem zu tun, hatte schon mehrere, ich könnte mir vorstellen dass mein standart grafiktreiber oder meine neue netztwerkkarte oder halt ein anderer treiber, den ich gleich nach der windows installation installiere das problem auslöst. -> exp du hattest recht der wert war echt auf 0 ...
    ich trau mich bloss nich es zu testen :>
    2. das mit dem runterfahren und das mit den werkseinstellungen hat nix mit dem jeweils anderen zu tun, da mein rechenr schon lange immer rebooted und nich runterfährt und das andere prob is erst seit kurzem und derbe nervig. ich lass mein rechner zum teil wochen an weil ich kein bock drauf hab :>
    ich mein das wäre alles nich so schlimm hab ja flat etc bloss strom hab ich gemerkt is auch ziemlich teuer :(

  • @ Eddy ich persönlich würde es versuchen, du kannst den Wert ggf. wieder zurückstellen und außer das der Rechner nicht das tut was er tun sollte (wa er ja im Moment auch schon macht) passiert nix. Deinem letzten Posting zufolge möchte ich auch nochmals auf die ACPI hinweisen. Evtl. mal in dieser Richtung forschen.


    exp