neue Festplatte, XP=OK, BIOS=nix

  • Erstmal, schönes Fest an alle !


    Ist mein erstes Posting, vielleicht stell ich mich etwas blöd an, bitte sorry.


    Mein Prob : Hab mir die Tage ne neue Festplatte gekauft, zusätzlich reingestöpselt, Sklaven und Meister neu bestimmt per Jumper. Hat prima funktioniert, bis ich festgestellt habe, daß angeschlossen an IDE1 CDRW und DVDLW und an IDE2 HDD1 und HDD2, daß CDRW irrsinnig lange beim Zugriff braucht.


    Also alle von vorne, viel gelesen: ein HDD kombiniert mit einem DVDLW das andere kombiniert mit CDRW. Jumper entsprechend gewechselt, Stecker gezogen und neu gestöpselt.


    Beim Hochlaufen sehe ich schon: Secondary Master = NONE. Hmm, da is doch die neue Festplatte dran...Slave CDRW. Naschön, erstmal abwarten.


    XP läuft wunderbar. Ich mach den Explorer auf und ich sehe die Festplatte mit dem richtigen Laufwerksbuchstaben. Ich kann darauf zugreifen, die Daten benutzen.


    Meine Frage: Warum kapiert das BIOS ( oder Dos ? ) nicht die Festplatte, XP aber läßt keine Wünsche offen ??????



    Etwas wirr, gelle ?
    Ich würd mich über andere Wirre freuen die was wissen.


    Danke
    Tom

  • Zitat

    Warum kapiert das BIOS ( oder Dos ? ) nicht die Festplatte, XP aber läßt keine Wünsche offen ??????


    Vergiss DOS.
    Stell mal im Bios die Erkennung auf "Auto" wenn noch nicht geschehen.

  • Hi Michael !


    Steht alles auf AUTO. Selbst "autodedect" bringt die Platte nicht zum Vorschein. Wie gesagt, unter XP kann ich damit normal arbeiten.


    Gruß
    Tom

  • So ganz ist mir die Reihenfolge deiner Anschlüsse nicht klar.
    Hängen alle Festplatten am "Secondary"?
    Schließe zumindest das Bootlaufwerk an den Primary (IDE1) an als Master.
    Was du da als Slave dranhängst ist eigentlich egal, ich würde aber die zweite Festplatte dranhängen und die optischen Laufwerke gemeinsam an IDE2 betreiben. Wenn die dann nicht miteinander harmonieren kann immer noch sehen.

  • Hallo tomboi.


    Ich vermute es ist eine Platte über 128 GigaByte oder?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hi Peter und Michael!


    Die Platte hat genau 120 GB. Bei anderen, vorher ausprobierten Kombinationen, hat das Bios die Platte prima erkannt. Nur wie gesagt, bei der Kombination CDRW + DVD an einem IDE und HDD + HDD am anderen IDE, hat das CD eeeeewig gebraucht um überhaupt was zu lesen. Das war auch die Kombi, die Micha jetzt vorschlägt. Vielleicht habe ich mich da mit den Jumpern verdaddelt, kann ja sein. Ich werds die Tage nochmal ausprobieren.


    Danke euch und schöne Tage
    Tom

  • Hallo tomboi.


    Es ist (nach meiner Erfahrung) besser die optischen Laufwerke an den Fesatplatten anzuschließen. Dadurch kann viel besser von Laufwerk zu Laufwerk Daten ausgetauscht werden.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • ok ich vermüde mal dein bios ist zu altt und kommpt mit der clustergröße der neuen festplatte nciht klar das problem hatte cih auch mal einfach ein bios update machen, wenn du ein asus board hast kann cih dir nur empfählen das board von einen profil flashen zu lassen da asus nicht ganz einfacht ist. um ein bios update herzubekommen einfach auf die hersteller seite deines boards gehen und dein mainboard suchen dann uploaden.