Remotdesktop klappt nicht - ich weiß nicht weiter

  • Hallo zusammen,
    mein Ziel: einen WLAN-Rechner von einem anderen WLAN-Rechner zusteuern.
    Beide Rechner hängen via WLAN am gleichen Router.
    Beide Rechner haben eine feste IP-Adresse.
    Der zu steuernde Rechner (Server): x.y.z.22
    Der steuernde Rechner (Client): x.y.z.23
    Am Router (Netgear Rangemax DG834PNB) ist DHCP ausgeschaltet, die einzelen IP-Adressen der Rechner im Router als reserviert eingetragen, von beiden Rechnern ist der Internetzugang möglich (Adressierung funkt also über WLAN). Zugriff auf freigegebene Ordner funktioniert auch von beiden Rechnern aus->Benutzkonten sind identisch eingerichtet.
    Auf beiden Rechnern läuft XP Pro SP2 und die neue GData-Internetsec.
    Im ersten Fall habe ich diesen Port 3389 auf beiden Systemen freigegeben - Verbindung kam nicht zustande
    Im zweiten Falls habe ich auf beiden Rechnern die Firewall deaktiviert - trotzdem hat es nicht geklappt.
    Am Router scheint es nicht zu liegen, da ich zu meinem Rechner, der via Kabel am Router angeschaltet ist, eine Remotedesktopsitzung aufgebauen kann, wobei dieser Rechner kein GData-Kram installiert hat.

    Mich wundert folgendes:
    a) selbst bei ausgeschalteter Firewall ist es nicht möglich, eine Verbindung aufzubauen (zw. den WLAN-Rechnern)
    b) wenn ich mir die Liste der angeschlossenen Geräte in der Routerkonfig anzeigen lasse, wird der zu steuernde Rechner mal angezeigt und beim nächsten aktualisieren (nach 5 sec) wieder nicht, gerade so als sei er mal da, und dann wieder nicht. DIes würde auch eine manchmal auftauchende Fehlermeldung entsprechen, dass die Verbindung getrennt wurde (hängt dies mit den statischen IP-Adressen zusammen?)

    Könnt Ihr mir hier vielleicht auf die Spürnge helfen? Der Support bei GData war nicht besonders hilfreich.

    Grüße,
    Michael (Trucky)

  • Hallo,
    danke für den Tip mit dem VPN. Ich habe mir den Beitrag gerade durchgelesen. Ich gehe jetzt davon aus, dass ich damit auf die freigegebenen Ordner/Drucker zugreifen kann. Funktioniert dies denn auch mit dem Remotedesktop, so dass ich den "entfernten" Rechner vernsteuern kann?

    Vielen Dank

    Grüße,
    Michael (Trucky)

  • Wenn der Remote-Service richtig eingerichtet ist, läuft dass auch darüber.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Hi,

    Wenn der Remote-Service richtig eingerichtet ist, läuft dass auch darüber.



    Kannst Du mir in Sachen Remote-Service auf die Sprünge helfen? Wo müsste ich denn da noch rumschrauben?

    Danke und Gruß

    Grüße,
    Michael (Trucky)

  • Hi,
    ist ja witzig,
    genau diesen Beitrag habe ich mir gestern abend schon angesehen.
    Ich habe ebenfalls schon sehr häufig den Remotedesktop verwendet und musste niemals in der Registry manuell den Port 3389 freigeben, zumal dieser Port, wenn man die Windows-Firewall nutzt, schon freigegeben ist.

    Probleme treten seit der Installation der neuen GData-Internetsec. auf und seit dem ich von einem WLAN-angebundenen Rechner auf einen Rechner zugreifen möchte, der ebenfalls im WLAN hängen.

    Selbst wenn keine SW-Firewall auf den Systemen aktiv ist kommt die Verbindung nicht zustande - deswegen werde ich heute abend mal den Reg-Hack ausprobieren.

    Im oben genannten Link wird von MSN gesprochen, ich schätze, dass hier eine Remotesitzung via Internet aufgebaut werden soll und nicht im LAN.

    Ob eine VPN-Verbindung das ganze beseitigt, weiß ich nicht, möchte aber anmerken, dass ich dies nicht glaube - zumindest schätze ich, dass die Remotedesktopverbindung dann anders aufgebaut werden muss, als bisher.

    Na, ich werde mir das heute abend nochmal antun.

    Danke.

    Grüße,
    Michael (Trucky)

  • Hallo
    Ändere einmal auf dem Remote PC den Port auf 80

     [Blockierte Grafik: http://www.it-academy.cc/images/Player/1217/remote3.gif]


    Den Schlüssel Portnummer, unter HKEY_LOCAL_MACHINE - System - ControlSet001 - Control - Terminalserver - WinStations - RDP-TCP, einfach auf 80 ändern.
    Dann PC neustarten.

  • Das ganze kann auch mit der GData Firewall zusammenhängen, habe schon zweimal feststellen müssen, dass diese Firewall trotz Portfreigabe, Filterregel (ignorieren) Erlaubnis des Programmes und kompletter Deaktivierung (alles nacheinander ausprobiert) trotzdem den Remotedesktop, manchmal sogar das VPN blockierte.


    Bei uns half nur die komplette Deinstallation dieser Firewall( in unserem Fall des komplett Internet Security Centers). Da die aber Geld gekostet hat nutze sie erstmal weiter, ruf den Support von GData an, sollte eine kostenlose Nummer haben und frage dort nach; nachdem wir dort das dritte Mal angerufen hatten bekam mein Kumpel sein Geld zurück. (echt kein Scherz)


    Kann natürlich sein dass die dieses Problem bereits behoben haben (hier trat das Problem vor ca.8 Monaten auf) und es nach einem Udate und einer Anleitung des Mitarbeiters inzwischen gehen kann.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Hi,
    auch wenn der Beitrag schon etwas länger zurück liegt:

    Es lag wohl an der GData-SW, sowie an einem M$-Update, was angeboten wird (genaue KB-Nummer habe ich jetzt nett im Kopf).

    Im Moment klappt es wieder.
    Vielen Dank.

    Grüße,
    Michael (Trucky)


  • (genaue KB-Nummer habe ich jetzt nett im Kopf).



    Wäre aber nett, wenn Du sie nochmal raussucht und hier rein postest, damit wäre anderen Nutzer dieses Forums dann nämlich auch geholfen!!

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Klar, mach ich
    Das Update lautet:
    Remotedesktopverbindung (Terminaldiensteclient 6.0) für Windows XP (KB925876)

    Nachdem ich GData damals wieder runtergeschlissen hatte, funktionierte der Remotedesktop erst wieder, nachdem auch oben genanntes Update deinstalliert wurde.

    Grüße,
    Michael (Trucky)