• Hallo,


    ich habe in meinem PC 2 Grafikkarten eine "Nvidia GeForce FX5200" (AGP) und eine "Radeon 9250" (PCI). Daran ist natürlich jeweils ein Monitor für Dual Monitoring.


    Jetzt habe ich aber das Problem wenn ich entweder Virual PC oder VNC auf den Bildschirm der Radeon Karte schiebe dass sich der PC nach 2-15 Minuten komplett aufhängt da geht dann gar nichts mehr nichtmal der Mauszeiger.


    Ein Temperaturproblem kann ich ausschließen.
    Die neusten Grafikktreiber habe ich auch.


    Sys:
    ASRock K7S8X
    GeForce FX5200
    Radeon 9250
    Windows XP Prof. SP2
    2Ghz
    2GB RAM


    genauer ist hier alles aufgelistet


    Hoffe ihr könnt mir helfen



  • hallo,


    evtl ist dein netzteil zu schwach.


    gruß
    mic

    BS: Win10
    CPU :
    I7 2600K @4,6GHz
    RAM: 16GB
    SSD M100 512 HB - HDD: 4TB


    Grafikkarte: GB GTX 1070 G1


    Soundkarte:X-FI Titanium
    TFT: 2xAsus 27"
    Maus
    : Sharkoon Drakonia Black
    Tasta: Ducky Zero Zone

  • Hallo

    Hast du es denn schon mit einem anderen NT getestet?
    Wenn ich richtig gesehen habe sind 300 Watt nicht so der Hit für dein System.

    Und noch eine andere Frage:
    Lief es denn schon einmal so in deiner Kofiguration?

    Gruß

    Versuch macht Kluch

  • Ich hab beim Netzteiltest alles abgesteckt was ich nicht brauche und trotzdem ist er abgestürzt.


    Ich schau aber trotzdem ob ich irgendwo her ein stärkeres bekomme und melde mich dann wieder.



  • So habe jetzt seit 2 Tagen ein neues NT mit 550W.
    VNC stürzt jetzt nicht mehr ab.


    Aber bei Virtual PC ist es immer noch so dass wenn ich den VPC auf dem Bildschirm der Radeon anzeigen will der PC komplett einfriert. Manchmal schon nach 5 Minuten das nächste mal nach 30 Minuten. :confused:


    Schiffmeister



  • Wirf' mal einen Blick auf die Prozessorlast (und -Temperatur) sowie Speicherverwendung während Du mit Virtual PC auf dem betroffenen Monitor arbeitest. Die unregelmäßige Zeitspanne läßt mich totz allem an ein thermisches Problem denken - oder aber an ein Speicherleck in Treiber bzw. Virtualisierungssoftware.



    Grüße
    Funkenzupfer.

    \"Wo kämen wir hin, wenn alle sagten, wo kämen wir hin, und niemand ginge, um einmal zu schauen, wohin man käme, wenn man ginge.\" (Kurt Marti)

  • Wie alt sie schon ist weis ich nicht. Die hab ich scho gebraucht bekommen also auch keine Garantie mehr.


    Aber wenn sie defekt sein sollte warum funktioniert dann alles ausser VPC?



  • Erstmal sorry, das ich bis jetzt noch nichts gesagt hatte, aber ich hab den Thread erst jetzt gefunden. (*ganzdollschäm*)

    Also, das VPC von Microsoft mit 2 Graka Systemen nicht wirklich klar kommt, ist eigentlich klar. Was angeblich helfen soll sind die Virtual Machine Additions (sind bei VPC dabei) aber auch das hilft nicht wirklich.

    Das liegt aber nicht an der Graka (zumindest nicht wirklich) sondern daran, das VPC eben "nur"eine S3 Trio Graka als virtuelle Hardware hat, und bei der Umsetzung auf die reale Hardware manchmal Fehler passieren.

    Das soll aber nur dann gehäuft auftreten, wenn mehr als eine Graka im System steckt :D

    Selbst im MSDN Forum konnte ich dazu noch keine Lösung finden, da wird es meist auf die Hardware geschoben.

    Wenn die zweite Graka mit Video overlay läuft (lässt sich prima mit PowerPoint oder VLC testen, einfach mal die Bildschirmpräs oder das Video auf dem zweiten Monitor laufen lassen) und bei anderen Programmen keine Probs macht, dann liegt es evtl. wirklich an VPC.



    Noch so als Tipp für mehr Grakasysteme:

    • Am besten immer gleiche Graka´s des gleichen Herstellers nehmen. (aber auf jeden Fall mit Chips des gleichen Herstellers, ATI und NVIDIA vertragen sich fast nie!!!)
    • die Nutzung verschiedener Schnittstellen vermeiden (eine PCI und eine AGP gibt fast immer irgendwelche Probs)
    • Wenn verschiedene Grakas, dann nicht verschieden alte oder mit sehr unterschiedlicher Speichermenge
    • Und auf jeden Fall mal im Inet nachschauen, ob diese Graka´s auch mehrfach Monitorbetrieb unterstützen!! Bei vielen alten läuft´s zwar mit mehreren, aber wirklich unterstützen tun sie es nicht.


    Als Fazit:
    Wenn man ein Dual (oder noch mehr) Monitorsystem umsetzen will klappt das mit zusammengewürfelter Hardware so gut wie nie ohne "Ausfälle" zumindest der Chipsatzhersteller sollte der gleiche sein.

    P.S.
    Was evtl. noch helfen könnte, im Bios die Displayreihenfolge ändern (unter "Init Display first"), und die Graka´s in Windows andersrum zuordnen.
    (dafür muss die, die als zweite laufen soll einmal ausgebaut werden, damit Win die andere als erste Graka einrichtet)

    Hilft zwar nicht immer, aber ein Versuch isses wert.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Erstmal danke für die ausführlich Antwort :D


    Die Grafikkarte läuft schon mit Video overlay und macht auch sonst nirgndwo Probleme.


    Das man verschiedene Hersteller nicht mischen sollte ist mir schon klar. Aber diese Graka habe ich durch zufall bekommen und dann hab ichs eben getestet ob es funktioniert ansonsten hätte ich sie wieder ausgebaut.


    Im BIOS habe ich bloß die Option
    Primary Graphics Adapter meinst du die?



  • Genau, über diesen Eintrag (bei mir heist er anders, aber ist Herstellerabhängig) kann man einstellen, welche Graka als erste initialisiert wird.


    Eigentlich sollte Windows das auch so übernehmen, d.h. die Reihenfolge der Monitore tauschen, falls nicht musst Du eben wirklich mal eine ausbauen (die dann als zweite laufen soll)


    Wenn es dann klappt (also VPC nicht mehr abstürtzt) solltest Du die andere halt mal ersetzen.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Also das ist als erste Graka AGP eingetragen die auch die erste in Windows ist.


    Wenn ich aber auf PCI umstelle erscheint zwar das BIOS und das Windowslogo auf der PCI aber das Anmeldefenster zeigt dann wieder die AGP Graka an.


    Erst wenn ich in Windows die PCI als primäre eintrage dann wechselt er die Monitore.