tv ausgabe nur in schwarz/weiß

  • heidiho,


    das reißt nich ab mit den problemchen ;).
    mein neuestes: auf meinem alten computer lief die tv ausgabe 1a unter ner fx5200. an den kabel wurde nix geändert,jetzt bei dem notebook mit fx5600go(treiber 45.85 der neueste) ist das bild nur schwarz/weiß.
    eigenartig,ich hab schon hier und da versucht was einzustellen(das blöde ist ja kann ntsc und so nicht wechseln)aber es bleibt dabei.
    auch tvtool brachte keine besserung,ach leute das frustet ja alles wieder mal :(


    gruß

    Mobile Payment - watch Homepage!

  • hi,



    falls du eine fx5600 hast, wurde ich dir aber dringend raten ein aktualisierten treiber zu installieren...


    hier findest du eine anleitung zum (de-)installieren von ein nvidia grafikkartentreiber... ich wurde dir sehr empfehlen nach deinstallation vom aktuellen treiber, nicht sofort neu zu starten, aber erstmal alle "treiberleichen" mit driver cleaner (findest du auch dort) zu entfernen, und nur dann zu rebooten...
    ebenso findest du auf die seite eine liste mit alle aktuelle nvidia treibern...
    auch haben die dort tv-connectiong tools die für nvidia sind...


    hier findest du eiin detonator shoot-out was dir eventuell hilfen kann bei der auswahl vom treiber, falls du nicht unbedingt der neuesten haben möchtest, weil die nvidia-treibern bringen nicht immer eine leistungssteigerung...



    gruss...



    franky...

  • das problem ist ja: es gibt noch keinen aktuelleren treiber. die grafiktreiber für notebook scheinen sich von den normalen zu unterscheiden. der 44.85 ist dort wohl der aktuellste,hab nix neueres gefunden :(
    der patch von directx 9.1b hat auch nix gebracht. tja :(

    Mobile Payment - watch Homepage!

  • hi madloki,



    das stimmt... ich hatte vergessen das man etwas umgehen musste bei die detonator-treiber für mobile gpu?s...
    also auf dieser seite findest du modifizierte inf-dateien, genau wie eine kleine anleitung wie du diese installieren musst, zusammen mit der gewunschte nvidia-treiber... leider (oder auch nicht) ist der seite auf Englisch... da ist selbst schon eine modifiezierte inf-datei für den 53.03 treiber...


    in ein internationale grafikkartenboard (guru3d) sind dieser modifizierten dateien sehr angesagt für notebooks...


    hoffentlich hilft dir das weiter...



    gruss...



    franky...

  • thx für die seite,hab mir das mal angeschaut. bloß so richtig durchsehen tu ich da leider nicht. ich mein ich reime mir das mal so zusammen:
    wenns so einfach wäre den 53.03 z.b für alle anderen grakas von nividia gängig zu machen warum dann für die "go" serie nicht?
    aber das mit schwarz/weiß ist ein komisches problem,es will und will ne farbig werden :(

    Mobile Payment - watch Homepage!

  • nach dem sp1 update kann ich jetz schonmal die typen wählen als da wären: NTSC-M,NTSC-J und PAL-M.alle probiert>tv bild schwarz/weiß.
    tja *kopfkratz* :roll:

    Mobile Payment - watch Homepage!

  • hi madloki,



    die geänderte inf-dateien auf der seite sind FÜR mobile gfoce-grakas...
    mal ne kurze anleitung... lade dir den gewunschten treiber runter (kein install version aber zip-paket)... suche dir auf der seite die dazugehörende inf-datei aus... treiberpaket in beliebige verzeichnis entpacken (zb treiber neu)... infdatei im treiberpaket löschen und modifizierte infdatei reinkopieren... nun kannst du den neuen treiber installieren über der klassischen weg (verzeichniss selber auswählen)...



    gruss...



    franky...

  • Ein ganz anderer Gedanke.-S-Video und nur Scart-Eingang am TV.


    S-Video arbeitet Zweispurig,-Helligkeit und Farbinformation.
    Jetzt kann es sein,daß Dein Kabel nur die Helligkeit mit dem Composite-Eingang des Fernsehers verbindet und darum Schwarzweiß.
    Es gibt doch für alle Karten mit S_Video einen Adapter, die die Graka auf Composite Video umschalten.Frage mal einen PC-Händler danach.
    Im Treiber kann natürlich solche Option auch zu finden sein.
    Dort "Composite Video" auswählen und der Graka-Ausgang wird aktiviert.


    War nur so ein Gedanke.


    Bit

  • Zitat von madloki

    heidiho,


    das reißt nich ab mit den problemchen ;).
    mein neuestes: auf meinem alten computer lief die tv ausgabe 1a unter ner fx5200. an den kabel wurde nix geändert,jetzt bei dem notebook mit fx5600go(treiber 45.85 der neueste) ist das bild nur schwarz/weiß.
    eigenartig,ich hab schon hier und da versucht was einzustellen(das blöde ist ja kann ntsc und so nicht wechseln)aber es bleibt dabei.
    auch tvtool brachte keine besserung,ach leute das frustet ja alles wieder mal :(


    gruß


    Also da gibt's prinzipiell zwei Einstellungen, die zum schwarz/weiß bzw. Farb- Bild führen:


    1. Du mußt als Format PAL einstellen - NTSC ist das amerikanische Format und damit gibts in Deutschland keine Farbe.


    2. Videoausgang: Da mußt Du den gemischten Videoausgang wählen (auch Composite genannt) - Falls Dein Verbindungskabel einen Cinch Stecker hat. Wenn Du allerdings den S-VHS Ausgang benutzt (sieht so ähnlich aus wie ein Tastaturstecker und hat mindestens 4 Pins - dann mußt Du eben auch S-VHS einstellen. Da werden dann nämlich Farbe und Helligkeit getrennt übertragen , wie 'GAST' schon erwähnt hat.


    Ich komme bei mir übrigens an diese Einstellungern erst ran, wenn ich den Desktop auf den 2tenMonitor erweitert habe.


    Nützt Dir das irgend etwas?


    sheepdog