Ich hab Probs mit der Sound-Ausgabe!

  • Hallo Leute!
    Ich habe mir zu Weihnachten das neue Boxensystem von Hercule, das XPS 5.1 silver geholt und danach festgestellt, dass ich gar keine 5.1-Soundkarte habe. Die war dann aber auch schnell gekauft, eine Audigy 2 von Creative. Jetzt habe ich folgendes Problem:
    Die Mitgelieferte Software von Creative bietet zwar erstklassige justier- und kalibriermöglichkeiten, leider ist sie wohl nicht zu 100% für mein boxensystem geeignet. Die Bass-Ausgabe ist viel zu schwach; obwohl mein system, da bin ich mir ziemlich sicher, viel mehr könnte, sind die bässe nur sehr schwach zu hören.
    Vor allem den Bass selbst(das Instrument), kann man kaum hören.
    Ich habe bereits alle Regler auf Maximum, die vom Subwoofer und die in der software.
    Auch die Bass-Umleitung auf den Subwoofer(crossover-frequenz) ist aktiviert.
    Ich würde gerne wissen ob es Einstellungen gibt, die ich noch nicht gefunden habe, das könnten vielleicht auf veränderungen in irgendwelchen config-dateien der software sein,
    oder ob alternative software existiert. die Windows-Lautstärkeregelung ist jawohl eine Zumutung! (-;


    Greetz
    @l3X

  • Hallo,


    also ich habe auch eine Soundkarte von Creative, die 7.1 LS und habe auch ein 5.1 Boxensystem von Hercules, nur das vorgänger Model von Deinen, aber mit dem unterschied, das bei mir die Bässe total Geil rüberkommen, ich weiß damit ist Dir noch nicht geholfen, will damit nur sagen, das das System schon zusammen passt.


    Hast Du den die Kabel richtig angeschlossen, das kannst Du alles mit der mitgelieferten Software durchgehen, ist alles total easy gemacht.


    Gruss


    Eyk

    Wissen ist macht, aber nichts Wissen macht auch nichts.

  • Die Klangqualtität is schon super, aber selbst wenn man überall die Regeler auf Maximum stellt, ist der Bass meiner Meinung nach gerade noch ausreichend stark! Und das ist schon enttäuschend der Kram war ja nicht billig...

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • hi @l3x,



    ich kann nur bestätigen was computerstress geschrieben hat... ich habe nun die audigy zs und hatte vorher ein audigy 2... beiden machen ein hölle bass, der deinen nachbaren bestimmt nicht lieben...


    falls du die möglichkeit hast, wurde ich erstmal dein boxen bei ein bekannte ausprobieren, oder damit einfach zum shop gehen (natürlich falls er bei dir um der ecke ist)


    bei deine soundkarte hast du ein cd-bekommen mit creative-software...
    checke mal im einstellungen vom equaliser ob die bässe an sind oder ob du die dort noch beisteuern kannst... btw, ich benutze die lautstärkeregelung von windows nicht mehr, nur die von creative benutze ich noch (steht auf der cd>>> benutzerdefiniert installieren: creative audigy>>> surround mixer)


    ich habe angst das bei dir nur das ausprobieren von beide komponenten (lautsprecherset und audiokarte), durch austausch mit die modellen von bekannten, dir eine aufklärung darüber geben kann ob es am subwoofer liegt oder am soundkarte...



    gruss....



    franky...

  • Jetzt kommen wir wieder zur berühmten Endlos-Frage.
    Hast Du im Geräte-Manager schon nachgesehen ob Deiner Soundkarte ein exklusiver IRQ zugewiesen wurde ?
    Dies ist eine zwingende Notwendigkeit um die volle Signalwirkung zu bekommen.


    Bit

  • Hi Franky,
    mit dem "Anmelden des Lautsprechersystems" meinte ich nicht die Lautstärkeregelung.
    Das Setup der Lautsprecher muß unter XP manuell eingestellt werden,wenn mehr als zwei Boxen vorhanden sind.XP besitzt beim Lautsprechersystem keine Plug & Play-Erkennung.
    Nachschauen kostet nix.


    Gruß

  • In der Systemsteuerung habe ich schon "5.1 boxensystem" eingestellt.
    Die Creative-Software ist drauf, keine Frage, habe ich ja alles im ersten Beitrag erzählt. Das mit dem IRQ weiß ich jetzt gar nicht, müsste Windows das nich automatisch machen? Und wie erkennt man ob die Karte einen exklusiven IRQ hat?
    Mein Kollege hat ein ziemlich billiges soundsystem (2.1) von Typhoon, und da ist der Bass schon auf der mittleren Einstellung des Subwoofers Saustark!
    Also gibt es keine Alternative Software zu Lautstärkeregelung?


    :?::?::?:

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Im Geräte-Manager-Ansicht-Ressourcen nachTyp-Interruptanforderung-siehst Du die Verteilung der IRQ.


    Schau mal in der Einstellung Deiner Soundkarte ob ein Live-Surround-Modus zu finden ist.Aktivieren
    Gute 5.1 Soundkarten haben besondere Dolby Digital Features.
    Damit Frau Nachbarin nicht vom Hocker fällt,besitzen diese Karten eine Lautstärkebegrenzung.
    Die Bezeichnung in etwa-Dynamic Range Control-oder-Dialogue Normalization.
    Bei guten Subbwoofers läßt sich die Phase von 0-180° drehen.Wenn nicht vorhanden hilft oft das umstöpseln aller Lautsprecher von Minus auf Plus und Plus auf Minus.
    Manche Bassbox spielt mit Frequenzen über 100 Hertz und somit werden sie automatisch leiser.Stelle sie mal zwischen den Front-Lautsprechern.


    Mehr fällt mir nicht ein.


    Bit

  • hi @l3x,



    ich habe auch überall nochmal gecheckt und mal bei derjenige der meine alte karte hat angerufen...
    die irq konnte evt. ein prob verursachen...
    unter start>>>systemsteurung>>>sounds und audiogeräte>>> lautsprechereinstellungen>>> erweitert muss 5.1 eingestellt sein... allerdings hättest du nur verlust an bass bei der einstellung "kophörer"
    dass umstopselen konnte eine lösung sein da ich mich erinnere das creative 5.1 karten da mals probs mit hatten, aber sollte eigentlich mit eine neue treiber ( oder alle treiber seit 04.2003) verholfen sein...


    falls dein problem weiterhin vorkommt, schätze ich mal das es am subwoofer selbst liegt... die soundkarte und creative software haben ein integrierte equaliser, aber letzendlich befindet sich der verstärker im subwoofer und diese filtert alle frequenzen und schickt die weiter an die entsprechende lautsprecher...
    also das kannst du eigentlich nur ausprobieren durch das anschliessen an ein andere rechner... nimm einfach mal dein subwoofer unter den arm mit die 5 satellitten und versuchs mal bei deine bekannte... dan weisst du auch sofort ob das problem am subwoofer oder an deine 5.1 karte liegt...


    und wie du selbst schon geschrieben hast, die lautsprecher pussten und der subwoofer lässt die ganze bude beben... hocker von frau nachbarin inkl. ... so wars bei mir auf jeden fall... hab mir nach multiple beschwerden vonn nachbaren dan ein andere karte zugelegt und nun geht alles über der anlage, mit ein sehr saubere bass... der nur noch im unteren bereich tätig ist... aba nun beschwert sich die freundin, wann ich mal unreal awakening spiele...


    fazit: bässe sind sehr "geil", aber nicht jeder "nicht-freak" mag diese...




    gruss...



    franky...

  • Ich werd mir alles noch mal anschauen was ihr gesagt habt!
    Auf jeden Fall vielen Dank für die Hilfe, wird schon noch klappen!


    Greetz
    @l3X

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Das Herzstück von Dolby Digital 5.1 ist der Dekoder.Er splittet die Signale und gibt sie an die einzelnen Lautsprecher weiter.Voraussetzung-Mehrkanal-Soundquellen.
    Bei Creative ist die 5.1 Dekodierung im Treiber eingebunden.
    Folgendes müßte möglich sein.
    AC3 Sounddateien-dieses Format spielt Dolby Digital 5.1 Sound und kann mit einem geeigneten Software-Player (Playcender/Creative Labs) abgespielt werden.Wenn der Dekoder-Treiber etwas taugt.
    Bei DVD's ist das so eine Sache mit dem DownMix.Da könnte die Lautsprecherbestückung wackeln,der Bass ist etwas schwachbrüstig.
    Spiele Dein Medium mal mit PowerDVD ab.In den Audio-Optionen wähle Dir AC3 und Dolby Digital 5.1 aus.Wie steht es jetzt mit dem Bass?
    Dolby Digital am PC ist zwar nicht das Gelbe vom Ei,aber besser als nix.
    Bei 3-D-Sound mit EAX-Technologie sieht die Sache natürlich anderst aus.


    Gruß Bit

  • Ich hab im Geräte-Manager nachgesehen, da ist bei der Interruptanforderung in Klammern der Anschluss(PCI),
    und dahinter eine Nummer. Bei mir ist eine 19 bei der Grafikkarte und meiner Soundkarte. könnte es damit zusammenhängen?

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Hi,
    natürlich kann das ein Grund sein.
    Eher schlürft der Teufel Weihwasser,bevor diese Konstellation gut gehen kann.
    Ich denke,deine Soundkarte steckt im Slot 1 der mit dem AGB verkabelt ist.
    Baue die Soundkarte aus und stecke sie in den 2. Slot und kontrolliere wieder im Geräte-Manager.
    Hast Du den One-Board-Sound im Bios deaktiviert ?


    Bit

  • Wenn der Slot 1 derjenige direkt unter der Graka ist, dann steckt sie dort nicht. es sind einige Slots zwischen den beiden Karten frei.
    Der Onboard-sound ist deaktiviert.
    Ich werd mal trotzdem den Steckplatz tauschen!

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Hi l3X,
    die Geburt einer Soundkarte wird auch immer schwieriger. :-)
    Ich habe Slot 2 vorgeschlagen,weil er auf vielen Bords der Einzige ist,der einen freien IRQ besitzt.
    Vielleicht findest Du im Bios die Option "IRQ for AGB" oder ähnlich.Du reservierst dabei den exklusiven IRQ für die Graka.
    Wenn die hohen Interrupts schon besetzt sind,gäbe es noch eine andere Möglichkeit.
    Die Maus von PS/2 auf eine andere Schnittstelle zu legen,z.B auf die serielle Leitung.Müsstest die PS/2 Schnittstelle im Bios deaktivieren und bekämst für Deine Soundkarte den hohen IRQ 12.


    Stelle im Bios unter "PnP/PCI Configuration" die Option "Reset Configuration Data" auf "Enabled",speichere mit F 10 und starte den Rechner neu.Kann sein,das die IRQ neu verteilt werden.Bei ACPI will das nicht immer so.
    Aber alles Schritt für Schritt.


    Bit

  • Ich hab die Soundkarte umgesteckt, sie hat jetzt den irq 17. aber der Sound hat sich nicht wesentlich verbessert...
    den ps/2 anschluss kann ich deaktivieren, ich hab meine Maus am USB.
    Aber wie geht das?
    Im bios kann ich den pci slot 4 (da steckt die karte grad) zum irq 12 zuordnen. nachdem ich das gemacht hatte stand im bios 12, bei windows war sie immer noch im irq 17.
    ...

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Bravo,
    jetzt hast Du eine Basis für Zukünftiges.Dann ist bei Dir Slot 4 für freien IRQ.Ich denke PS/2 ist bei Dir schon abgeschaltet,weil er sonst auf IRQ 12 liegt und dann ein Holding mit 17 anzeigen müsste.
    Die Differenz zwischen Bios und Windows egalisiert man normal im Bios mit der Option "Plug & Play O/S" mit Yes.Mit ACPI funktioniert die Zuordnung im Geräte-Manager leider nicht.


    Anbei eine Website zur Information.
    http://www.dolby.com


    Gruß Bit

  • So ne option hab ich nicht gefunden, die Website ist aber ganz gut!
    Ich glaub das wird nie richtig funzen, dann hat das soundsystem wohl einfach nicht genug Leistung...
    Aber ich dank dir für deine Mühe!
    oder hattest du noch ne Idee?
    greetz
    @l3X

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.