Ordner-Icons im Explorer fehlen

  • Hab vorn paar Tagen XP neu installiert. Seit dem ersten Start von XP habe ich folgendes Problem: Im Windows-Explorer werden auf der rechten Seite zwar alle Symbole (bzw. Icons) angezeigt - aber auf der linken Seite, wo nur die Ordner und Laufwerks-Übersicht ist, fehlen sämtliche Symbole. Es ist nur Bezeichnung der Laufwerke zu sehen. Ziemlich unübersichtlich.


    Hab schon mit TweakXP "Rebuild Icons" versucht und auch in den Ansichtsoptionen rumgedoktort... nix passiert...


    Ich will deswegen eigentlich nicht alles neu installieren - und trotzdem nervt das...


    Wer weiß was?


    Danke im Vorraus!


    Hogar


    Hier ein Bild davon
    (links keine Icons - nur Bezeichnungen) -> http://www.winhelpline.info/fo….php?s=&postid=418036

  • Hallo Hogar.


    Kannst du mal alle Ordneransichten wieder auf Standard setzen und
    für alle übernehmen. Zu finden unter Ordneroptionen.
    Suche den versteckten Ordner Desktop in dein Startmenu und lösche die
    versteckte Datei "desktop.ini". Aber bitte aufheben falls es nicht funktioniert.


    Eventuell auch die Ansicht (rechte Maustaste) auf "In Gruppen anordnen"
    versuchen.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Guten Abend Ihr Zwei,
    was mir dabei einfällt ist ein verirrter Pfad zu einer DLL.


    HKEY_CLASSES_ROOT\CLSID\EFA24E64-...........\InProServer32


    In der rechten Seite müsste stehen:
    Standard REG_EXPAND_SZ %SystemRoot\System32\shdocvw.dll
    ThreadingModel REG_SZ Apartment


    Vielleicht mußt Du nur die DLL aktivieren....
    Start-Ausführen.....


    regsvr32 /c %windir%\System32\shdocvw.dll


    Bit