XP nach Installation nur im Abgesicherten Modus

  • hallo


    Meine frisch installierte WinXP Pro version faehrt leider nur im Abgesicherten Modus hoch. Allerdings nicht immer.....
    Dann wiederrum passiert dies: Es kommt dieser Start bildschirm (Winows Xp wird gestartet) da läuft ja ein kleiner blauer balken im unterem Bildschirmbereich, da passiert es manchmal, dass der Bootvorgang von vorne wieder begonnen wird, manchmal aber auch nicht. Es kommt auch vor, dass der PC einfach so, ohne dass etwas gestartet wurde oder ähnliches, anfängt neu zu booten. Das könnte fast so eine art schutzmechanismus sein so vonwegen Überhitzung oder so.
    Habe fuer meine Komponenten die neusten Treiber. Hat jemand schon mal das gleiche Problem gehabt? Kann das ein Hardwarefehler sein? habe da die festplatte im Verdacht gehabt (IBM Dekstar 80 GB). Hatte dazu auch schon mal einen Thread:


    http://www.chip.de/community_e…ad.html?bwthreadid=315059


    Habe jetzt wieder Win98SE installiert. Das laueft ohne Probleme.


    Ich habe langsam wirklich keinen ahnung, was ich noch machen soll. GHabe keine besondere Hardware: Grafikkarte ATI Radeon 8500
    Sound: Terratec DMX 6Fire 24/96
    Prozessor: P4 2 Ghz N
    DDR-Ram: Viking/Infinion
    DVD-Laufwerk Toshiba ????
    Netzwerkkrate
    Fritz ISDN PCI
    Asus Board


    Vielleicht hilft euch das....



    Fuer hilfe schon mal danke


    mfg


    Wortspiel

  • Hallo


    Zitat

    .....nur im Abgesicherten Modus hoch. Allerdings nicht immer.....


    Du meinst, es hat noch nie geklappt das System normal hochzufahren :?:


    Bau doch mal alles an überflüssiger Hardware raus und lass nur die Grafikkarte drin und versuch es dann.
    Wenn das so auch nicht funzt, installiere xp in diesem Zustand neu, falls es dann klappt, nach und nach die andere Hardware hinzufügen, dann wird sich schon zeigen, ob es mit einer der Komponenten zusammenhängt.


    Was ich auch immer gerne anbringe :roll: Ram.
    In diesem Punkt ist XP ausgesprochen zickig. Wenn du mehrere Module hast, nimm was geht raus und bau eins nach dem anderen wieder rein, tausche usw.


    Festplatte ist natürlich auch möglich. Du könntest dir ne zweite besorgen und da xp drauf installieren und dann versuchen (wenn es denn läuft) auf die andere zuzugreifen um an deine Daten zu kommen.

  • Also der PC faehrt manchmal schon normal hoch. RAM habe ich nur 1 Riegel (512 DDR).


    Habe neu Installation versucht. Funzt nicht. Wollte dann Win2000 Pro Installieren. Der gibt mir ein Fehler in der Partitionstabelle an oder dass meine Festplatte einen Irreperablen fehler hat. Ich habe aber die Partitionen immer neu erstellt und Win98 geht ja auch, trotz eines angeblichen Fehlers, ob es jetzt die Festplatte oder der Arbeitsspeicher ist.




    mfg




    Wortspiel

  • Hallo
    Als Erstes:
    Das Problem mit der Platte hatte ich auch schon mal. Da hat bei mir nur eins geholfen: Low Level Format. Ein Prog dafür gibts bei Maxtor.(Funzt auch nit anderen Platten.-->MAXPOWER) Danach mit Fdisk behandeln und dann läuft die Platte.
    Als Zweites: Schau Dir mal meinen Tip in Tipps und Tricks an wg. der Überhitzung. ...könnte ja sein daß...


    Wünsche Dir Glück
    Donaldus :D

  • hi,


    normalerweise 2 Jahre Garantie.
    Musst auch mal im Netz suchen IBM hatte eine Fehlerhafte Platte in Umlauf. musst mal schauen ob deine auch so eine ist. Wird eigentlich ohne Probleme umgetauscht.


    Gruß Horst

    Gruß Horst


    Mein PC
    Bitte benutzt eine aussagekräftige Betreffzeile! Danke :) Und gebt bitte Bescheid, wie ihr es gelöst habt. Damit andere auch gleich eine Lösung haben.