Explorer und Systemproblem

  • Hi,
    erstmal vorweg...ich habe bereits nach Lösungen hier im Forum gesucht :-)

    System: Win7 64Bit

    Folgendes treibt mich seit der Anschaffung unseres neuen PCs vor knapp 3 Wochen schier in den Wahnsinn:

    - Explorer (ja, ist auch die 64Bit Version installiert, aber auch die 32Bit-Variante die sich nicht deinstallieren läßt)
    schmiert täglich mindestens 10mal mit der hier bekannten Fehlermeldung "Internet Explorer funktioniert nicht mehr" ab.
    Antivir habe ich nicht. Ich arbeite mit Microsoft Security Essentials.

    - Mehrmals täglich und ohne Vorwarnung Bluescreens die zu schnell verschwinden als daß man etwas lesen könnte. Habe tagelang versucht die Meldung abzufotografieren.....haut aber nicht hin. Der Rechner bootet sofort neu.
    Discdoctor meldet keine Fehler. RAM-Test auch "keine Fehler gefunden".

    Ich bin kurz davor auf WinXP zurückzugehen...

    Wäre aber prima wenn man das noch in den Griff bekommen könnte :-)

  • Hast Du schon mal das Fehler Protokoll von Win7 ausgelesen ???
    Systemsteuerung/Verwaltung/Ereignissanzeige dann etwas warten bis die Protokolle eingelesen werden. Es gibt hier mehrere Protokolle über Hartware,Software und auch über den PC selbst. Merke Dir die Zeit des Fehlers und lese nach durch was für einen Fehler (dll usw)der Bluescreen verursacht wird. Ein Eintrag ist auch dann da,wenn der Netzstecker unverhofft gezogen wurde.

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Hi und danke daß Du Dich meines Problems annimmst.

    Hier das (leider) frische Ereignisprotokoll:

    Ebene: Kritisch
    Ereignis-ID 41
    Quelle: Kernel-Power
    Protokoll: System
    Aufgabenkategorie (63)

  • Dieser Fehler ist mir auch bekannt, ich habe mir einen neuen PC zusammen gebaut mit den BS Win7 am Tage schaltete er mindestens bis zu 8 X ab ich habe 3 Tage gebraucht, bis ich den Fehler fand: jedes mal, wenn ich mich mit den Stuhl bewegte kam ich unabsichtlich auf den Ein/Aus Schalter bz.Aus Schalter da erschien im Protokoll die selbe Meldung wie bei Dir. Fehler gefunden und behoben. Das war das eine, das andere ist ich bekomme immer noch die die selbe Meldung im Protokoll ohne, dass der PC herunter fährt, somit kann die Meldung nicht der Fehler sein wie bei MS aufgelistet da noch ein Bluescreen bei Dir erscheint. Ich würde also den Kernel als Fehler ausschliesen. Schau mal richtig die Protokolle durch, denn wenn der Fehler durch den EXPLORER ausgelöst wird müßte dies auch in der LOG Datei zu finden sein.


    Der Fehler kann aber auch durch einen Virus zustande kommen nach einen Aufruf des IE wenn Du eine Google Toolbar im Explorer installiert hast. Durch eine Aufruf der Toolbar wird der Virus AKTIV. Dieses Problem hatte ich auch, aus diesen Grund habe ich mir einen Notiz gemacht lese sie mal durch, wenn diese Datei (GO36F4~1.DLL) auf den PC ist müßte sie auch im Log stehen.


    GO36F4~1.DLL Virus
    Das Programm ist zum auffinden von GO36F4~1.DLL
    http://www.repair-dll.com/Fixhelpmate.exe
    Wenn nichts gefunden wird, lösche in der Registry den "DLL Eintrag" es ist ein Virus der den PC über den Explorer von Zeit zu Zeit zum Absturz bringt.


    ACHTUNG: das DLL ist mit grosser Wahrscheinlichkeit auch in der Wiederherstellungs Konsole von Win7 gespeichert, da Win7 sehr oft Wiederherstellunungs Punkte setzt. Nach jeder Win7 Herstellung nachsehen ob die Datei wieder gespeichert wurde.


    Von Virenscanner und Malwarescanner wurde die Datei bei mir nicht gefunden trotz verschiedener neuer Programme von 01/2011.

    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ WindowsNT \ CurrentVersion \ WINDOWS \" AppInit_DLLs \ GO36F4~1.DLL"

    Ein Kluger bemerkt alles - ein Dummer macht über alles eine Bemerkung.

  • Guten Morgen.

    Die GO36F4~1.DLL wurde nicht gefunden.
    Auch nicht unter Zuhilfename von Fixhelpmade (das komischerweise über 2.800 Fehler gefunden haben will !?!? - Ich habe Tuneup Utilities 2011 im Einsatz das keine Fehler findet...)

    Der Rechner wird nicht übertaktet. Laut Speedfan erreicht der Rechner an keiner Stelle eine höhere Temperatur als 42°C. Und das ist die GPU.

    Hier nun noch die exakte Ereignismeldung des letzten Bluescreens:

    -System
    -Provider[ Name] Microsoft-Windows-Kernel-Power[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}
    EventID41Version2Level1Task63Opcode0Keywords0x8000000000000002-TimeCreated[ SystemTime] 2011-02-14T11:50:20.991209700Z
    EventRecordID17962Correlation-Execution[ ProcessID] 4[ ThreadID] 8
    ChannelSystemComputerUser-HP-Security[ UserID] S-1-5-18

    -EventData
    BugcheckCode26BugcheckParameter10x41790BugcheckParameter20xfffffa80035aa3b0BugcheckParameter30xffffBugcheckParameter40x0SleepInProgressfalsePowerButtonTimestamp0

  • Also Leute ihr sucht an der völlig falschen Stelle!!


    Die EventID 41 besagt lediglich eines: Der Computer wurde neu gestartet OHNE heruntergefahren zu sein (ist ja auch völlig logisch, wegen des Bluescreens konnte er nicht richtig herunterfahren ;-) )


    Das hier isses was er meckert:
    BugcheckCode 26
    BugcheckParameter1 0x41790
    Das sind Errorcodes vom Memory Managment, soll heissen er hat ne Speicheradresse nicht "wiedergefunden"


    Entweder RAM defekt oder zwei nicht ordentlich zusammenpassende RAM-Riegel verbaut.


    Am besten mal ne MemTest BootCD reinschmeissen und den RAM testen
    (das in Windows 7 enthaltene Speicherdiagnosetool kann man derzeit getrost vergessen, findet die Hälfte aller Fehler nicht ;-) )



    P.S.: Von dem netten Programm Fixhelpmate würde ich lieber die Finger lassen, das Ding findet "Geisterfehler". Meiner Meinung nach ist das Scareware, aber sicher kein seriöses Programm...

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Oh je...
    Nachdem ja der Win7 eigene Test keine Fehler ergab
    sieht es mit dem memtest anders aus.

    Die Meldung lautet wie folgt:

    Pair 16634893 does not store values accurately.
    Pair 16634895 does not store values accurately.
    Pair 16634913 does not store values accurately.

    Dies ist nur ein Auszug. Der Satz, mit aufsteigenden Zahlen, war um etliche Seiten (!) länger....

    Ist also ein Speicherriegel kaputt ?

  • Tja sieht wohl leider so aus :-(


    Ich weiss nicht ob du es schon gemacht hast, die Riegeln einzeln testen. Manchmal liegt es nicht an einem Defekt, sondern an schlecht zusammenarbeitenden RAM´s.


    Evtl. sicherheitshalber den defekten RAM Riegel auch nochmal auf einem anderen Steckplatz ausprobieren, manchmal liegt´s auch nur an ner falschen Reihenfolge (klingt unlogisch, gibt es aber wirklich!)


    Aber wahrscheinlich isser wirklich kaputt, wenn er so viele defekte Speicherbereiche meldet.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!

  • Ouh Mann.
    Das stimmt mich nicht wirklich fröhlich...

    Dies ist der erste Rechner in meinem Leben den ich nicht selbst zusammengestoppelt habe.
    Hier war ich mal im Laden und habe eine Komplettlösung von der Stange gekauft...
    Da sollten die RAMs (alle 3 gleich) eigentlich sinnhaft zusammenarbeiten.

    Also morgen reklamieren und hoffen daß man schnell nur die Riegel ausgetauscht bekommt.

    Danke Euch für die Unterstützung ! Alleine wäre ich da nicht drauf gekommen. Schon alleine deshalb, weil ich den Windows-eigenen-Tools vertraut hätte...

  • Am besten machst D mit ´ner Digi- oder Handy-Kamera ein Foto vom Bildschirm mit den MemTest Fehlermeldungen.


    Das hilft beim Reklamieren ungemein ;-)


    So haben die wenigstens keine Chance gross drumherum zu reden.

    Wer nicht weiss wovon er redet sollte besser die Klappe halten.
    Also: Schnauze Welt!