HDD-LED blinkt alle Sekunde ohne ersichtliche Aktivität.

  • Hallo Fachmänner,
    mein neuer Mini-PC (Aspire X3950,W 7 Home Pr. ) zeigt o.e. Eigenheit. Trotz intensivem Googeln habe ich noch keine Lösung gefunden. (Taskmanager zeigt keine regelmässige Tätigkeit, Avast abgeschaltet etc.) Muss ich dieses ungewohnte Geblinke (Bisher XP) einfach als gegeben hinnehmen, oder weiss einer von euch Spezialisten noch etwas zum Thema?



    Danke


    Maria

  • Hallo Maria,


    hast du irgendein Programm laufen das den Inhalt deiner HD indiziert? Wenn solche Programme laufen scannen sie die HD nach Veränderungen, das kann nerven. Sieh mal bei msconfig nach welche Programme du eventuell abschalten kannst. Avast sollte soweit ich mich erinnere nur Ein- und Ausgänge im laufenden Betrieb scannen, die HD nicht.


    Klaus

  • Hallo Klaus, bitte entschuldige meine laienhafte Frage: welche Programme indizieren eine HD? Dein Weg über msconfig zeigt mir ja viele Programme.


    Danke
    Maria

  • Hallo Klaus,
    wie oben erwähnt habe ich Windows 7 - kein XP. Ich bin über die Systemsteuerung in die "Indizierungsoptionen" gegangen. Dort ist nichts aufgeführt was indiziert wird. "Die Indizierung wird nicht aufgeführt" lautet der Hinweis. What`s wrong?


    Danke
    Maria

  • Hallo Maria,


    stimmt, das hatte ich einfach überlesen, aber auch bei Win7 ist es nicht anders. Bei dir scheint also die BS-eigene Indizierung aus zu sein.


    Dann bleiben halt noch als "Fehler" andere Programme die regelmäßig nach Veränderungen suchen, was laufen denn für Programme bei dir ab Moment des Einschaltens? Wäre auch möglich dein Ramspeicher zu klein ist und ein Programm ständig am Daten schaufeln ist. Oder eine Hintergrunddefragmentierung?


    Bei Rechtsklick auf das betreffende Laufwerk, Eigentschaften, ist dort ein Häkchen bei "Zulassen das für Dateien auf diesem Laufwerk........",
    ganz unten nachsehen.


    Ursachen gibt es viele, was sagt denn die Ereignisanzeige?


    Klaus

  • Hallo Klaus,
    habe die Häkchen (Zulassen dass für Dateien.....) bei beiden Laufwerken (C+D) entfernt und getestet. LED blinkt fröhlich weiter. Häkchen wieder eingesetzt. RAM übrigens 4 Giga. Ausser Avast läuft nichts im Startprogramm. Hintergrunddefragmentierung ist deaktiviert. Im Taskmanager läuft eigentlich immer was. Einer von ca. 10 svchost.exe rödelt immer. Im Sekundentakt aktive finde ich nicht. Ich glaube ich nehme langsam diese Kleindisco in Kauf .........


    Danke.
    Maria

  • Hallo,


    also du solltest noch probieren alles abzuschalten was nicht notwendig ist, nomm msconfig dazu.


    Und wenn alles nicht hilft, zieh einfach das Kabel vom Mainboard ab. Ich denke wenn die ereignisanzeige keinen Fehler meldet könnte einfach ein Konfigurationsproblem sein von dem Halloween spricht. Dann siehst du es nicht und im Ernst, wer braucht diese LED schon? Bei meinem Selbstbaurechner habe ich mir diese Kabel gleich geschenkt.


    Klaus

  • Also:
    1.
    Meine HDD-Led blinkt jede Sekunde 1 mal sehr kurz, das ist quasi der Leerlauf (Das macht das Kastl schon immer)


    2.
    Meine HDD-Led blinkte einmal 1 sek an, 1 sek aus, 1 an, 1 aus,... usw.
    Das hats sich aber wieder gelegt, war anscheinend eine Art Ich-Find-Die-Daten-Nicht-Wegen-Fragmetierungs-Fehler, defragmentier mal (evntl. von nem USB-Windows, um die Komplette C:/ zu defragmentieren)


    oder: Lad fleißig Updates, wird kein schwerwiegender Fehler sein, aber das geht Vorbei (Spätestens mit WIN8^^)

    Think Outside The Desktop! - also am Bildschirmrand (Haftnotizzettel)