Win XP und DFÜ frage!!

  • HAllo erstmal!


    Ich habe vor kurzem XP installiert und habe seitdem das Problem wenn ich Outlook 2003 oder NEtscape aufmache das er sich nicht automatisch ins Internet einwählt. Vorher mit 98 SE ging das ohne Probleme!


    Desweiteren sagt Outlook öfter das es keione verbindung zum server hat obwohl das DFÜ vorhanden ist könnt ihr mir weiter helfen?

  • hi mt-harry!


    wie gehst du ins internet? analog, isdn oder dsl? über welchen provider? ist deine internetverbindung bei outlook als standard gesetzt? oder hast du mehrere dfü verbindungen. probier auch mal dieses tool aus. hier der link->


    http://www.xp-tipps-tricks.de/…-viewsdownload-sid-5.html


    gruß swape

  • Danke es hat funktioniert!!


    Könnt ihr mir bei zwei weiteren Probs helfen.


    1. Wie schaffe ich es das er beim hochfahren nicht dauernd nach dem Diskettenlaufwerk sucht?


    2. Wie mache ich es das er nicht das schwule faiding beim öffnen des startmenüs mach habe die ziele in der regedit schon auf 0 gesetzt bringt aber auch nichts hab xp proffesional

  • hi mt-harry!


    zu punkt 1. wann will er auf diskettenlaufwerk zugreifen? bei der post wo er den speicher hochzählt, dann im bios mal die option boot up floopy disk geaktivieren (oder so ähnlich, habs jetzt nicht so genau im kopf) oder sucht er das diskettenlaufwerk wenn xp gestartet ist?


    zu punkt 2 wenn ich das vermute was du schreibst.
    dann schau mal in der systemsteuerung unter system->hardware->erweitert->systemleistung nach. oder auch in den eigenschaften dr taskleiste die optionen überprüfen.


    gruß swape

  • zu 1.


    Antiviren SW trampelt beim Systemstart gerne darauf rum. Muscht Du rausnehmen in den Einstellungen.


    zu2.


    MenuShowDelay reicht da allein nicht mehr aus.


    Wintaste + Pausetaste


    Erweitert-Sys-leistung-Einstellungen-Visuelle Effekte


    auswählen was Du brauchst/willst.


    Dann hat sich ausgeschwu..

    hope dies last


    tschöö... ast

  • Was ist mit der Antivirensoftware?
    Hast Du eine und da mal in den Einstellungen gesucht?


    Ansonsten musst Du wohl doch mal ins Bios schauen wie "swape" schon schrieb.


    Kasten starten und Del/Entf drücken, andere Tastenkombis auch möglich, musste ma schaun was der Schirm für ne Meldung ausgibt.


    So etwas wie "Hit Del if you want run the Setup"


    Unter...
    Advanced CMOS SETUP
    ... müsste was ähnliches (kann bei Dir natürlich anders heißen) wie...


    Quickboot, oder Fastboot
    ...dort die Bootreihenfolge auf...
    Festplatte
    Diskette (Floppy)
    CD/DVD-Rom
    ...legen


    Dann noch sowas wie...
    (Disabled=aus --- Enabled=an)
    Floppy Drive Swap
    Floppy Drive Seek


    Wie gesagt, das kann durchaus anders bezeichnet sein.


    Aber bitte...

    schreib Dir auf, was Du änderst...


    damit Du die Einstellungen zurücknehmen kannst.


    Nicht vergessen falls Du mit Ja oder Nein per Y/Z statt Entertaste per Menüführung bestätigen musst...


    die Tastatur hat im Bios den "english driver running"
    Dann ist...
    Z=yes
    Y=no


    Wenn was schief geht...


    das Bios nimmt alle Einstellungen entgegen, egal wie verrückt die sind nur dein BS könnte nicht mehr start- bzw. ordentlich bedienbar sein


    ...kannst du im BIOS...


    da kommst Du mit dem "Reset-/ Powerschalter immer rein


    ...mit dem Punkt "Load Setup Default" oder ähnlicher Bezeichnung die Standardeinstellungen setzen, dann startet auch das BS auf jeden Fall wieder.


    It continues to go... :arrow:

    hope dies last


    tschöö... ast