Laufwerke On, Off

  • hi anonymer gast...


    was heisst on oder off ???
    falls du damit meinst an oder aus, kann ich dir beruhigen es auch so verstanden zu haben... ;)
    meinst du den autostart/autoplay, oder das deaktivieren von laufwerken ???



    gruss...



    franky...

  • Hallo Franky,


    danke für deine interesse.


    Damit du es besser verstehst erkläre ich dir denn Fehler genauer.


    Es hat nichts mit deaktivieren oder aktivieren von laufwerken zutun.


    Ich will den B`sCLIP installieren. Gleich am anfang erscheint eine Warnung:


    " CD recording funktion of system (os) is set ON.
    Please set it to OFF when you use B`sCLIP "


    Danach kann ich ganz normal den B´sCLIP installieren. Es funktioniert aber leider nicht. Wenn ich es aufrufe kommt eine Meldung B´sCLIP wurde bereits gestartet.


    Ohne dass ein CD im CD Player drin ist kann ich denn CD player anklicken und es öffnet sich ein Fenster. Es erscheint nicht eine Meldung wie beim DVD Player.


    Wenn ich denn DVD Player starten will ohne das ein CD drin ist, kommt die Meldung: Legen Sie einen Datenträger im Laufwerk F:


    Und deswegen meine ich das der B´sCLIP nicht funktioniert.


    So viel ich von der Fehlermeldung verstanden habe muss ich irgendwie den CD player auf Off stellen damit es funktioniert.


    Zur information ich habe Betriebssystem XP.


    Ich hoffe du kannst mir bei meinem Problem weiter helfen.


    Danke


    Thüüüüs

  • hi...



    ich benutze keine B'Clip-software, aber laut fehlermeldung wurde ich sagen/schreiben das bei dir der windows-internen brenndienst (IMAPI) noch aktiviert ist...


    gehe auf :
    start ---> systemsteurung ---> verwaltung ---> dienste ---> imapi brenndienst ---> rechtsklick ---> eigenschaften ---> starttyp ---> deaktiviert ---> übernehmen + neustart...


    ich weiss nicht ob das der lösung zu dein problem ist, aber erscheint mir am logistischten bei diese fehlermeldung...


    falls nicht, einfach wieder melden hier... ;)
    falls das der lösung ist, bitte auch melden... ;)



    gruss...




    franky...

  • Hi,


    leider war es nicht die Lösung meines problems aber vielen Dank für deine Bemühungen. :wink:


    Am anfang hat es ohne weiteres funktioniert, jetzt auf einmal geht es nicht. :cry:


    Na ja ich muss wohl weiter suchen.

    Thüüs

  • Was hast du denn gemacht, seit dem es nicht mehr geht?


    Möglicherweise ist die System-Wiederherstellung eine Option für dich...


    GGf. ist es sinnvoll, das Prog., bzw. dessen Reste absolut sauber zu entfernen und es dann (mit deaktiviertem XP-eigenen Brennprog.) nochmal zu installieren.


    B's Clip ist doch so eine Prog., das bei Brennern dabeiliegt oder?
    Nicht gerade das Beste, schätze ich...


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • hi...



    genau wie freddie (oder nichtswisser AKA ... ) geschrieben, glaube ich ist es hier angebracht um das programm sauber zu deinstallieren, und evt. mal ein anderes brenntool auszuprobieren...


    ich glaube du hast das programm in der oem-version bekommen mit einem brenner (LG-DVD-Brenner vielleicht)...
    falls du das benötigst für DVD-RAM-Unterstützung, kann windows XP pro dieses von hause aus...
    bei xp home, glaube ich nicht das DVD-RAM standard aktiviert/on-board ist, aber es lässt sich sicherlich nachrüsten...


    stöbere mal rum in unserem downloadbereich...
    da findest du bestimmt noch gute brenntools, die freeware sind...



    gruss...




    franky...

  • Hallo,


    ganz kurz zu B´sCLIP.


    B´sCLIP ist ein Software, die es ermöglicht wiederbeschreibbare CD´s wie eine Diskette auszunutzen. Zuerst wir das CD durch B´sCLIP formatiert, danach kann ich es wie eine diskette benutzen. Das heist ich kann auf die CD ohne zu brennen dateien kopieren und löschen wie bei einer Diskette. Es ist wirklich sehr praktisch.


    Schade aber das es momentan nicht funktioniert. :(


    Ich glaube freddie mit System-Wiederherstellung werde ich nicht viel weiterkommen. Das Software habe ich schon dreimal sauber deinstalliert mit allen komponenten und wieder installiert. Jedesmal kommt die gleiche Warnung mit dem CD.


    farnky es ist kein OEM-Version wie du es angenommen hast. Ich werde aber mal beim Downloadbereich bischen rumstöbern , vielleicht finde ich ja etwas das mir weiter hilft. :wink:


    Danke euch beiden für die Tips.




    Thüüüs

  • hi...



    die gleiche features wurden von nero's incd geboten...
    auch sehr praktisch, da mount-rainier...


    allerdings könnte eine systemwiederherstellung durchhaus erfolgreich sein, weil es sein könnte das sich etwas in deine dienstekonfiguration geändert hat seit deine probs... oder im registry, und der deinstallationsroutine dieses prob, oder den eintrag nicht entfernt hat...



    gruss...




    franky...

  • Schalte mal unter den Eigenschaften des Brenners, Karteikarte Aufnahme, die Option "CD-Aufnahme für dieses Laufwerk aktivieren" aus.


    Greetz!

  • Hi,


    unter den Eigenschaften von der CD laufwerk habe ich die Option nicht gefunden was du gemeint hast.


    Kannst du mir bitte genauer beschreiben wie ich zu dem option gelange.



    Danke


    Thüüüs

  • Im Windows-Explorer mit Rechtsklick auf das Brennerlaufwerk.
    Dort dann die Registerkartte "Aufnahme" auswählen und die Haken entfernen.

    Computervirus = Das Tschernobyl der Datenverarbeitung. In Erinnerung an Wau "Hacker" Holland!

  • Danke Hoschy für die Beschreibung.


    Mit dem Haken entfernen wird der Zugriff auf das Laufwerk zwar verweigert aber mein problem ist auch damit leider nicht gelöst.


    Vielleicht kriege ich ja noch ein paar tips die mir weiterhelfen, sonst werde ich mit dewm Option mit System-Wiederherstellen ausprobieren.



    Thüüs

  • Ich habe genau das Selbe Problem, keine Ahnung wo dran das liegt. Weiß noch einer ein Tipp warum mein B's CLIP nicht funktioniert?
    Es wird bei Windows mitgeladen und ich kann auch CD-RWs in Bs Clip formatieren, aber dann wenn ich zB. ein Ordner rüberschiebe dann kommt Zugriff verweigert.


    Felix

  • Hey du anderer Gast, da wir ja das selbe problem haben hab ich mal ne nacht drüber geschlafen und bei mir gehts jetzt :roll:
    Ich hatte früher ME und Adaptec DirectCD installiert und nur auf XP geupdated dadurch hatte ich noch den UDF Reader von Adaptec installiert der sich immer davor gemogelt hat - den musste ich deeinstallieren.
    Wenns immer noch nich geht versuche alles nur erdenkliche was auf das Laufwerk zugreift abzustellen! Das kann sich wie der UDF Reader alles davormogeln und schon funktioniert es nicht. Am Besten nimmst du dafür "TweakUI" und schaltest erstma autoplay ab usw. ab.
    Das Laufwerk muss nur "frei" von anderer Beeinflussung sein und die Software muss laufen dann gehts
    Gruß Felix