Problem mit dsl

  • Hallo!
    Ich habe ein ziemlich schwieriges problem mit meinem dsl anschluss.
    also folgendes:
    Ich habe mir kürzlich hansenet bestellt (alice). Daraufhin wurde mir auch gleich ein splitter, kabel und ein dsl-modem zugesandt. Da unsere Telefonanlage weiterhin analog bleibt, kommt der splitter in die normale (analoge) telefondose. an den splitter schließt man dann das telefon mit dem normalen analog-telefonanschluss an. außerdem geht von dem splitter ein zweiter anschluss ab an den das dsl modem angeschlossen wird. der pc kommt dann per ethernet ans modem.
    Jetzt habe ich das problem dass man um bei unser telefonanlage ein amt (freizeichen) zu bekommen, eine null vorwählen muss.
    Um mich ins internet einwählen zu können habe ich früher deswegen auch bei meinem modem der Telefonnummer eine null und dann ein komma vorangestellt. das hat auch bestens geklappt. Beim DSL anschluss muss man sich nun leider nicht mehr einwählen sondern nur noch den benutznamen und das kennwort angeben. Solch eine verbindung habe ich erstellt, so stand es in der anleitung von hansenet.
    (netzwerkumgebung -> neue verbindung erstellen -> verbindung mit dem internet -> verbindung manuell einrichten -> verbindung über eine breitbanderbindung herstellen, die benutzername und kennwort erfordert. )
    Ich kann mich also nicht einwählen, es kommt eine fehlermeldung dass der remotecomputer nicht erreichbar sei. ich sehe auch nirgendwo eine möglichkeit anzugeben, dass eine null vorgewählt werden muss, denn wenn überhaupt muss man das ja am modem einstellen.
    Lange rede kurzer sinn, hat jemand eine idee wie man vom pc aus über eine ethernetverbindung auf ein dsl-modem zugreifen kann? Ich habe das bei meinem praktikum gesehen dass man eventuell über den internetexplorer mit einer ip-adresse darauf zugreifen kann. ich habe aber leider vergessen wie das genau funktioniert.
    Wenn jemand Ahnung davon hat oder glaubt welche zu haben :-) dann sagt mal bitte was!
    MFG
    AleX

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • hi alex!


    leider kenn ich mit dsl nicht so gut aus aber hast du auf der homepage von hansenet nachgeschaut ob dieses problem bekannt ist bzw tipps zu installation dort liegen? ich hab hier einen link zu einer guten homepage für dsl. kannst ja hier mal reinschauen. hier der link ->


    http://www.dsl-team.de/


    gruß swape

  • Ich hab mal versucht mir selbst zu helfen und herausgefunden dass man mit einem sogenannten terminalprogramm eine Verbindung zu modem aufbauen und so z.B. die Wählparameter ändern kann.


    Also meine Frage jetzt ganz schlicht und einfach: Wie bekomme ich die ip-adresse meines modems heraus, das über ein lan-kabel mit meinem rechner verbunden ist?

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • ich hatte auch erst kürzlich probleme mit meinem dsl, vorschlag versuche das modem anzupingen über die netzwerkoptionen, wenn dein rechner das modem erkannt hat, bei t-online gibt dafür eine software. ich meine sie ist mit auf der teldat 150 cd.
    ansonsten rechner an und modem nachträglichen einschalten, dein rechner müsste es als neue hardware erkennen dann als modem wenn ich nicht irre, versuch es einfach vielleicht hilfts.
    gruß oxy viel glück

  • über das Lan-Kabel wird meiner erfahrung nach gar keine hardware erkannt!
    Es ist halt nur ne netzwerkverbindung.
    Und ich kann das modem ja net anpingen solange ich nicht weiß wie es entweder heißt, oder welche ip-adresse es hat.
    Also das ist wirklich net einfach...

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • hi @l3x,



    hast du schonmal im faq von hansenet geguckt, oder den einen mail geschickt ???
    da du scheinbar eine "stinknoramle" hansenet-konfig benutzt, wurde ich da mal gucken, weil ich kann mir kaum vorstellen das keine andere leute dieses problem haben...


    oder ist eure telefonbuchse in der wand angeschlossen an eine haus-tk-zentrale ???



    gruss...




    franky...

  • ehm ehm die telefonbuchse geht in die wand in (beinahe) jedem zimmer in unserem haus. Die laufen dann alle zusammen im keller in einer telefonanlage. die ermöglicht uns ja auch z.B. eine 3 zu wählen und dann klingelt das telefon im schlafzimmer, ist also eine haussprechanlage. wenn man die null wählt kann man eben normal telefonieren weil man dann ein freizeichen hat.
    Im FAQ von hansenet steht leider nichts über installatioon oder Fehlerbehebung...

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • hi...



    dann ist deinen splitter falsch angeschlossen... ;)
    den splitter muss noch vor der tk-anlage kommen und der tk-anlage im splitter...


    sonnst funzt dsl nicht, weil der buchse in der wand ist nur ein analoge telefonleitung, die vom tk-anlage übertragen wurd... darauf ist kein dsl signal, nur analoge telefonie...


    also ab im keller mitm splitter und netzwerkkabel kaufen...
    welches, und weitere infos dazu bei: http://www.netzwerk-tipps.de/index.php


    gruss...



    franky...

  • Meinst du es liegt daran, dass NACH der telefonanlage kein Dsl-Signal mehr in der Leitung ist und nicht daran, dass eine Null vorgewählt werden muss?
    Im moment sitze ich nämlich im Keller und habe den Splitter vor der Telefonalage angeschlossen. Das funktioniert auch, aber ich weiß net ob das jetz net grund ist...
    Rätsel in der Finsternis... oder besser im saukalten keller...
    Die von Hansenet meinten ja extra dass kein Kabel durchs haus gelegt werden muss, dafür haben sie sogar einen techniker geschickt.
    Dem haben wir allerdings auch schon das problem mitgeteilt und es ist ihm nichts besseres eingefallen als nach längerem schweigen zu sagen:
    ... ja... müsste gehn...

    Wer etwas ist, hat alle gegen sich, die etwas werden wollen.

  • Zitat

    dass NACH der telefonanlage kein Dsl-Signal mehr in der Leitung ist und nicht daran


    yep...
    vl. gibt es tk-anlagen die das dsl-signal ungefiltert durchlassen, aber das könnte ich dir nicht sagen...
    am besten mal nachfragen beim hersteller vom tk-anlagen oder google nach tk-anlage-model + dsl...
    tk im splitter sollte aber auf jeden fall funzen...



    gruss...




    franky...