AntiVir Guard

  • Hallo zusammen,


    ich habe ein Problem mit AntiVir.


    Bei mir ist der Guard nal aktiv, und geladen (also der Schirm ist offen im Icon).
    und dann mal ne Woche lang nicht.
    egal was ich mache. neuunstallieren, deinstallieren,


    Update führe ich täglich aus.


    auch manuell lässt sich der Guard, nicht aktivieren !


    Habt ihr sowas schon mal gehabt ??


    Habe auch schon XP komplett neu installiert. NIX ändert sich.
    2tage gehts gut, dann ne woche nicht, und plötzlich zwischendurch lädt er ihn wieder.


    Danke
    im voraus
    Stefan

  • das thema kenne ich auch. es scheint ein fehler vom antivir zu sein.
    um das zu ändern, gehst du unter verwaltung - dienste - antivir und startest den dienst eben von hand. was anderes ist mit bisher zu dem problem auch nicht eingefallen. :-(
    lg
    herbi

  • hallo sbalkes,


    ich fahre auch mit antivir ( letzte version). ich habe festgestellt, das der
    schirm immer zu ist, wenn ich mit zonealarm den zugriff auf das net
    dem guard verweigere - er läuft aber trotzdem und überprüft alle
    eingehenden daten.
    dem guard sollte auch der zugriff auf das net verweigert werden, denn er
    sendet daten an den hersteller von antivir - was ja nicht sein sollte!
    also, auch wenn der schirm in der taskleiste geschlossen ist arbeitet
    antivir.
    ich hoffe, daß ich dir damit erst mal helfen konnte und du dir wegen der
    funktionalität keine gedanken mehr machen brauchst.



    mfg Wusel

    --- ALLEN EINEN GUTEN RUTSCH INS JAHR 2005 ---
    P4 2.6Ghz - 256Mb - 80GB Festp.
    Gforce 4 Ti 42xx
    win-xp sp1
    DL9UNF - LOC: JO52AR - DOK: Y43

  • guckst du vielleicht mal z.b. hier.
    hast du mal 'n anderen scanner drübergeschickt ?
    möglich sind auch onlinescans.
    auch das im thread im link erwähnte hijackthis.
    vielleicht gibt es ja etwas, das dein antivir behindert.

    wieviele ms-angestellte braucht man um eine kaputte glühbirne zu wechseln ?
    keinen, bill gates erklärt die dunkelheit zum marktstandard

  • @ Wusel


    Bei mir ist der Schirm nach dem Rechnerstart mal geschloßen, mal offen.
    Warum weiß ich nicht.
    ZoneAlarm ist nicht im Spiel.
    Kann mit Rechtsklick auf den Regenschirml und "Antivir Guard aktivieren" und dann nochmaligen Rechtsklick darauf, aktiviert werden.
    Damit kann ich leben.

    Zitat

    dem guard sollte auch der zugriff auf das net verweigert werden, denn er sendet daten an den hersteller von antivir - was ja nicht sein sollte!


    Mehr interessiert mich wo ich den Zugriff von Guard aufs Net deaktivieren kann?


    Danke und Gruß


    Trebor

  • Guten Morgen Trebor,


    sollte es keinen guten Tipp eines weiteren "Geschädigten" geben, so lies mal hier auf der Homepage nach, oder wende dich an den Support.


    Einen ähnlichen Beitrag mit angeblicher Problemlösung kann ich dir hier anbieten


    Eventuell kommt es zu einem Konflikt. Dies ist oft der Fall, wenn Reste eines alten Virenprogramms noch auf dem Rechner sind. Hattest du vor AntiVir ein anderes Programm aktiv und wie hast du dieses gelöscht?


    Norton ist so ein Spezialfall. Wenn da nicht restlos alles was Norton oder Symantec heißt von der Platte geputzt wird, will Norton nach wie vor die Nummer eins auf dem Rechner sein.


    ZoneAlarm wäre eine beliebte Firewall, die den AntiVir einmal abgefragt hat und du vielleicht den Zugriff verweigert hast. Das merkt sich ZA und zukünftig darfst du händisch vorgehen.


    Melde dich mal, ob irgendetwas auf dich zutraf.

  • Fullquote entfernt, Hinweis eindeutig, Zusammenhang erkennbar, danke (Link war von mir schon oben genannt... :wink: , kaiserfive


    Hallo,


    die neuste Version von der antivir homepage laden und installieren.In der vorigen Version war ein bug.Steht auch alles im Forum von antivr.
    http://www.free-av.de


    Grüße

  • Ob der Guard ohne Einschränkung vom Net gesperrt werden kann,stelle ich in Zweifel.
    AntiVir und auch andere Scanner werden seit Neuestem als Server programmiert und benötigen den Zugriff.Es entsteht eine Art von Gateway,
    um die Datenströme vom Browser zu kontrollieren.
    Um von SP2 erkannt zu werden und als Server zu agieren habe ich das Gefühl,daß intern die alte Dame "ALG.EXE" benutzt wird,um das Rad nicht neu zu erfinden.
    Meine Beobachtung:
    Warum taucht in meiner Firewall plötzlich die Alg.exe auf,obwohl ich mich nicht in einer Tauschbörse bewege und der Firewalldienst von MS deaktiviert ist?
    Sperrte ich die ALG ohne Internetzugang,schloß sich der Schirm vom Guard,mit Internetzugang wurde die Site gesperrt.
    Die ALG taucht zwar in der Firewall auf,aber nicht im Taskmanager.


    Es wäre gerade mit Zone Alarm interessant zu testen, diese EXE (System32) in die Anwendungen des Scanners aufzunehmen. Die Regel bei Redirect - "TCP Eingend-erlauben" und beim Gateway Service-"TCP Ausgehend-erlauben".(nicht den Dienst in der Verwaltung aktivieren)
    Ich würde sogar zum Test die Servereigenschaften gestatten,denn die Module von AntiVir benötigen zueinander eine Connection.


    Gruß Bit


    Gruß Bit

  • @ kaiserfive
    Danke Du unermüdlicher "SchuPo" :lol:


    Zitat

    ZoneAlarm ist nicht im Spiel.


    Habe ich schon geschrieben.
    Reste von Norton wurden mit Rnav2003 usw,.dank dieser Seite, entfernt.


    Neueste Vers. von AnitVir ist installiert.


    Der Schirm ist nach wie vor geschloßen.


    Zwei Rechtsklicks und der Schirm ist offen.


    Zitat

    Mehr interessiert mich wo ich den Zugriff von Guard aufs Net deaktivieren kann?

    ,
    war die Frage an Wusel.


    Gruß


    Trebor

  • Hi!
    Hatte das selbe Problem: Der Antivir-Schirm war ständig zu und die Funktion "aktivieren" konnte man nicht anclicken. Ich habe ein Antivir-Update gemacht - ohne Erfolg. Ein Online-Virenscan hat mir auch nicht geholfen, vielleicht hätte ich mehrere ausprobieren sollen. Nun habe ich Antivir deinstalliert und nochmal komplett neu aufgespielt. Bei der jetzigen Suche wurde der Virus "Micro-128 C" gefunden. Den habe ich gelöscht und von da an ist der Antivir-Schirm wieder offen und die Funktionen "Antivir Guard aktivieren", "Antivir Guard konfigurieren" sind wieder klickbar. Diesen blöden Virusproduzenten sollten die Eier abfaulen, wenn sie nichts besseres zu tun haben, als solche dämlichen Virusse in die Welt zu setzen.
    Gruß Ronny