Internetverbindung aufgebaut-trotzdem kein zugriff?!!

  • Hallo,


    ich hoffe mir kann jemand bei folgendem Problem helfen:


    Ich kann zwar eine DFÜ Verbindung aufbauen und es zeigt mir auch das Terminalfenster an, allerdings wenn ich mit meinem Browser(egal ob IE, Firefox, Opera) und meinem E-mail Programm surfen will zeigt er mir immer eine Meldung an, dass er keine Verbindung mit dem server hersstellen kann.


    na jut. hab versucht ne neue DFÜ einzurichten und trotzdem bleibt das Problem weiterhin bestehen.


    Ich vermute ja, dass ich durch ad aware und antivir irgendne datei vielleicht gelöscht hab, die eigentlich harmlos war.


    Ach ja und ne firewall (zonealarm) verwende ich auch noch.
    gleich vorweg, es hilft auch nichts wenn ich die firewall abschalte.


    weiss jemand rat, ich bin am verzweifeln, weil ich glaube, dass die Lösung so nahe liegt und ich nur seid tagen auf der Leitung steh.


    also, denn

  • Moin chrisomat,


    ich glaube nicht, das du dir mit Ad-Aware und/oder AntiVir was kaputt gemacht hast.
    Eigentlich sind die Dinger annähernd "idiotensicher".


    Über welchen Provider gehst du online?
    Hast du die Benutzerdaten richtig eingegeben?
    Die T-Com erlaubt dreimaliges Falscheingeben der Benutzerdaten, dann ist die Leitung erstmal bis Mitternacht gesperrt (Das weiß ich, weil ich das mal so erlebt habe. Ich hätte mir fast in den Arsch gebissen!).


    Ansonsten, beschreibe doch mal, was du gemacht hast und über welche Konfig. du verfügst.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Zwei Dinge.
    1. Schau mal, ob irgendein Programm bei Dir nen PROXY Server eingerichtet hat. Wenn ja, schmeiß den mal raus.
    Zu finden bei Start->Systemsteuerung->Internetoptionen.
    Dann auf Verbindungen, deien Verbindung auswählen und auf Einstellungen gehen.


    2. Das deaktivieren einer Firewall reicht meistens nicht aus. Gerade mti Zonealarm hatte ich da mal schlechte Erfahrung mit gesammelt.
    Mir ist das mal abgestürzt und ich konnte die Firewall nicht mehr starten, aber die Firewall Dienste liefen noch und blockierten den kompletten Netzwerkzugriff auf alles.
    Also um sicher zu gehen besser mal Deinstallieren und kurz testen. Wenn es dann trotzdem nicht geht, halt wieder Installieren.

  • Hallo Starfight.


    Ich weiß, wie du zum Rumfummeln an den Diensten stehst, aber wäre es in diesem Fall nicht wirklich besser, die ZA-Dienste vorübergehend (Systemsteuerung/Verwaltung/Dienste) zu deaktivieren?


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Weist Du genau, welche Dienste von der Firewall ettabliert wurden ?
    Ich nicht. :-)


    Wenn Du es natürlich genau sagen kannst, dann nu zu.
    Fragt sich nur, was länger dauert. Dienste deaktivieren oder deinstallieren. :-)

  • natürlich weiß ich nicht, wie die heißen, nutze ja kein ZA mehr.
    Ich weiß aber, dass es zwei sind und das die in den Diensten eine sehr eindeutige Nomenklatura haben.


    Hat aber ja ohnehin beides den gleichen Effekt. Und auf den kommt es ja an.


    Freddie

    Damit erklären wir zu Recht das Gute zu dem, wonach alles strebt. (Aristoteles)

  • Zitat von Nichtswisser

    ich glaube nicht, das du dir mit Ad-Aware und/oder AntiVir was kaputt gemacht hast. Eigentlich sind die Dinger annähernd "idiotensicher".

    Das muß nicht so sein, es gibt Schadsoftware die einem bei falschem löschen die winsock zerhaut( natürlich hab ich mal wieder die Beispielsoftware vergessen*heul*). Verursacher wäre dann aber nicht AntiVir sondern AdAware.
    chrisomat
    Du könntest dir mal die Backups anschauen die AdAware gemacht hat und wenn es nicht zuviel Arbeit macht posten was AdAware gelöscht hat.
    Grundsätzlich tendiere ich aber auch eher zu Starfights Tips. Bin übrigens auch eher fürs deinstallieren von Zonealarm anstatt Dienste abschalten. Frag mich nicht warum, is mir einfach lieber*grins*.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • chrisomat


    Es gibt bei diversen Firewalls aber auch ein Programm, welches gerne automatisch "blockiert" wird. Warum das so sein kann, kann ich leider nicht erklären, aber der Fall ist mir schon länger bekannt.


    Es handelt sich dabei um das Programm "Microsoft Generic Host Process for Win32 Services"


    Wenn das blockiert wird, ist es natürlich logisch, dass die Internetverbindug zwar besteht, aber keinerlei Zugriff auf das Netz möglich ist.


    Beim nächsten inst. von ZA oder Internet Security solltest du dir das mal genauer anschauen, soweit der Fehler wieder besteht, denn Internet ohne Firewall & Antivirensoftware ist nahezu tödlich!


    mfg


    J.S.

  • Hallo,


    bezüglich dem gerade ausgesprochenen Zitat:


    Es handelt sich dabei um das Programm "Microsoft Generic Host Process for Win32 Services"


    Wenn das blockiert wird, ist es natürlich logisch, dass die Internetverbindug zwar besteht, aber keinerlei Zugriff auf das Netz möglich ist.


    habe ich folgende Frage:


    Auch bei mir war ZoneAlarm installiert und das Programm fragte mich, ob ich eine INternetverbindung des "Microsoft Generic Host Process for Win32 Services" zulassen möchte. da ich unwissend war wählte ich vorsichtshalber "nö". Dann ging nix mehr...


    Was macht dieses MS Generic Host..., wofür ist es da und warum muss oder soll es eine Internetverbindung aufbauen??? Sorry, aber ich bin eben Laie...

  • @kaiserfive


    Also kurz und knapp:


    Dieses Programm arbeitet mit der "svchost.exe" und dient dazu, verschiedene Dienste zu starten, wo natürlich auch die Internetdienste mit inbegriffen sind.
    Wenn also diese Programmdatei blockiert wird, bzw. dass o.a. Programm, kann also der Internetdienst nicht gestartet werden und du bekommst einfach keinen Zugriff auf das Netz, trotz dass du mit dem Internet verbunden bist.


    Du kannst dir auch eine Liste der Dienste anschauen, dazu musst du wie folgt vorgehen:


    Start --> Ausführen; dann folgendes eintippen: "services.msc"


    Viele dieser Dienste findet man auch als "svhost.exe" im Taskmanager wenn sie gestartet sind. Dazu gehören unter anderem der DNS-Client, der DHCP-Client, usw..


    Für mehr Info kannst du auch einfach mal "Googlen". Gib den kompletten Namen als Suchbegriff ein und du wirst sicherlich Info's wie Sand am Meer finden.


    mfg


    J.S.

  • Hallo,


    jaja nu is es wieder soweit. das gleiche Problem, jedoch ZA deinstallieren hilft nichts diesmal dürfte es wohl daran liegen, das deim entfernen verschiedenster Spyware und sonstigen Müll irgendwie was mitgegenagen sein dürfte oder auch nicht.


    Diesmal wieder Inet aufgebaut, keine Seite wird angezeigt.


    Wir wohl an Generic Host Process for ....... liegen oder?


    Welche dienste genau müssen für die Inetverbindung gestartet sein und wenn sie nicht gestartet worden sind wie kann ich diese manuell starten und was tun falls eine dieser dateien beschädigt oder aus versehen gelöscht wurden.


    Da es sich nicht um meinen PC handelt kann ich leider keine genaueren Angaben dazu machen, was auf dem PC so in letzter Zeit gemacht wurde, was mir eventuell bei der Hilfe auf der Suche nach ner Lösung helfen könnte.


    Ich selber hab als es bereits schon nicht mehr ging "versucht" den PC etwas sauberer zu bekommen.
    Auffälig dabei: der IE versuchte immer auf incredifind.com zuzugreifen.


    Schon mal vielen Dank im vorraus

  • Hast du DSL oder Kabelmodem?


    DSL oder Kabel))
    Wenn du DSL oder Kabel hast dann must sämtliche DFÜ-verbindungen rauswerfen (löschen) denn DFÜ hat vorang gegenüber LAN-connctions oder über USB(bei usb dsl(o kabel-)modem.


    DFÜ))
    Dann würd ich sagen dass du im IE keine Verbindung ausgewählt hast.
    DP auf den IE extras>internetoptionen


    da dann auf verbindungen klicken und die Verb8indungen aussuchen und als standart kennzeichnen.
    dann dadrunter "immer standartverbindung wählen" anklicken.


    das sollte eigentlich funtzen.


    DU MUSST UNBEDINGT "SVCHOST.exe" aufs INET zugreifen lassen.
    sonst kannst du nur IPs als adressen eingeben oder es läuft gar nich.


    Kannst ja mal posten obs was gebracht hat.

    Gruß


    UnDRgRoUnD2304

  • Hallo zusammen,


    habe gerade mitgelesen, weil ich übers Suchen hier hineingeraten bin.
    Ich habe das gleiche Problem.


    An der Firewall kann es nicht liegen; die habe ich schon weggeschaltet gehabt. Xp komplett neu installiert nach Formatierung.
    Manchmal ist es so, daß ich noch nicht mal eine Startseite aufbauen kann; alles ist sofort gesperrt; manchmal dauert es länger. Zuletzt konnte ich googeln, aber nicht mehr mailen ( Outlook ). Manchmal geht gar nichts, aber emule flutscht.
    Die Überprüfung mit Internet Security 2005 zeigt keine Fehler.


    mfg


    gtneuss

  • Formatiert, neuinstalliert und im Web gewesen ohne installierte Firewall oder gleich das Norton Dingen wieder installiert? Einfach nur ausschalten reicht oft nicht, man muß die Firewall deinstallieren. Um trotzdem im Web sicher zu sein empfehle ich für Einzelrechner das manuelle schließen der Ports( sollte man sowieso auch wenn man ne Firewall laufen hat). Anleitung: http://www.ntsvcfg.de/kss_xp/kss_xp.html


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Gerade in einem anderen Forum hatten wir das Thema.Emule ging sonst nichts.Unzählige Vorschläge wurden gemacht.Nun hat er die Sache Erfolgreich beendet,durch den Einsatz von Stinger.Evtl.hilft es Dir auch.


    Gruß Flaty

  • Hi Fans,


    Kam auf der Suche nach einer Beschreibung von "microsoft generic..." hierher und muß sagen: Schön, nicht allein ab und zu dumm vorm Rechner zu hocken! javascript:emoticon(':lol:')
    Laughing
    Mein Internet ging nämlich auch nicht mehr, nachdem ich die neue Internet Security von Norton installiert habe, bzw. ging es beim Surfen wechselhaft zu, während mailen gar nicht wollte.
    Und ja, ich hab' diesen blöden Prozeß genauso wie alle anderen Microsoftbezogenen mittels Firewall geblockt! Naja, hoffentlich merke ich mir das bis zur Internet Security 2006!?
    Ansonsten finde ich sicher wieder ein Forum...javascript:emoticon(':D')
    Very Happy


    Viel Spaß noch!

  • >>> DANKE !!! <<< für den Hinweis auf diese blöde svchost.exe und die Erklärung zu selbiger!
    :freude: :dance: :bussi:
    Nachdem zunächst gar nichts ging (Netzzugang ja, traffic nein), hab ich ZoneAlarm deaktiviert / deinstalliert / neu installiert usw. usw., da mir ein 'Wissender' aus der Firma des Lieferanten meines neuen Rechners die Frage nach svchost.exe mit "Das ist die, die immer nach Hause telefonieren will" beantwortet und ich ihr daraufhin in ZA dauerhaft den Zugriff aufs www verboten hatte.
    Ca. zwei Wochen bin ich dann mit mulmigem Gefühl nur mit der XP-Firewall (und natürlich mit AntivirenSoftware) gesurft.
    Es ist mir schon klar, dass ZA keine absolute Sicherheit bietet, aber wenigstens kann man den ausgehenden traffic kontrollieren, und irgendwas muss ja an der Aussage mit dem stealth mode schon dran sein, sonst dürften sie's doch nicht in der Form behaupten, oder ?!

  • Stealth ist Blödsinn und verursacht nur unnötigen Traffic weil die Firewall die ankommenden Pakete wegwirft. Der sendende Server glaubt die Pakete wären nicht angekommen und schickt sie nochmal...
    Blödsinn ist es deswegen weil wenn der Rechner offline wäre käme eine Antwort vom letzten Server vor dem Rechner "der is nich da", so kommt gar nix und ein Angreifer weiß das da wer sein muß.
    Kontrollieren kann man mit Zonealarm auch nur das was sich ordnungsgemäß bei der Firewall meldet "ich will ins Web", Programme die die Firewall tunneln( Beispiel über den Browser) werden von Zonealarm nicht erfaßt und somit auch nicht "kontrolliert".


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!