XP Home Aktivierungsproblem

  • Hi Leute.


    Folgendes Problem:


    Ich arbeite in einer Rechnerschmiede als Aushilfe. Nun haben wir vor knapp einem Monat einen Überspannungsschaden von einem meiner Bekannten repariert.


    Ein Arbeitskollege hat dann auch das Betriebssystem neuinstalliert SP2 draufgeschmissen und vermutlich auch aktiviert (Standardprozedur bei uns ... kann es aber trztzdem nicht 100% sagen weil ich nicht da war).


    Nun hat mein Kumpel aber das Prolem, daß die Erinnerung an die Aktivierung trotzdem immer aufblinkt. Wenn er auf den Schlüssel klickt verschwindet dieser aber es passiert sonst nichts.


    Ich hab ihn schon per Fernwartung "%systemroot%\system32\oobe\msoobe.exe /a" ausführen lassen um zu sehen ob das System denn wirklich nicht aktiviert ist aber auch da geht kein Fenster auf.


    Nun läuft die Lizenz laut der Benachrichtigung in 3 Tagen ab und ich habe keine Ahnung ob er dann plötzlich nicht mehr rein kommt.


    Das Problem ist auch, daß er etwas weiter weg wohnt und ein ... sagen wir mal ... besserer Leihe ist. Ich versuche ihm telefonisch zu helfen scheue mich aber ihn zu komplizierte oder zu lang dauernde Sachen machen zu lassen.


    Jemand vielleicht eine Idee?


    Gruß Marcin

  • Problem gelöst:

    Wenn die Aktivierung von XP nicht funtkioniert, weil das Aktivierungsprogramm gar nicht erst startet, kann die Verwendung von XP Antispy schuld sein.
    Um das Programm wieder zu aktivieren ist folgendes zu tun:

    Start/Ausführen, regsvr32 licdll.dll, Enter


    Vielen Dank für ihre aufmerksmkeit :D


    Marcin