XP Doppelt!!!

  • hallo habe xp nach nicht mehr booten versucht zu retten dabei habe ich mit der recovery CD xp nochmal auf dem gleichen pfad installiert (c:).
    dannach ging auf einmal aber auch wieder das alte xp welches vorher bereits installiert war.


    jedesmal beim systemstart fragt mich der rechner nun welches xp ich starten möchte. habe aber auch bereits das neue xp in den papierkorp geschmissen und gelöscht. - also startet dieses auch nicht mehr...


    was tun???

  • Hallo Gast.


    Wie hast du das alte (2) XP gelöscht?
    Einfach in den Papierkorb verschoben?


    Unter Systemsteuerung/System/Erweitert/Systemstart läßt sich einstellen welches BS beim Start geladen werden soll. Dort kannst du einstellen welches du jedesmal starten willst.


    Auf dem Laufwerk C: befindet sich eine Datei "Boot.ini" die du unter Ordneroptionen erst sichtbar machen musst und dort kannst du dann das
    2 BS entfernen.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • ja leider habe ich das neue windows verzeichnis das auf c: lag in den papierkorb gelegt und gelöscht.


    das ganze ist übrigens nur passiert weil ich den UNMOUNABLE_BOOT_VOLUME - fehler hatte!!! konnte durch die neuinstallation meine daten retten. sie lagen alle noch auf c:.


    dieser fehler tritt definitv auf wenn etwas an der boot.ini beschädigt
    ist bzw. wenn man falsche harddiskkabel (pole) benutzt.


    was auch eigenartig ist - ich habe nen superschnellen rechner (2,53Ghz, 512mb, ...) vor dem systemfehler war mein startmenü im win xp sau schnell - jetzt schläfts fast ein und braucht ca. 2min damit es sich öffnen lässt!!!!!


    was tun? ich bin kurz davor c: komplett zu formatieren dies bekomme ich aber auch nicht hin weil xp ja kein DOS plattform mehr besitzt. mit der recoveryCD würde ich XP zum 3.mal draufspielen. soooon mist aber auch.


    alles mist mit diesem XP.


    wer kann mir helfen??

    DonTorZoE

  • Hallo DonTorZoe.


    Sorry das ich erst so spät antworte bin ein wenig im Arbeitsstreß.


    Hier habe ich dir eine Boot.ini Inhalt kopiert. so müsste es eigendlich aussehen, wenn nur ein Betriebsystem installiert ist:


    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect


    Wie sieht deine Boot.ini aus?


    Wenn man anstatt 80adrige Kabel nur normale Kabel für Festplatten benutzt ist nichts defekt nur der UDMA 5 Modus (ATA 100) wird dann
    nicht unterstützt.


    Soweit ich weis kann man mit einer Recovery CD auch eine Neuinstallation von XP vornehmen. Man brauch dazu nur die Möglichkeit von CD zu Booten (Einstellbar im Bios) jeder neuere Rechner hat das wahrscheinlich. Desweiteren befindet sich bei solchen PC's eine Partition die vom Hersteller die Daten zur Recovery enthält. Meistens eine Fat32 Partition. Ich empfehle dir eine Neuinstallation indem du von der CD bootest und dann beim Setup eine Neuinstallation angibst und diese Partition löscht. Dies ist aber damit verbunden das du deine Daten verlierst und wahrscheinlich auch alle Treiber und Besonderheiten deines Herstellers, was aber weiter nicht schlimm ist wenn man keine außergewöhnliche Hardware besitzt.
    Weist du wieviele Partitionen du hast und wie du sie beim Setup siehst?
    Gebe mal Bescheid bitte.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • hallo peter,


    ich habe das problem einfach brachial gelöst. wenn man bei XP (mit recovery CD) eine Systemwiederherstellungskonsole aufrufen will - muß man Sie, je nach Version der CD erst installieren! Sonst wird wie ich oben bereits erwähnte das BS 2x auf drauf gespielt.


    Wie bereits gesagt ich hatte es ja 2xmal drauf und konnte somit eine Sicherung meiner Daten auf einer Partition vornehmen auf der XP nicht lag. Habe dann mit der XP Recovery CD eine formatierung von c: vorgenommen und es nochmal drauf gespielt. Treiber habe ich auch schon alle wieder!


    Es ist schon eine Mühsame arbeit bei einem Onboard Sound Chip den Treiber zu finden!!!


    Den Fehler UNMOUNTABLE_BOOT_VOLUME sollte man mal publik machen das sind ja weit mehr als 100 Personen die ich nun im Netz mit diesem Fehler finden konnte...


    Jetzt läuft mein XP wieder wie geschmiert...


    ICH DANKE TROTZDEM FÜR DEINE HILFE UND WERDE MICH AUCH IN ZUKUNFT REGE AN DIESEN FORUM BETEILIGEN.


    Ciao TorZoE

    DonTorZoE

  • Hallo DonTorZoE.


    Das freut mich das du dein Problem zwar brachial aber zumindest gelöst hast :)


    Wenn man die Systemwiederherstellungskonsole installiert dann wird diese als Startoption im Bootmenü eingetragen, das stimmt schon aber das ist kein zweites betriebsystem sondern nur die Konsole. Das wäre mit einer Löschen der Einträge in der Boot.ini erledigt gewesen.


    Einen OnBoard Sound Chip Treiber ist am besten über der Herstellerseite des Motherboards zu finden.


    Den Fehler UNMOUNTABLE_BOOT_VOLUME scheint wirklich bei vielen Leuten vorzukommen und das Hauptproblem wird XP dabei sein, wie du in unserem Forum sehen kannst haben wir auch schon viele Vorschläge, Tips und Tricks und Problemstellen dabei erörtert.


    Wir freuen uns wenn du dich weiter an diesem Forum beteiligst.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • kann mir jemand helfen?


    Bei jedem start zeigt es UNMOUNTABLE_BOOT_VOLUME.


    Wenn ich eine (zweite) neuinstallation mache, verliere ich dann meine daten. diese daten sind sehr wichtig und ziemlich groß!! freue mich auf jede hilfe. :wink:

  • UNMOUNTABLE_BOOT_VOLUME


    1.
    Diese Meldung (Bluescreen beim hochfahren) erscheint oft zusammen mit der BIOS Meldung das ein falsches IDE Kabel genutzt wird.
    Dieses Problem tritt im besonderen auf, wenn ein UDMA Controller benutzt wird oder ein 40 statt ein 80poliges Kabel zum Verbinden eines Gerätes mit dem Controller genutzt wird oder das BIOS den schnellen UDMA Modus erzwingt.
    Hierbei funktioniert das BS aber noch. Dieses Verhalten ist übrigens Beabsichtig, um einen Datenverlust durch Verwendung eines falschen Kabels zu vermeiden.


    Abhilfe erfolgt durch ersetzen des 40 durch ein 80 poliges IDE-Kabel.



    2.
    You can boot to the XP cd and when you see the Welcome to setup press the letter R You will get a dos prompt Then type "chkdsk /p" without the quotes and hit enter When that is done type "fixboot" and hit enter "Y" and enter at the prompt Then type "exit" and hit enter The system will now reboot into Windows


    If for some reason that don't work for you, you can boot to the recovery console like above and...
    Type "chkdsk /r" then enter When done type "exit" and hit enter.
    This will take longer, but the system should boot back into Windows.




    Viel Spaß



    Mike