Ordnerzugriff trotz Sperrung

  • N'abend allerseits


    Ich habe ein kleines Prob mit der Ordnerfreigabe von XP. Und Zwar habe ich für jeden Benutzer von windows einen ordner auf C: erstellt. Bin dann auf die Zugriffrechte und habe bei den Benutzerrechten erstmal "Jeder" rausgelöscht. Nun habe ich für jeden Benutzer die Rechte gesetzt. Leider kann ich aber immer noch wenn ich mich mit UserA anmelde den ordner auf den eigendlich nur UserB und der Administrator zugriff haben sehen und auch Datein rein oder rauskopieren.


    Hat jemand eine Idee was das sein kann?

  • Du hast für User A in diesem Ordner explizit die Leserechte verweigert?
    Überprüf mal die Benutzergruppenrechte der Gruppe der User A angehört. Möglicherweise kriegt er darüber die Rechte, mit einer Verweigerung des Leserechts für den User sollte das aber vorbei sein.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Bin auf den Ordner dann Freigaben und Sicherheit.. Und habe dort den Vollzugriff und somit auch die anderen hacken auf Ändern und Lesen auf Verweigern gestellt.


    In welchen Gruppenrechten meinst du denn?

  • Rechtsklick auf den Arbeitsplatz - verwalten - lokale Benutzer und Gruppen - Gruppen
    Wenn du dort auf eine Gruppe rechtsklickst und die Eigenschaften aufrufst siehst du welche Benutzer der entsprechenden Gruppe angehören.
    Aber wie gesagt - wenn beim Benutzer die Rechte für den Ordner auf verweigern stehn dürfte der Zugriff nicht mehr funktionieren. Komisch.
    Die Rechte werden durch Ab- und anmelden auch nicht zurückgesetzt? Dann müßtest du die Rechte mit dem Administratorkonto im abgesicherten Modus setzen.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hallo Morpheus123.


    Ich denke das hat damit zu tun das die Rechte von dem "Übergeordneten Objekt" vererbt werden. Ich würde wenn es möglich wäre soweiso keine Ordner für Benutzer auf dem Systemlaufwerk freigeben. Wenn du keine andere Möglichkeit hast wie eine extra Partition oder Festplatte, dann must du direkt am Laufwerk (Arbeitsplatz >> Laufwerk C:) erstmal die Berechtigungen an untergeordnete Dateien und Ordner entfernen. Dabei wirst du gefragt ob die Berechtigungen entfernt oder kopiert werden sollen. Nimm lieber kopieren und dann musst du bei den Ordnern für die Benutzer alle Berechtigungen entfernen und die Benutzer wieder den Vollzugriff erlauben. Am besten du machst dir vorher ein Image von Laufwerk C denn schnell hat man sich selber ausgesperrt. Achte auch darauf das als Benutzer das "System" Vollzugriff auf die Ordner bekommt.
    Hier ein wenig Informationen aber ich lege dir nahe dir noch mehr Informationen anzueignen oder Testläufe durchzuführen.
    http://support.microsoft.com/default.aspx?scid=kb;de;313398


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Ah stimmt da war der Hund begraben. Ich hatte den gesamten C: freigegeben fürs Netzwerk. So nun aber zu dem Rechte vererben. Ich habe die einfach Dateifreigabe ausgestellt und wenn ich nun Auf Sichhherheit gehe, habe ich gar keien Möglichkeit die rechte nicht weiter zu vererben, da keine Option dafür vorhanden ist.

  • Noch ne Info.. Also so richtig entfernen lässt sich die Freigabe nicht. Die Netzwerkfreigabe zu entfernen ging aber ss bleibt immer noch eine Freigabe c$ ( Standardfreigabe ) da. Diese kann ich auch nicht entfernen. Wie kann ich denn nachträglich die wohl gemachte Vollfreigabe aller C Ordner wieder rückgängig

  • Hallo.


    Hast du die Home oder Pro Version von XP?


    Die Freigaben C$ lassen sich unter normalen Umständen nicht löschen.
    Es sind administrative Freigaben. Willst du sie dennoch löschen kannst du diesen Tipp in unserer Tipp Sektion finden.
    Desweiteren solltest du die Benutzeranmeldung umstellen. Zu finden unter Systemsteuerung Benutzerkonten. Dort die Willkommensseite abstellen.
    Ich weis jetzt nicht genau aber unter der Home Version sind solche Berechtigungen und die Vergabe nicht vorgesehen. Doch auch dafür gibt es entsprechende Tools.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hallo,
    wenn das Thema noch aktuell ist. So sollte es machbar sein
    Order mit rechter Maustaste auswählen ... Benutzer auswählen ...Nun Button ERWEITERT
    [Blockierte Grafik: http://www.sannysun.de/picture/image001.png]
    Wiederum Auswahl und Button Erweiterte Berechtigungen
    [Blockierte Grafik: http://www.sannysun.de/picture/image003.png]
    Berechtigungen verteilen
    [Blockierte Grafik: http://www.sannysun.de/picture/image005.png]

  • Also ich habe auf Laptop die gleiche WinXP Version wie auf dem Desktop PC. Beim Desktop PC sehe diese Einstellung die du da hast. Beim Laptop leider nicht. Muss wohl an irgendeiner Einstellung liegen.... :?

  • Hallo.


    Falls du die Einstellung mit der "Einfachen Dateifreigabe..." wirklich gemacht hast dann hast du da wo der Reiter Sicherheit nicht erscheint nur die XP Home Version. Schaue mal unter Zubehör Systemprogramme Systeminformationen. Dort steht genaues.
    Nach der Installation von SP2 werden die Versionen beim Startbildschirm nicht mehr angezeigt (was vorher nicht so war).


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Auch nach dieser Anzeige und allen Anderen ist es die Prof. Allerdings lege ich dafür nicht die Hand ins Feuer, da das Windows schon auf dem Laptop war wenn ich mich recht entsinne...


    Kann das sonst noch wodran liegen