Schwerwiegendes Problem bei Installationen

  • Bei meinem neuen Computer treten ständig Probleme bei Installationen auf. Wenn ich ein Spiel oder ein Programm zu installieren versuche, taucht während des Installationsprozesses eine Fehlermeldung zumeist mit dem Inhalt, dass eine .cab Datei defekt ist bzw. nicht gelesen werden kann, auf. Ich dachte anfangs, dass es irgendein Problem mit meinem CD-Rom-Laufwerk gibt, allerdings trat dann ein ähnliches Problem bei der Installation eines Programms aus dem Internet auf. Zu sagen wäre auch noch, dass es auch schon bei der Windows Installation selbst Probleme gab, d.h. es konnten 3 Dateien nicht gelesen bzw. installiert werden und ich musste die Installation dieser Dateien überspringen. Ich bin völlig ratlos wo hier das Problem liegen könnte. Hat vielleicht irgendwer eine Ahnung? Danke schon im Voraus!!!

  • Hallo Free,


    also das liest sich aber gar nicht gut...


    Fehlerhafte .cab-Dateien kommen bei CD´s mit Problemen vor, können aber auch auf ein falsch eingestelltes BIOS bezüglich Arbeitsspeicher hinweisen. Dies ist aber nicht dein Problem...welche Dateien hast du bei der Installation von Windows übersprungen?


    Windows muss sauber installiert sein. Nur mit einem richtig installierten Betriebssystem kann man arbeiten.


    Ich gehe davon aus, dass du noch Garantie auf das Teil hast. Windows bietet zum einen die Möglichkeit der reparatur, zum anderen ist es mit XP ein Kinderspiel das System neu zu installieren und die Festplatte neu zu formatieren.


    Nun verrate uns mehr über dein System, checke dieses mal mit hyricans SICHERHEITSCHECK und nenne uns, sofern möglich, die übersprungenen Dateien und die genauen Fehlermeldungen.

  • Hallo Kaiserfive!


    Danke sehr für deine schnelle Antwort!!! Ich werde jetzt mal den Computer (zum 400sten Mal) formatieren und neu aufsetzen und mir die fehlerhaften Dateien bei der Windows Installation aufschreiben. Die restlichen Fehlermeldungen werde ich auch noch sammeln und den Systemcheck machen. Also dann mal an die Arbeit... :)

  • Ich habe den Systemcheck durchgeführt, allerdings konnten die Tools kaum bzw. keine schwerwiegenden Probleme feststellen. Das Hijackthis tool brachte folgende Ergebnisse:


    Logfile of HijackThis v1.98.2
    Scan saved at 21:16:03, on 07.01.2005
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)


    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Messenger\msmsgs.exe
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\wpabaln.exe
    C:\Dokumente und Einstellungen\Brock\Lokale Einstellungen\Temp\Temporäres Verzeichnis 1 für hijackthis.zip\HijackThis.exe


    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\Spybot - Search & Destroy\SDHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit



    Bei der Windows Installation konnte diesmal nur eine Datei nicht gelesen werden und zwar ‚mfc40.dll’.



    Nun zu den Fehlermeldungen bei diversen Installationen von Programmen:


    Bei einem Spiel kam ich diesmal nicht einmal zum Installationsprozess sondern es kam sofort eine Fehlermeldung:


    Unhandled Exception
    Error Number: 0 * 80004005
    Description: Unbekannter Fehler
    Setup will now terminate


    Dieser Fehler ist bei der Installation dieses Spiels neu, früher kann ich mich erinnern lag ein Fehler mit einer .cab-Datei bzw. ein CRC-Datenfehler oder so ähnlich vor.


    Bei einem anderen Programm:
    Error1335. The cabinet file ‚sndsTh~1.cab’ required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-Rom, or a problem with this package.


    Ein anderes Programm:
    An I/O error occurred while installing a file. This is normally caused by bad installation media or a corrupt installation file.


    Und noch eine weitere Fehlermeldung:
    ZIP damaged: file ......... : Bad CRC f4bcfa53 (should be b9f41093). Possible cause: file transfer error


    Zum System:
    Ich habe einen AMD Athlon XP 2600+ (2,08 GHz) mit 512 MB RAM.
    Das habe ich noch von den Systeminformationen kopiert:
    Betriebssystemname Microsoft Windows XP Professional
    Version 5.1.2600 Build 2600
    Betriebssystemhersteller Microsoft Corporation
    Systemhersteller VIA
    Systemmodell K7VM4
    Systemtyp X86-basierter PC
    Prozessor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~2082 Mhz
    BIOS-Version/-Datum American Megatrends Inc. P2.30, 30.12.2003
    SMBIOS-Version 2.3
    Windows-Verzeichnis C:\WINDOWS
    Systemverzeichnis C:\WINDOWS\System32
    Startgerät \Device\HarddiskVolume1
    Gebietsschema Deutschland
    Hardwareabstraktionsebene Version = "5.1.2600.0 (xpclient.010817-1148)"
    Zeitzone Westeuropäische Normalzeit
    Gesamter realer Speicher 512,00 MB
    Verfügbarer realer Speicher 350,84 MB
    Gesamter virtueller Speicher 1,72 GB
    Verfügbarer virtueller Speicher 1,48 GB
    Größe der Auslagerungsdatei 1,22 GB
    Auslagerungsdatei C:\pagefile.sys



    Mich würde auch interessieren, was du mit dem falsch eingestellten BIOS bezüglich Arbeitsspeicher.
    Ich habe auch schon einmal dem Hersteller eine E-Mail geschrieben: Der hat darauf gemeint ich sollte das CD-Rom-Laufwerk auf den IDE 2 und die Festplatte auf IDE1 stecken. Das habe ich auch gemacht, hat aber nichts genutzt.


    Also ich hoffe du kannst damit etwas anfangen, wenn du weitere Informationen brauchst dann sag mir einfach Bescheid. Und danke noch mal für die Mühe!!

  • Hört sich vielleicht lustig an, aber ich hatte ein ähnliches Problem.


    Der Grund war, dass eines meiner Laufwerke schlicht und ergrefend defekt war. Auf dem zweiten Laufwerk hat alles funktioniert. Einmal probieren.


    Grüße - Howard

  • Hallo, ich bins wieder Free nur unter anderem Namen!
    Ich habe mich im Internet auch noch weiter informiert über CRC-Fehler usw. Es gibt eigentlich recht viele Leute, die ein ähnliches Problem haben und scheinbar liegt es, wie du schon sagtest, oftmals am Arbeitsspeicher. Ich habe jetzt so ein Kontrollprogramm (Memtest-86, falls du das kennst) über den Arbeitsspeicher laufen lassen und halte derzeit bei 40459 Fehlern :). Ich weiß zwar nicht wie sehr man diesem Programm vertrauen kann, aber es scheint doch etwas mit dem Arbeitsspeicher nicht zu stimmen...

  • Hallo Free-Katzi,


    wie schon zu Anfang erwähnt kanne s auch ein fehlerhaft eingestelltes Bios bezüglich des Arbeitsspeichers sein. Warte mal noch ab, bis ein Profi dein HijackThis-Logfile ausliest.


    Bezüglich der Spielinstallationen: Hast du im Hintergrund Programme aktiv wie z.B. Virenscanner, Firewall, Defragmentierung, Bildschirmschoner etc.?


    Was sagt dein Speicherprogramm Memtest über diese Fehler? Kann das Tool auch reparieren?

  • Hallo Kaiserfive!


    Programme im Hintergrund habe ich nicht laufen, darauf habe ich geschaut. Dieses Memtest-Kontrollprogramm kann, glaube ich, nicht reparieren, sondern nur Fehler anzeigen. Es funktioniert außerdem nicht im normalen Windows Modus, sondern man muss es auf eine Diskette installieren und beim Systemstart von dieser booten und dann überprüft es in einer ewig langen Prozedur den Speicher bzw irgendwelche Prüfsummen oder so, ich kann das auch nicht näher erklären :). Wenn du willst kannst du es ja mal selbst testen, unter http://www.memtest86.com kann mans downloaden.

  • Hi Katzi,


    leider hat noch kein Profi dein HijackThis-Ergebnis ausgelesen, schade...


    Hats du Adminrechte an dem PC?
    Hast du den Windows-Installer auf dem neuesten Stand?
    Alle Updates, Treiber und Patches etc. auf dem neuesten Stand?
    Hast du SP2 oder SP1 und DirectX9 zusätzlich?


    Irgendwie befürchte ich, dass deine Platte oder dein Arbeitsspeicher einen Defekt haben...hast du noch Garantie?


    Zitat

    An I/O error occurred while installing a file


    d.h. die CD oder die Installationsdatei ist fehlerhaft


    Zitat

    Error1335


    d.h. Netzwerkfehler, einen CD-Rom-Lesefehler


    Zitat

    mfc40.dll’


    Diese datei wird für die Installation mancher Spiele benötigt, solltest die also aus dem Netz ziehen


    Hast du versucht die Games während du online bist zu installieren oder ohne Netzanbindung und ohne Firewall, Virenscanner etc?

  • Wiedereinmal Hallo Kaiserfive! :)
    Ja ich habe Administratorrechte, aber nein ich habe keine Updates usw. auf dem Computer, da ich ein extrem langsames Internet habe und das ganze herunterzuladen würde sehr sehr lange dauernd. Meine Vermutung geht jetzt auch schon eher in Richtung defekter Arbeitsspeicher. Ich habe mir im BIOS die Einstellungen einmal angesehen und bei den ganzen Frequenzen und Latenzen für den Arbeitsspeicher ist immer Auto eingestellt, also sollte der Computer eigentlich selbst die richtige Frequenz erkennen. Bei meinem Kontrollprogramm steht bei Troubleshooting, dass man immer ein Arbeitsspeicher-Modul ausbauen soll, bis man mit Hilfe des Tests das oder die defekten Module findet. Das werd ich jetzt mal in Angriff nehmen...
    Die Datei "mfc40.dll" hab ich mir jetzt aus dem Internet geholt, jetzt hab ich wenigstens ein vollständiges Windows. Danke übrigens für den Tipp, hätt ich selber eigentlich auch draufkommen können :).

  • Hi du arme MieziKatzi,


    lade dir noch ein kleines Tool runter, von diesen Seiten, geht recht fix und verrät sehr viel über deinen CPU, den Speicher etc....es heißt CPU-Z


    Alles ausbauen geht, aber denke daran, Garantie erlischt bei unsachgemäßer Behandlung.


    Du musst vorher unbedingt das Stromkabel ziehen!!! Dann kannst dud en rechner ohne Strom nochmals kurz einschalten, damit der den Rest auch noch frisst...entlade dich selbst und dann VORSICHT!!!


    Willst du wirklich? Schmeiß doch einfach mal eine Speicherbank runter und arbeite nur mit einem 256er Riegel und teste dann. Später kannst du den mit dem anderen Riegel tauschen und wieder mit spielen...


    Wenn du schon die mfc 40.dll downdeloadet und in das System eingebunden hast, dann teste doch nochmals eine Installation.


    Wenn wir in drei Tagen nichts von dir hören, wen sollen wir dann anrufen? :cry:

  • Ich weiß jetzt nicht, ob ich lachen oder weinen soll, jedenfalls das Problem ist gelöst! :D Zuerst einmal bin ich draufgekommen, dass ich nur ein Modul habe, daher konnte ich nicht eins davon rausgeben. Bei näherer Betrachtung ist mir dann aufgefallen, dass das Modul etwas locker drinsteckt. Einmal fest drücken und das Problem war gelöst. Die Spiele lassen sich installiern und jetzt passt alles.
    Dass mein Computer "neu" ist war etwas übertrieben, ist mittlerweile schon 11 Monate alt. Naja starke Leistung sich 11 Monate wegen so einem Blödsinn herumzuärgern aber was solls. :)
    Ich danke dir Kaiserfive sehr für deine Beiträge und deine Mühe, ich wäre von selbst nie auf die Idee gekommen, dass es am Arbeitsspeicher liegen könnte. Danke!!!! Ich glaub, dass muss ich heute noch feiern.. :)