Laptop macht ständig Ladepausen!

  • Ich dreh bald durch! Mein Laptop macht ständig ladepausen. Das sieht so aus, dass Programme ewig zum starten brauchen, das Internetsurfen absolut keinen Spaß macht und das Arbeiten am Laptop ewig dauert.
    Wenn er für ein paar sekunden "normal" rechnet, dann funktioniert alles auch in diesem kurzem Zeitraum wunderbar!
    Ich habe schon defragmentiert, meinen Ramspeicher über ein Tool leeren lassen, Festplattenscans durchgeführt, das SP2-Update draufgespielt und sogar eine Systemwiederherstellung von einem Datum gemacht, als er nich lief. ALLES NUTZLOS!
    Hat jemand ne Ahnung, was man noch machen kann, außer alles platt zu machen?
    Vielen Dank, Steffen!!

  • Hi Steffen,


    nun, was für ein Notebook hast du denn, welches System, Komponenten etc.


    Sicherheitscheck schon mal probiert?


    Kennst du die Temperaturten des CPU? Genug Speicher und Auslagerungsdatei groß genug?


    Welche Firewall (doch nicht etwa ZA) ist aktiv und welcher Virenscanner (etwa Norton...)?


    Was sagt der Taskmanager bezüglich CPU-Auslastung und was für Prozesse laufen denn im Hintergrund?


    Wie oft schmeißt du temporäre Dateien und Cookies über Bord?


    Kennst du diese Freewareprodukte (?):


    CWShredder, Spybot Search & Destroy, XP-Clean, Ad-Aware SE Personal


    Welchen Browser nutzt du und wie sind die Einstellungen?


    Oder jagt ein Muli den Morpheus und die Kazaa ist schon den Baum rauf???

  • Hallo 5. Kaiser ;-)
    Die Temperaturten des CPU kenne ich nicht, letztens war sie mal kurz nach Anschalten bei 26 Grad. Genug Speicher habe ich und auch die Auslagerungsdatei ist groß genug


    Firewall: Kerio personal Firewall
    Virenscanner: AntiVir
    Der Taskmanager zeigt bezüglich CPU-Auslastung max. 5%und die Prozesse im Hintergrund kann ich nicht alle Entschlüsseln..


    Meine temporäre Dateien und Cookies reinige ich nicht allzuoft, aber alles jetzt geschehen.


    Als Browser benutze ich IE6 und meistens den Firefox.
    Ich habe an dem Tag viel Livestream geschaut (Tunespoon.tv).
    Kann das irgendwas zerschossen haben, ich glaube ja fast eher an die Temeperatur des CPU, da ich lange an einem Referat gearbeitet habe.. Aber meine letzte Hoffnung ist wohl eines der Programme, die du mir aufgeschrieben hast. DANKE DAFÜR!!!


    Gruß, Steffen

  • Achso, was vergessen:
    Mein Laptop:
    Targa Visionary 811A 3000+
    Prozessor: AMD Mobile Athlon 64 3000+
    Festplatte: Samsung 60 GB
    Graphik: ATI mobility Radeon 9700 128 MB
    Sound: AC 97 (?)
    Chipsatz: VIA K8T800


    Hilft's was??

  • ..das heißt, dass du nur an dem Tag Schwierigkeiten gehabt hast, an dem du den Musikkanal geschaut hast?


    CPU-Temperatur liegt übrigens bei 26 Grad wenn dein Notebook in der Tasche auf dich wartet :wink:


    Referat schreiben kannst du 16 Stunden am Tag und nebenher surfen, das macht dem Notebook nichts und verlangsamt keinesfalls das Öffnen von Fenstern. Es sei denn, du hast auf jeder DinA4-Seite deines referats ein 5MB Bild mit drauf...


    Aber Livestream kostet richtig Speicher, Grafikleistung, Sound etc...da ist das Notebook eigentlich schon gut ausgelastet. Hast du Mitschnitte gemacht, dann ist es möglich, dass du dir was eingefangen hast, aber das glaube ich eigentlich nicht. Mach einfach mal den erwähnten Sicherheitscheck und schau dich auf diesen und den Partnerseiten etwas um. Es lohnt sich!


    Und zu deinem system: es hilft bei der Problembeseitigung und das Teil ist sehr gut ausgestattet! Ich gehe mal von 512 MB Speicher aus und das bei einer Taktung von 333, oder? Somit Auslagerungsdatei mindestens 768 MB, ist okay so...


    Lade dir mal das Tool CPU-Z runter, das verrät dir sehr viel über dein System.

  • Also, das Problem besteht seit dem Tag und dauert noch an..
    Ich hab 512 MB Speicher.
    Aufgezeichnet habe ich nix, nur den Livestream angeschaut. Da ging der C.Omputer auch noch einwandfrei.
    Auch erst später, als der Stream schon aus war, hat er irgendwann angefangen rumzuspinnen.. hab gedacht okay, morgen geht das Ding wieder und gut is..
    Nix war's. Den Virenscan hab ich schon durchgeführt, hat lediglich 2 1/2 Std. anstatt 20 Minuten wie normal gedauert :(
    Kannst du mir irgendein Tool empfehlen, dass mal das komplette System durchcheckt und evtl. Repariert?
    Gruß und Danke nochmal!!
    Steffen

  • Hi,


    nur mal ne Frage nebenbei, was habt ihr alle hier gegen Norton und ZA?


    mfg Digga


    PS: steve_m kann dir jetzt direkt bei deinem Problem helfen, aber trotzdem ein kleiner Tipp am Rande, mach gelegentlich mit Ghost ein Backup.


  • Im Prinzip nix...aber es gibt viele Probleme, die auf eines der genannten Programme zurück zu führen sind...zu viele im Gegensatz zu anderen Programmen.


    Warum fragst du? Hast du das Erst- oder das Zweitgenannte?


    Noch etwas: Was bedeutet das:


    Zitat

    PS: steve_m kann dir jetzt direkt bei deinem Problem helfen, aber trotzdem ein kleiner Tipp am Rande, mach gelegentlich mit Ghost ein Backup.


    Bitte alles hier im Forum abwickeln, dann können auch alle von eurem Wissen profitieren.

  • Zitat von Anonymous

    Hi,


    nur mal ne Frage nebenbei, was habt ihr alle hier gegen Norton und ZA?


    Was ich dagegen habe ? Nun, andere Firewalls und Virenscanner, die funktionieren. :-)
    ZA hat nicht nur bei mir, sondern wie man im Internet tausendfach nachlesen kann, oft genug ohne Grund den Internettraffic komplett geblockt.
    ZA hat zudem auch das Problem, von diversen Trojanern problemlos deaktiviert zu werden, bietet also im Prinzip keinerlei Schutz. Sprich, ob ZA installiert oder nicht macht keinen Unterschied.


    Norton, das ist ein Thema für sich. Die 2004er Versionen verbrauchten Resourcen ohne ende.
    Und alle Nortoen Virenscanner haben immer noch das Problem, das sie den Datenstrom von einer TV Karte auf Viren untersuchen.
    Norton Firewall hatte bei mir mal den lustigen effekt, das mir die Steuerkonsole abgeschmiert ist, die Firewall daraufhin den kompletten Internettraffic blockierte. Alle Versuche, Norton zu deinstallieren oder eiunfach nur drüber installieren funktionierten nicht.
    Fazit. Ich mußte Windows komplett neu Installieren.



    So, nun weist Du, was ICH gegen Norton und ZA habe. :-)
    Aber wie gesagt. Google man danch im Internet und Du wirst noch tausende gleichgesinnter mit den selben Erfahrungen finden.

  • Zitat von kaiserfive

    Bitte alles hier im Forum abwickeln, dann können auch alle von eurem Wissen profitieren.


    Hi,


    ups...sorry, ich glaub bei dem Satz muss ich "voll" gewesen sein! ^^


    Sollte eigentlich heißen: Ich kann dir jetzt bei deinem Problem nicht direkt helfen, aber trotzdem ein kleiner Tipp am Rande, mach gelegentlich mit Ghost ein Backup, was er immer wieder zurück spielen kann, ohne das ganze System neu machen zu müssen.


    mfg

  • Hi KaiserFive und alle anderen, die mir helfen wollten!! Erstmal Danke, ich hab den Übeltäter, weiß aber nicht, was er ist 8O
    Wenn ich im Taskmanager die Prozesse
    - InoTask.exe
    - InoRT.exe
    - InoRpc.exe
    schließe, läuft er wieder. Aber ich weiß nicht, was dahinter steckt. Jemand ne Ahnung? Virus, blödes Programm oder so? Gruß

  • Hi,
    ich habe sowohl im System als in der Registry danach gesucht. Außerdem hab ich E-Trust schon lange drauf und er hat nich gebremst! Komische Sache, aber endlich hab ich das Problem.. Danke nochmal an alle, das Thread könnte dann gelöscht werden. :twisted: