patent lösung gesucht

  • servus kann mir jemand helfen brauche patent lösung bei folgendem problem .... windows\system32\config\system fehlt oder beschädigt (wer kennt das nicht ???) :twisted: (schon das 2te mal nach registery defrag bei tune up 2004) wie repariere ich es am besten????

  • Hallo Kristian,
    ich bin entsetzt,meine Lieblingssoftware macht so etwas böses? :wink:
    Hattest du denn alles ausgeschaltet was so noch im Hintergrund läuft.
    Die Warnmeldung die TuneUp vorher giebt ist eindeutig.
    Also bei mir ist das noch nie passiert.
    Versuch mal Systemwiederherstellungpunkt zu nutzen.Melde dich dann noch mal.


    Sundance

  • servus und danke das sich jemand damit befasst .. ich habe mir den beitrag mal durchgelesen und muste feststellen das der letzte weg des kollegen auch nur noch formatieren war..ich meinte mit patent lösung einen weg der das system 100% zurückversetzt so das auch alles wieder funzt ....wenn das überhaupt möglich ist .....

  • Dafür hat man theoretisch die Möglichkeit sogenannte Systemwiederherstellungspunkte zu setzen. Ferner kann man von Zeit zu Zeit ein Backup erstellen oder mit nützlichen Tools wie hier zu haben die Registry sichern.


    Hast du irgendwo so einen Wiederherstellungspunkt auf Lager? :wink:

  • Hallo,
    Tune Up 2004 oder 2003 besitzt selbst eine Systemwiederherstellung. das "RescueCenter" alle Veränderungen und Einstellungen werden vorher dort abgelegt und können jederzeit rückgängig gemacht werden. Schon probiert ? Morascho

  • Zitat von kaiserfive

    Dafür hat man theoretisch die Möglichkeit sogenannte Systemwiederherstellungspunkte zu setzen. Ferner kann man von Zeit zu Zeit ein Backup erstellen oder mit nützlichen Tools wie hier zu haben die Registry sichern.


    Hast du irgendwo so einen Wiederherstellungspunkt auf Lager? :wink:


    Das Problem bei dieser Fehlermeldung ist, daß nach einer Reparatur alles weg ist, also auch die Wiederherstellungspunkte, da die Dateien, die man sich mittels Reparatur wieder holt "uralt" sind, also weit vor jedem Setzen eines Systemwiederherstellungspunktes und Installation von Software. Man kann daher dann auch keine Software mehr deinstallieren. Mehr hatte ich nicht probiert, denn da war mir klar, daß tote Hose ist und mit Probieren und Versuchen mehr Zeit drauf geht. :evil:


    Bei mir war es zumindest so, nachdem ich mir das System selbst zerschossen hatte (nicht mit den TuneUp Utilities 2004, sondern mit NTRegOpt).


    Die Registrysicherung hat da auch nichts mehr genützt, und die mache ich wirklich regelmäßig und gewissenhaft.


    Es half auch bei mir nur noch neu aufsetzen. :cry: Und da ich damals noch eine Dumpfbacke war, hieß das wirklich ALLES neu installieren - von Image war damals bei mir noch keine Spur. Heute könnte es leichter gehen (vorausgesetzt die Images funktionieren :wink:) und schneller.


    Da ich aber in dieser Beziehung wahrlich kein Profi bin, hätte es vielleicht noch eine andere Lösung gegeben. Ich lasse mich also gerne eines besseren belehren, falls ich mich wieder selbst abschieße.


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Servus Kristian!


    Zitat von Kristian

    servus ich bins nochmal....und danke an briard.... problem schon mal gehabt..."kaiserfive wohl wirklich noch nicht" habe zu disem thema noch folgendes gefunden http://www.pcwelt.de/forum/sho…p=721062&postcount=27 :?:


    Super - danke für den Link - für den Fall der Fälle habe ich mir das gleich abgespeichert.
    Schlußendlich hat es meinem System nach 2 Jahren nicht geschadet, daß es neu aufgesetzt wurde, aber ich hätte das nicht so dringend machen müssen, wenn es mit der Beschreibung lt. Deinem Link funktioniert. Die Wiederherstellungspunkte habe ich damals nicht gesucht - mir war es einfach zu viel, daß da diverse Software nicht mehr zu deinstallieren war.


    Ich wünsche Dir gutes Gelingen, wenn Du das Problem so angehst!!!! Gib Bescheid, wenn alles klappt.


    Aber schau auch nach, wenn es geklappt hat, ob Du Software deinstallieren kannst bzw. ob alle Programme funktionieren. Sollte aber mit dem Großteil funktionieren, wenn Du immer wieder brav Wiederherstellungspunkte gesetzt hast bzw. das System selbst welche setzte, wenn Du lange genug den PC an hattest.


    Und dann erhebt sich natürlich die Frage, warum das bei Dir schon zum 2. Mal passiert, wo andere mit Tuneup Utilities diese Probleme nicht hatten? :?:


    Wie auch immer: ich drücke Dir fest die Daumen! :)


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.