XP friert ein

  • Hallo Mike.


    Das größte Übel und der größte Problemebereiter ist der Speicher unter XP.
    Bitte gebe mehr Informationen über dein System, vielleicht finden wir dann eine gemeinsame Lösung.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hi,


    bei mir ist es genauso. Es friert ein (ich kann keinen genauen Zeitpunkt/Auslöser feststellen). Der PC (Dienstag gekauft bei Vobis):



    Quelle: http://web.vobis.de/is-bin/INT…ort&ProductSKU=160293


    Ich habe die oben genannte Grafikkarte gegen eine Albatron Geforce 4 Ti 4200 ausgetauscht . Die Grafikkarte funktioniert super (nur die Spiele stürtzen ab wenn XP hängen bleibt). Wenn ich den PC starte und nichts bewege (Maus,Tastatur) und dann ein paar minuten warte dann hängt schon alles. Dann hilft nur noch reset.


    Also ich habe noch 29 Tage Zeit XP zu aktivieren. Hängt es daran? Würde es etwas bringen wenn ich formatiere und alles neu installiere (habe Treiber, und XP Home OEMversion). Nur wenn ich formatiere ist es bestimmt besser wenn ich das mache bevor ich XP aktiviere sonst denken die ja das es 2 PC's sind und das darf man ja nicht. Ich bin jetzt richtig verzweifelt und frage mich ob ich den PC in den Vobis zurückbringen soll. Wenn es allerdings schon helfen würde die Festplatte zu formatieren kann ich das selber machen.


    Danke im Vorraus


    ciao reaver360

  • Hallo reaver360.


    Wenn du dir sicher bist alle Treiber für die Hardware zu haben ist es sehr zu empfehlen eine Neuinstallation vorzunehmen. Da bei solchen PC's immer eine falsche Konfiguration vorliegt. Zum Beispiel eine 80GB Festplatte als einzigste Partition, veraltete Treiber und falsche Bios-Einstellungen.


    Setze alle Werte im Bios auf "Default" meistens mit F5.
    Teile deine Festplatte sinnvoll auf, als Beispiel vielleicht 3 oder 4 Partitionen.
    Hole dir erstmal die Originalen Grafiktreiber von Nvidia. Wenn du es dir zutraust mache ein Bios-Update aber sei dir dabei sicher was du machst.
    Besondere Aufmerksamkeit gilt den Speichereinstellungen im Bios und alle Informationen die du im Gerätemanager findest. Vielleicht irgendwelche Fehlermeldungen? Spiele dir alle Updates von XP auf und lass erstmal alle Programme unten.
    Hast du ACPI aktiviert?
    Hyperthreading aktiviert?
    Direkt X9?


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Hi,


    die BIOS einstellungen hab ich schon mal auf Default gesetzt. Das hat auch nichts gebracht. Die 80 GB Festplatte werde ich auch unterteilen, aber ich denke nicht das es daran liegt. Die Grafiktreiber sind auch die originalen von Nvidia (steht jedenfalls bei dem installieren der Treiber CD der Albatron grafikkarte). Bios Upadte, ist eigentlich schon sinnvoll, ich weiss nur nicht was das mit meinem Problem zu tun haben könnte.


    Das mit den Fehlermeldungen ist so ne Sache. Wenn da wenigstens etwas kommen würde dann wüsste ich wenigstens woran es liegen könnte aber es kommt keine einzige Meldung. Ich bin mir nicht sicher ob der Prozessor Hyperthreading überhaupt unterstützt (geht das nicht nur beim 3.02Ghz Prozessor?). Ich wüsste auch nicht wo ich da jetzt nachgucken kann ob es aktiviert ist. Wenn ich im Gerätemanager unter Computer gucke steht dort etwas mit ACPI, meinst du das? Als ich den PC das erste mal gestartet habe hab ich unter Systemsteuerung -> Software eine menge XP-Updates gesehen (Hotfix XXXX ...., Service Pack 1). Daher denke ich das die auch einigermaßen aktuell sind. Direct X9 hab ich nicht installiert, ist das Standartmäßig drauf?


    Zitat

    Das größte Übel und der größte Problemebereiter ist der Speicher unter XP.


    Könnte es daran liegen? Kann es sein das der RAM kaputt/defekt ist? Dann sollte doch normalerweise der PC nicht starten und einige beep's von sich geben. Wenn ich den RAM (2x 256MB DDR à 333Mhz) bei einem Freund eintausche (er hat den gleichen), würde das etwas bringen (also nur mal zum testen dann weiss ich woran es liegt)?


    danke für die schnelle Antwort


    ciao reaver360

  • Hi,


    noch etwas, wen es heißt "MS Windows XP OEM-Edition" ist das dann Recovery ? Eigentlich nicht oder?


    Ich habe den PC kurz nachdem ihn ihn gekauft hatte in ein anderes Gehäuse umgebaut. Daran sollte es allerdings nicht liegen denn ich habe so ein Armbändchen mit nem Kabel dran welches man an die Heizung hängt um sich vor ESD zu schützen (also wenn man sich auflädt mit dem Pullover oder so). Ich habe schon öfters PC's in andere Gehäuse umgebaut (meistens Chieftec Dragon ... ). Das sollte aber nichts ausmachen denn ich hab mehrmals alles nach kontrolliert, und nachdem ich den PC komplett ins andere Gehäuse umgebaut hatte hab ich ihn gestartet und da lief er ca. 30min durch (nichts passiert). Erst am nächsten Tag als ich ihn gestartet habe hat das mit dem einfrieren angefangen.


    ciao reaver360

  • Hallo reaver360.


    Okay, du hast Recht. Hyperthreading ist erst ab 3 Ghz implentiert. Sorry.
    Wenn ein Speichermodul fehlerhaft ist muss das nicht heißen das der PC gar nicht startet. Es wäre wirklich angebracht mal den Speicher auszutauschen, wenn die Möglichkeit besteht. Unter Systemsteuerung kann man einstellen das bei einem Absturz kein Neustart durchgeführt wird, somit sieht man auch die Fehlermeldung. Es gibt viele Möglichkeiten warum ein Bios-Update sinnvoll ist weil viele Inkompalitäten damit ausgebügelt werden. Ich würde einen Treiber von Nvidia nehmen und nicht von der CD. Falls das mit dem Speicher nicht funktioniert, benutze erstmal 1 Riegel(vermute du hast 2).
    Kannst du den AGB-Bus Modus im Bios ändern? Von 4x auf 2x? Versuche mal die niedrigste einstellung.
    Eine XP OEM Version kann auch eine Recovery-Version sein, müsste aber auf CD stehen. Du hast den PC in ein anderes Gehäuse umgebaut?
    Alle Kabel richtig angesteckt? Feste eingesteckt? Entferne mal alle Komponenten die nicht benötigt werden so das nur Festplatte und Grafikkarte drin ist und deaktiviere alle Zusatzfunktionen im Bios.
    Schaue unter Systemiunformationen unter Direktx-Diagnoseprogramm nach ob alle Funktionen aktiviert sind.
    Ich vermute immer noch ein Speicher, Treiber oder IRQ-Problem.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • ich werde erstmal den RAM wechseln (also erstmal die 2 Riegel untereinander). Bei der Einstellung des AGB-Bus muss ich mal gucken, ist es da egal auf was es eingestellt ist, einfach mal das niedrigste testen? Also das der Umbau war 100% richtig. Da bin ich mir sicher. Was genau meinst du mit IRQ-Problem? Da hab ich ja nichts verändert das war alles schon eingestellt (glaub ich jedenfalls).


    Zitat

    Unter Systemsteuerung kann man einstellen das bei einem Absturz kein Neustart durchgeführt wird, somit sieht man auch die Fehlermeldung.


    Es kommt kein Neustart oder eine Fehlermeldung. Der PC bleibt einfach hängen, aber richtig. Tastatur geht nicht, Maus geht nicht, wenn ich ne CD einlege keine Reaktion. Die Uhr unten rechts bleibt auch stehen. Also totales hängenbleiben/einfrieren. Es geht auch nicht wieder weg, hab mal ca. 45 min gewartet aber nichts is passiert, keine Reaktion. Da kann ich nur noch reset drücken, aber dann passiert es wieder irgendwann.


    ciao reaver360

  • Hallo Peter,


    die Konfiguration sieht wie folgt aus


    Prozessor: AMD Athlon 1200 Mhz
    DVD/CD-Laufwerk: 16x (DVD) / 48x (CD) - DVD-Laufwerk
    Modem/netzwerkkarte: DSL-Modem, 10/100 Mbit Netzwerkkarte
    Grafikkarte: nVIDIA Geforce 2 MX 100/200
    Maus: Logitech Funk Maus
    Arbeitsspeicher: 768 MB
    Festplatte: 40 GB
    Betriebssystem: MS Windows XP Professionell.


    Zusatzlüfter hab ich eingebaut, keine änderung und die aufstockung auf 768 MB Arbeitsspeicher brachte auch keine Änderung.


    Mike (glaubt schon nicht mehr an das gute im pc ;-) )

  • Hallo ihr Zwei.


    Das sieht mir wirklich nach einem Speicherproblem aus.


    Die Riegel zu vertauschen hat wahrscheinlich kein Sinn wenn eins davon defekt ist oder vielleicht beide.
    Entfernt erstmal den Speicher bis auf einem Minimum, also ein Riegel wenn es geht. Diesen Riegel dann in der ersten Speicherbank (Die am nächsten vom Prozessor ist). Funktionierts da nicht dann den Speicher austauschen und die anderen Speichermodule verwenden. Falls es möglich ist im Bios die Datenintegrität von "ECC" auf "Non-ECC" stellen. Bitte alle Möglichkeiten des Übertaktens abschalten, falls getan. Die AGB-Bus Übertragungsgeschwindigkeit lässt sich über AGB 4x oder 8x verändern was auch viele Grafikkarten nicht ohne Probleme bewerkstelligen. Funkgesteuerte Tastaturen und/oder Mäuse können auch eine Fehlerquelle sein. Vielleicht mit einem Kabelmodel ausprobieren.
    Ich vermute aber das es am Speicher liegt. Wenn euer PC läuft versucht mal dieses Tool herunter zuladen und es zum Laufen zu bringen und schickt mir mal euer Report an meine E-Mail Adresse. Vielleicht erscheint dort ein Fehler. Ich empfehle aber erstmal mit einem Speicher eine Neuinstallation. Wenn diese Arbeit euch zuviel wird, ist immer noch die Möglichkeit eure PC's umzutauschen da die Händler dafür sorgen müssen das der PC einwandfrei läuft.


    Hier das Tool:
    Sehr zu empfehlen.
    Erstellt einen Report und sendet ihn mir zu oder postet hier mal die wichtigen Daten eures PC. Es beinhaltet auch einen Speicherbenchmark.
    http://www.aida32.hu/aida-download.php?bit=32


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.