Neues Netzwerk kann nicht eingerichtet werden

  • @starfight:
    1) es würde eine serielle Verbindung geben, aber das ist nicht relevant, da ich den Absturz vor dem auswählen der gewünschten Verbindung habe! :?


    2) ich habe die Meldung von Migrossoft wohl auch gelesen, aber die bringt soweit nix, weil ich dann dem Support annrufen muss und denen das ganze erklären und dann vielleicht einen Patch bekomme. Ich dachte ja bloss ich frag mal paar Experten ( :?: ) um Rat... (war wohl nix, sorry für meinen Zynismus aber das Gemecker um "genaue" Meldungen kann ich nicht verstehen...) :twisted:


    CHeerz, TiRohn

  • Zitat von TiRohn

    @starfight:
    1) es würde eine serielle Verbindung geben, aber das ist nicht relevant, da ich den Absturz vor dem auswählen der gewünschten Verbindung habe! :?


    Gut, dann weis ich wenigstens schon mal ungefähr, wo er hängen bleibt.


    Zitat

    2) ich habe die Meldung von Migrossoft wohl auch gelesen, aber die bringt soweit nix, weil ich dann dem Support annrufen muss und denen das ganze erklären und dann vielleicht einen Patch bekomme.


    Wenn es aber dann doch funktioniert ?
    Außerdem sehe ich nicht, das Du dort Anrufen musst.
    Da steht doch der Satz:
    Hinweis: Dieses Update wurde am 27. März 2003 zusammen mit einem aktualisierten Windows Service Pack Setup-Installer (Update.exe) neu verpackt, der das in Artikel 817084 der Microsoft Knowledge Base beschriebene Problem behebt. Der neu verpackte Hotfix enthält die aktualisierten Komponenten, die in der folgenden Tabelle aufgeführt sind. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm "Datum/Uhrzeit" mithilfe der Registerkarte Zeitzone ermitteln.


    Also, lad Dir mal die Updates runter, dann sollte es gehen.


    Zitat

    (war wohl nix, sorry für meinen Zynismus aber das Gemecker um "genaue" Meldungen kann ich nicht verstehen...) :twisted:


    Tja, das ist dein Problem. Du siehst auf deinem Bildschirm, was passiert und worauf Du klickst, wir können nur versuchen, und das Bildlich vorzustellen bzw. es hier schritt für schritt nach zu vollziehen.
    Das geht aber eben nur, wenn Du uns möglichst genau sagt, wann Du was machst und was auf dem Bildschirm erscheint.
    Wenn Dir das zuviel Mühe bereitet, sag es nur. Erspart mir dann das weitere Nachdenken über das Problem.


    Ansonsten sollten wir die Sache eben Schritt für Schritt durchgehen.

  • Also ich dachte ich hätte das schon in meinem ersten Thread beschrieben, wo er hängen bleibt...was solls...


    Den Download habe ich mir auch schon installiert und hat leider nichts gebracht...zudem habe ich in einem aktuelleren KB-Artikel einen Hinweis gelesen, dass man für einen weiteren Update unter XP SP1 eben anrufen muss... :(


    Ich versuche ja, so genau wie möglich zu beschreiben, aber das scheint nicht immer so zu klappen, muss halt noch a weng üben... ;)


    CHeerz, TiRohn

  • Oh nein! Wie ja schon der eine oder andere herausgefunden hat, ist das SP2 nicht das "gelbe vom Ei"!! Ich habe das auch installiert und viel nachinstalliert (Treiber und so...) schlussendlich wieder vom System entfernt, es hat schlicht nicht funktioniert. Die "normalen" Updates habe ich alle wieder nachgezogen, aber das SP2 kommt mir nicht auf die Festplatte, das ist nicht die Lösung... :?

  • Doch, das SP2 ist sehr wohl das gelbe vom Ei. Es funktioniert sehr gut und bereitet kaum Probleme.
    Nur auf Rechnern, die schlecht Konfiguriert oder vom Benutzer verkonfiguriert wurden, bereitet es Probleme.
    Auch mit exoten bzw. uralt Hardware und entsprechenden alten Treiber kann es Probleme geben.
    Ansonsten sind mir kleinerlei größeren Probleme mit dem SP2 bekannt.


    Aber ok. Wenn Du es nich tdrauf tun willst, dann musst Du eben mit der Einschränkung von Windows XP HOME leben, die auf der von mir genannten Seite aufgeführt sind.

  • Höre ich da einen leisen Vorwurf?? 8O


    Ich habe meine Einstellung nicht verkonfiguriert, habe lediglich das Office Paket drauf, den Firefox/Thunderbird und ein paar andere kleinere Apps, alle nicht auf der schwarzen Liste des SP2. Zudem mein kleines WLAN und genau dort ist der Hacken: ich habe den aktuellsten Treiber und genauso installiert wie beschrieben aber leider gehöre ich wohl zu den restlichen 10% bei denen es nicht funzt... :(


    Betreffend der Einschränkungen von XP HOME: die hätte ich ja wohl auch, wenn ich das SP2 druff mache, deswegen habe ich noch kein Pro... :!:


    CHeerz, TiRohn

  • Poste doch mal bitte ein Bild von deinem Gerätemanager und die relevaten Fehlermeldungen aus dem Ereignisprotokoll en detail.
    Existieren und funktionieren deine seriellen BT-Ports?
    Hast du die aktuellste Software für deinen BT-Adapter?
    Kannst Du das Handy (ohne erstmal die direkte Verbindung einzurichten) in My Bluetooth Places sehen? Du solltest, und du solltest darüber auch das Dateisystem deines Handys anzeigen können. Wenn das nicht geht: Bluetooth sauber runter (Geräte und Software deinstallieren), SP2 drauf (bringt noch einige relevante Updates), Bluetooth wieder installieren, nochma probieren.


    Versteh das jetzt bitte nicht als Vorwurf an Dich pers., aber wenn SP2 auf normaler Hardware und bei einem beinahe Blanko-Windows Probleme macht, ist i.d.R eine "Verkonfiguration" die Ursache, insofern hat Starfight schon recht. Man kann das halt nur von hier aus schlecht sehen, und du würdest lachen was für dämliche Fehler manchmal die Ursache für Probleme sind.


    Gruß
    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)