Schwarzer Bildschirmhintergrund

  • Hi Leute;
    bin etwas ratlos, nachdem ich schon so viel probiert habe (und auch in div. Foren gestöbert habe) und immer noch nicht weiß, woran es liegt.


    Ich verwende Windows XP Professionell unter Intel Pentium 4 (2,66GHz) mit TFT-Bildschirm.


    Nach dem Start erscheint das Begrüßungsbild (Windows XP) mit Laufleiste, dann dauerts und dann ..... schwarzer Schirm mit weißem Mauspfeil (bewegt sich). Aber weiter is nichts ...


    Das selbe Problem tritt im abgesicherten Modus, im VGA-Modus und überhaupt immer auf, außer ich starte von einer Boot-CD, dann kann ich alle Funktionen dieser CD aufrufen und auch der Schirm verhält sich normal > Graphikkarte und BS kanns wohl nicht sein.


    Systemwiederherstellung blieb auch ohne Erfolg. Dann habe ich Windows XP reparieren lassen > folgende Meldung: alle Dateien außer lprhelp.dll, magnify.exe und lsass.exe konnten kopiert werden.


    Sollte ich doch - trotz McAfee-Firewall und -Virenschutz einen Sasser-Wurm haben, so habe ich noch nirgends gelesen, dass der meine Probleme verursacht.


    Gestern habe ich eine alte HD mit Win98 reingehängt > funzt ohne Probleme.


    Wie kann ich also das Schwarz auf meinem Schirm beseitigen.


    Für zweckdienliche Hinweise wäre ich mehr als dankbar !!!!!!!!!

  • Hallo Airman200 ,
    wenn R nix gebracht hat und Systemwiederherstellung auch nicht warum nicht gleich neu installieren ?
    Dann bist Du vielleicht auf der sicheren Seite.


    Sundance

  • Das hebe ich mir als letzte Option auf.


    Dann müßte ich zuvor meine Eigenen Dateien sichern und mir eine Liste aller installierten Programme erstellen.


    Dieses Prozedere wollte ich mir eigntlich ersparen.
    Zumal ich vielleicht garnicht alle Installations-CDs besitze.

  • Zitat von Airman200

    Zumal ich vielleicht garnicht alle Installations-CDs besitze.


    Dann dürftest du vielleicht die Programme auch nicht besitzen. :)


    Was kann man da noch machen wenn du alles schon ausprobiert hast?


    Kannst du den PC vielleicht mal an einen normalen Bildschirm anschließen?
    Sollte das funktionieren hängt es vielleicht mit diversen Stromsparmodis zusammen. Vielleicht etwas mit den Monitor.


    Im Moment wenig aber vielleicht findet sich noch was.


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.

  • Wenn er im abgesicherten Modus auch nicht will, dann ist es wohl ein Treiber, den er auch im abgesicherten Modus braucht.
    z.B: die Grafikkartentreiber.
    Versuch mal, die zu deinstallieren, dann neu starten. Wenn es dann geht, die richtigen Treiber nochmal runterladen und installieren.

  • Bez. alle Software-CDs besitzen > Programme gibt´s auch übers Netz zum downloaden und die nennen sich dann Freeware. Also ....



    Habe auch schon den alten Monitor angehängt > selbiges Erscheinungsbild - nämlich schwarz.


    Ich habe auch schon an zu geringe Stromspannung des Netzteiles gedacht, aber die HD gibt die bekannten und vertrauten Geräusche von sich; dreht sich also mit normaler Geschwindigkeit.


    Mein größtes Mißtrauen gillt dem Umstand, daß sich ein File namens lsass.exe auf meiner Festplatte befindet.


    Wer hat´s dorthin getan und was bewirkt es ?!?!?!?

  • Zitat von Airman200

    Bez. alle Software-CDs besitzen > Programme gibt´s auch übers Netz zum downloaden und die nennen sich dann Freeware. Also ....


    Und dafür gibt es Installatins-CDs???


    Freeware ist free und kann jederzeit wieder free erstanden werden. Mach dir einfach ne Liste mit deinen Programmen, hake ab für was du eine CD hast und was Freeware war. Was übrig bleibt sehen wir dann ja. Auch da kann man vielleicht helfen.


    "lsass.exe" ist der lokale Sicherheitsdienst, dieser überprüft die Benutzeranmeldungen und Zugriffsrechte auf ihre Gültigkeit.

  • Hallo Airman200 ,
    probier das mal mit dem Monitor kann sein das es geht.
    Habe mal zu dem was dir fehlt gegooglet.
    Glückwunsch.


    Aber dir bleit ja noch eine Möglichkeit.


    Sundance

  • Lassen wir das mit den Programmen - die Hälfte davon war sicher nicht notwendig; und keines davon war unrechtmäßig erworben; ich hoffe Du bist jetzt beruhigt.


    Bez. meines Problems muß ich noch anmerken, daß ich vor einigen Wochen das Hintergrundbild des Willkommens-BS verändert habe. Seitdem habe ich aber ca. 25 mal problemlos gestartet.


    Außerdem nehme ich mal an, daß diese ntoskrnl.exe beim Reparaturvorgang auch ersetzt wird, odrrrrrrr ??

  • Hi Airman200 ,
    ich nix weiß,aber um das alles manuell zu regeln ?
    Da bist mit neu installieren schneller.
    Viel Glück dabei.


    Sundance

  • Zitat von Airman200

    Bez. meines Problems muß ich noch anmerken, daß ich vor einigen Wochen das Hintergrundbild des Willkommens-BS verändert habe. Seitdem habe ich aber ca. 25 mal problemlos gestartet.


    Außerdem nehme ich mal an, daß diese ntoskrnl.exe beim Reparaturvorgang auch ersetzt wird, odrrrrrrr ??


    Da haben wir das Problem. Dieser Mist mit den Hintergrundbild zu verändern. Manche stehen da ja drauf, aber nichtsdestotrotz greift sowas tief ins System ein. Eine Überprüfung der Datei, wird nicht als Original angesehen und ersetzt. Wie immer bei Microsoft (meistens geht es gut aber irgendwann auch nicht). Dann sollte man ein Image zur Hand haben.
    Dir würde vielleicht helfen von einer Live-Linux-CD wie "Knoppix" zu booten und die betreffenden Dateien von der Original CD zu überspielen.


    Vielleicht hilft auch das weiter:
    http://www.dirkvader.de/frame.…20xp%2520optimieren2.html
    Bissel nach unten scrollen


    Gruß Peter

    Birsctihe Frshocer hbaen haruesgfnuedn, dass es eagl ist, in whlecer Rhieenfgloe die Behsucbatn eenis Wtores sheten, slognae der etsre und ltetze Bhsucbate am rhitirgcn Pltaz sehten.