Probleme mit USB Drucker

  • Hi Leute


    Mein Rechner kann den USB Drucker nicht erkennen


    hab versucht den Treiber zu installiert hat leider nicht funktioniert.


    Als Fehlermeldung sagte mir das der Drucker nicht angeschlossen ist.


    Gibt es ein Patch für USB2.0 oder muss ich etwas einstellen bei XP/sp2

  • Hallo,


    zunächst einmal ist es wichtig, ob Drucker und Rechner beide denselben USB-Anschluss haben, wohl die Version 2.0.


    Schließt man den uns unbekannten Drucker am USB-Anschluss an gibt es zwei Möglichkeiten: Der Drucker wird als neue Hardware erkannt und läuft bzw. es wird ein Druckertreiber verlangt oder es tut sich nichts.


    Wenn der Drucker am USB und am Stromnetz angeschlossen ist und der Rechner neu gebootet wird, tut sich dann etwas?


    Was sagt das Handbuch des Druckers? Erst Treiber aufspielen, dann anschließen?


    Bitte mehr Infos zur Hardware, den bereits unternomenen Versuchen und em text der Fehlermeldung


    Bis gleich :wink:

  • hallo Gast,


    schau mal unter - Gerätemanager- nach, ober er einen Drucker bzw. ob er deinen USB anschluss dort drin stehen hat.
    Und dann berichte, bitte.

    Acer Aspire Quad Q9300 2,5 GHz
    HDD 750 GB
    Ram 4 GB
    Vista Home Prem. SP2 64-bit

  • Hallo gast,
    hast du noch irgendwelche anderen USB-Geräte angeschlossen? Wenn ja, dann versuche mal, den Drucker an einen dieser USB-Ports anzuschließen.
    Ansonsten scheint es auch vorzukommen, dass die USB-Unterstützung im BIOS nicht richtig aktiviert ist. Falls das der Fall ist, solltest du mal hier nachlesen.
    Manchmal liegt das Problem aber auch nur an etwas so profanem, wie der fehlenden Stromversorgung des USB-Druckers (entschuldige bitte, ich glaube schon, dass dein Drucker an der Leitung hängt, aber man weiß ja nie :wink: )


    Viel Erfolg wünscht wiegehtsnur!

  • Erkennungsprobleme:


    Es scheinen sich einige Probleme in Verbindung mit dem Servicepack 2 und USB-Geräten herauszukristallieren, denn nicht wenige User berichten davon, daß ihre per USB angeschlossenen Geräte unmittelbar nach der Installation des Servicepack 2 gar nicht oder nur noch sporadisch funktionieren.


    Microsoft weiß um dieses Problem und bietet eine "Interimslösung" wenn auch zur Zeit noch keinen Patch an..



    - nach der Installation des Servicepack 2 alle USB-Geräte vom Computer trennen.


    - anschließend die Geräte wieder einzeln an die vorherigen USB-Ports anschließen (nicht die Ports wechseln!) und nach jedem neu angeschlossenenem USB-Gerät den Rechner bitte neu booten, nun sollen die Treiber für USB korrekt und aktuell eingebunden werden, wodurch die Geräte einwandfrei funktionieren sollten.


    Sundance

  • Hallo Sundance!


    Zitat von sundance


    Es scheinen sich einige Probleme in Verbindung mit dem Servicepack 2 und USB-Geräten herauszukristallieren, denn nicht wenige User berichten davon, daß ihre per USB angeschlossenen Geräte unmittelbar nach der Installation des Servicepack 2 gar nicht oder nur noch sporadisch funktionieren.


    Wie wahr! Allerdings war es bei mir NICHT nach dem Update auf SP2, sondern erst, als ich den PC neu aufsetzte und da nach XP Pro gleich das SP2 aufspielte. Ich merkte es zum Glück sofort und habe mit der Neuinstallation nochmals begonnen und dann vor dem SP2 den MS Patch, den es vor dem SP1 für USB gab, installiert. Betroffen waren bei mir nur 2 USB-Anschlüsse (vorne), die anderen 4 (hinten) waren von diesem Problem nicht betroffen, obwohl auch die vorderen USB 2.0 sind.


    Leider ist mit dieser Info unserem Hilfesuchenden nicht geholfen. :cry: Ich hoffe, daß er mit Deinem Tip keine weiteren Probleme mehr hat mit seinem Drucker und drücke dazu ganz fest die Daumen.


    Beste Grüße
    Gerda

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Hallo birad,
    Durch das erneute Anschließen der USB-Geräte wird eine automatische Suche nach aktualisierten Treibern von Windows gestartet.
    Diese soll nach Aussage von Microsoft nun selbstständig die USB-Treiber auf den neuesten Stand bringen.
    Passieren kann da nix.
    Entweder es geht oder es geht nicht.
    Würde aber den Versuch vor eine Neuinstallation setzen.


    Wie heißt es doch so schön.: Versuch macht Klug ! :wink:


    Gruß Sundance

  • Hallo Sundance!


    Zitat


    Durch das erneute Anschließen der USB-Geräte wird eine automatische Suche nach aktualisierten Treibern von Windows gestartet.
    Diese soll nach Aussage von Microsoft nun selbstständig die USB-Treiber auf den neuesten Stand bringen.
    Passieren kann da nix.
    Entweder es geht oder es geht nicht.
    Würde aber den Versuch vor eine Neuinstallation setzen.


    Auf jeden Fall!!!!!! Bei mir war ja zum Glück nur das XP installiert als ich es bemerkte, und daher habe ich gar nicht herum versucht, sondern gleich nochmals angefangen - die Zeit war. Wäre das System voll installiert gewesen, hätte ich dumm ausgesehen!


    Bei Update auf SP2 ist dieses Problem bei keinem meiner PCs aufgetreten - wohl weil der Patch mal mit einem Update vor SP1 installiert wurde?


    Zitat

    Wie heißt es doch so schön.: Versuch macht Klug ! :wink:


    Genau - und falls ich in die Verlegenheit kommen sollte, neu aufsetzen zu müssen, dann weiß ich, was ich versuchen könnte, falls ich das mit dem alten Patch vergesse oder der unauffindbar ist. :)
    Ich find's nur schade, daß in all den Monaten seit Erscheinen des SP2 und Bekanntwerden des Problems von MS noch kein Patch zur Verfügung steht. :roll:


    Beste Grüße
    Gerda, weiterhin Daumen drückend, daß unser Gast bald mit positiver Meldung kommt

    Viele Leute sind der Ansicht zu denken, dabei ordnen sie nur ihre Vorurteile neu.

  • Frage an den Gast:


    Gibt es Neuigkeiten? Hast du einen Passiv-Hub benutzt?


    Hast du einen aktiven Hub, an dem eine andere Hardware angeschlossen war, schon getestet?


    Bitte melde dich nochmals damit der Beitrag schön und rund abgeschlossen oder weitergeholfen werden kann.

  • Hi briard,
    na gut das ist bekannt das bei MS die Uhren etwas anders laufen.
    Kaum ein Problem aufgetaucht und zack ,wie aus dem nichts,schon nach 6-7 Monaten ist das Ding behoben :wink:


    Sundance