Ü und ä werden komsich angezeigt bei icq und im email prog!

  • Hi hennny mit den vielen nnnnn,


    wie ist das bei anderen Programmen, sofern du andere nutzt?


    Outlook z.B., IncrediMail oder so. Hast du auch AIM, TOM oder etwas zum vergleichen?


    [url=http://hell.at.eu.org/forums/index.php/topic,291.0.html]Hier noch etwas zum Thema[/url]

  • Lesen, nur lesen.


    Hier zeigt es dir die Umlaute an, oder?


    Ich schreibe mal ärgerlich, Übelkeit, Österreich und besaß


    Nun, da ist ja von den Buchstaben alles dabei.


    Hast du Kontakt mit unicode-Teilnehmern, dann ist die Umsetzung der Umlaute nicht möglich. Hast du Kontakt mit deutschen Umsetzungen, dann müsste es funzen.

  • Dann beobachte das mal mit icq und Co.


    Ich bekomme etwa 50 Mail am Tag, da ist höchstens eine E-Mail dabei, die dieselben Probleme beinhaltet. das liest sich echt jämmerlich und jedes mal denkt man, es liegt am eigenen Rechner und irgend etwas ist defekt. Ist aber nicht so, das ist eben eine internationale Einstellung und zum Vorteil für alle Länder ohne Umlaute...


    Hier haben wir das Problem mit dem Abostroph, schreibe ich CDs ist alles okay, schreibe ich CD´s mit Abostroph dann haben wir den Salat...da steht dann ´s statt einem kleinen Strichlein...

  • Hast Du dein IncrediMail vielleicht upgedatet oder sonstige Änderungen vorgenommen?
    IncrediMail war ja jetzt in einer neuen Version draußen, und wie der kaiser schon schreibt gibts da letztens öfter Probleme.


    Gruß


    Tobias


    PS: Fällt mir grad noch ein:
    Die Ursache:
    Der Zeichensatz UTF-8 (haupts. jenseits des großen Teichs gebräuchlich.). Insofern könntest du mal im Netz fahnden, obs für IncrediMail ein Update/Erweiterung gibt, die ihm korrektes UTF-8 beibringt. Bei Pegasus Mail z.B hats dasselbe Problem, ist aber dort leider nicht behebbar.

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • @kaiserfive
    dat Dingen mit dem Apostroph is easy, mußt nur die richtige Taste nehmen. bei mir klappt's jedenfalls*grins*.


    gast
    stell mal für deine ausgehenden Mails( also die die du schreibst) ne andere Schriftart ein. Hatte das letztens bei nem runtergeladenen Hintergrund für IM, der hatte so ne blöde Schriftart das die Umlaute gar nicht angezeigt wurden. Komischerweise dann auch in den empfangenen Mails. Umstellen auf andere Schriftart hat geholfen.


    hyrican

    Man muß nicht alles wissen,man muß nur wissen wo man es findet!!!Kein Support per PN!!!

  • Hm, mach mal Rechtsklick auf den Desktop, Eigenschaften, Reiter Darstellung, erweitert und spiel dort in verschiedenen Optionen wo du die Schriftart auswählen kannst bischen mit den Schriftarten rum.


    hyrican


    Die einen haben Probs mit dem Abostroph, die andern mit dem einloggen... :wink: ,kaiserfive

  • Moment: In einem Programm wo Öffnen steht...
    Heißt das, Dein Prob bescchränkt sich nicht auf Mail und IM?
    Dann geh mal in die Systemsteuerung-Regiions und Sprachoptionen - Erweitert - Codepagekonvertierungstabellen.
    Dort findes Du erwähntes UTF-8 (falls dieser Zeichensatz die Ursache ist) in der Liste. Check mal, ob da ein Häkchen vor ist. Wenn nicht -- hinmachen.
    Kannst auch mal mit den anderen Codepages spielen, falls es nix bringt, beschränk Dich dabei auf die, die Dir von der Region sinnvoll erscheinen... hier die komplette Liste zu posten wäre zu lang.


    Gruß und viel Erfolg


    Tobias

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Dann tuts mir sorry, ich muss passen. Tippe aber stark auf ein allg. Windows Problem.
    Was hast Du denn vorher getan? Irgendwelche Änderungen, Updates, Tunings..... was auch immer. Gib mal bitte ein paar mehr Ahnaltspunkte, da das Problem sich ja nicht auf mail beschränkt. Mehr fällt mir erstmal nicht ein.


    Aber nicht verzagen, irgendwann findet sich hier bestimmt noch einer mit ner Lösung. Wart mal ein paar Tage ab....


    Die Radikalvariante gäbs allerdings noch: XP und die rudimentärsten Programme erstmal neu, und sehen , obs dann weg ist. Vorher ein Image machen, dann kannste wenigstens Dein System wiederherstellen wies jetzt ist, falls das auch nichts bringt.


    Sorry und auf bald, stöbere mal weiter, vielleicht find ich noch was.


    Tobias


    Schade, du warst nicht eingeloggt, wie in guten alten Zeiten...aber nun war ich zu langsam, vier Sekunden, grrr... :lol: , kaiserfive

    Ihr aber, wenn es so weit sein wird
    Daß der Mensch dem Menschen ein Helfer ist
    Gedenkt unserer
    Mit Nachsicht.


    (Berthold Brecht - An die Nachgeborenen)

  • Hallo Henny,
    falls du in den Sprach- und Regionaleinstellungen als zusätzliche Sprache russisch eingestellt hast, kann das Problem darin begründet sein. Lies mal HIER nach.


    Vielleicht hilft's ja weiter, ich wünsch dir auf jeden Fall viel Erfolg!


    wiegehtsnur


    Oje, ich seh gerade, dass auch Menüs betroffen sind, in dem Fall ist mein Beitrag wohl nicht hilfreich, Schade!

  • Hallo Gast,
    kannst du vielleicht, eh du an deinem PC Amok läufst, die Systemwiederherstellung benutzen. Wenn du ungefähr weisst, seit wann das Problem besteht, kannst du ja einen entsprechenden Eintrag wählen.


    Zitat


    Kann ich nicht bei Regions - Sprach option überall denn haken wegmachen auser wo steht deutsch oder UTF - 8 ?


    Dazu kann ich dir leider keinen Rat geben, hab's selber noch nie probiert und hab auch im Moment keinen Plan, was die Haken alles bewirken, leider!
    Warte lieber auf die Experten!
    Aber,wenn du irgendwas anders einstellst, z.B. in den Sprachoptionen, solltest du vorher einen Wiederherstellungspunkt erstellen und dir vor allem merken/aufschreiben, was du veränderst! Falls es doch nicht funktioniert!


    wiegehtsnur