Beim Löschen öffnet sich die Datei

  • Hallo und Guten Tag,
    ich habe folgendes - kleines - Problem, das ich aber nicht reproduzieren kann:
    Ich habe 1 oder 2 Dateien auf dem Desktop abgelegt. Nun möchte ich diese Dateien löschen und markiere diese durch ziehen mit der linken
    Maustaste. Danach erfolgt über das Kontextmenü der Aufruf "Löschen" und die Systemfrage, ob die Datei in den Papierkorb verschoben werden soll. > OK!
    Jetzt werden die Dateien geöffnet! Ist mir schon mit Word, Excel und
    PSP passiert. Ich meine, das es auch schon einmal nach Markierung und drücken der ENTF - Taste passiert ist.
    Kann es sich hier um einen Bug handeln? Habe das Forum schon abgesucht, aber leider nichts gefunden.
    Wäre für Hilfe dankbar. Bis dahin schönen Sonntag noch.
    BorussenFritz :-)

  • Hi, Fritz der Borussen :lol:


    hast Du evtl. unter Extras - Ordneroptionen einen Punkt gesetzt bei Markieren von Elementen - Öffnen durch einfachen Klick (´Markieren durch Zeigen)?


    Gruss, Mankei

  • Mankei,


    Fritz spricht von Dateien, nicht von Ordnern.


    Bin aber auch gespannt, was die Lösung sein könnte. Dieses Vorkommnis ist mir auch neu.


    CU - Flash 8)

  • Hallo


    Klick doch, ohne die Dateien zu markieren, einfach das Icon mit der rechten Maustaste an und wähle dann den Punkt löschen.


    Gruß
    Juergen

    Juergen :: Mod i.R. ::

  • :D
    Hallo Mankei, Hallo Flash, Hallo Jürgen,
    zunächst vielen Dank für Eure Hilfe. Ich glaube,
    Mankei hat mit seiner Vermutung recht. Hatte nämlich
    diese Option tatsächlich aktiviert. Würde aber nach wie vor
    darunter den Klick mit der linken Maustaste und nicht den
    mit der rechten Maustaste verstehen.


    Die Einschränkung von Flash würde ich nicht ganz teilen wollen;
    ich denke, unter Elementen kann man Dateien und Ordner verstehen.


    Hab's erst einmal deaktiviert. Da der "Fehler" aber nicht
    reproduzierbar war, werde ich die Sache mal beobachten. Falls das
    Problem nochmals auftaucht, werde ich Euch an gleicher Stelle in-
    formieren.


    Bis dahin und nochmals vielen Dank für Eure Hilfe.
    BorussenFritz :P